<!DOCTYPE html><html xmlns='http://www.w3.org/1999/xhtml' xml:lang='en' lang='en' xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Product"><head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8'/>
<title>Cruzerlite Fender Case for Motorola Moto G5 Plus - Motorola Moto G5 Plus Hard Cases - ShopAndroid</title>
<meta name='description' content='Specifically designed to protect your Motorola Moto G5 Plus from drops, shocks, scrapes, scratches, dust and debris without adding bulk.'/>
<script type='text/javascript'>var NREUMQ=[];NREUMQ.push(['mark','firstbyte',new Date().getTime()]);</script>
<link rel='shortcut icon' type='image/x-icon' href='http://www.shopandroid.com/store_images/androidcentral/favicon.ico'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid New Accessories' href='/rss/rssnewitems.php'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid Daily Deals' href='http://www.shopandroid.com/rss/rssdailydeals.php'/>
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<link rel='stylesheet' href='/v3_templates/css/androidcentral.php?v=1460732370' type='text/css'/>
<script type='text/javascript' src='/javascripts/spe-v3.js?v=1437055236'></script>
<meta property='og:title' content='Cruzerlite Fender Case for Motorola Moto G5 Plus'/>
<meta property='og:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/1.jpg'/>
<meta property='st:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/1.jpg?v=1492085822'> <meta property='og:description' content='Specifically designed to protect your Motorola Moto G5 Plus from drops, shocks, scrapes, scratches, dust and debris without adding bulk.'/>
<meta name='twitter:card' content='product'/>
<meta name='twitter:url' content='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573.htm?utm_medium=email&amputm_content=170507&amputm_campaign=dod&amputm_source=dod-www.shopandroid.com&ampd='/>
<meta name='twitter:title' content='Cruzerlite Fender Case for Motorola Moto G5 Plus'/><meta name='twitter:description' content='Specifically designed to protect your Motorola Moto G5 Plus from drops, shocks, scrapes, scratches, dust and debris without adding bulk.'/>
<meta name='twitter:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/1.jpg?v=1492085822'/>
<meta name='twitter:data1' content='$6.00'/>
<meta name='twitter:label1' content='Our Price'/>
<meta name='twitter:data2' content='$9.95 Save $3.95 (40% Off)'/>
<meta name='twitter:label2' content='MSRP'/>
<script type='text/javascript'>
<!--
window.name = 'main';
function pop_up(URL,width1,height1) {
day = new Date(); id = day.getTime();
eval("childWin = window.open(URL, '1', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=" + width1 + ",height=" + height1 + "');");}
function change_device(device) {
	if (device) 
	{
  	setCookie('initializeDeviceSelector','true',1);
		location.href = "http://www.shopandroid.com/v2_process/treo_cookie.php?selection="+device+"&http1=/cruzerlite-fender-case/4A123A26573.htm&http2=sc7lm4koV7OZU";
	}
}
var mbn_config = {
	style:		'full',
	site_abbr:	'oq',
	domain:		'shopandroid.com',
	subdomain:	'www.shopandroid.com',
	platform:	'oq',
	dev: '0'
};
	window['optimizely'] = window['optimizely'] || [];
	window['optimizely'].push(['customTag', {
      pagetype:'product',
      device: '2029',
      category:'4',
      subcategory:'123'
	}]);
	
-->
</script>
<script src='//cdn.optimizely.com/js/321797104.js'></script>
<meta name='google-site-verification' content='rRGaZonEqeb2gtDu-_Y6-hbbJuZNtdFHPi20zL955H0'/>
<meta name='google-site-verification' content='ofrWIhNkaVNm-HD9EKcGWdotCjNKYeTLbZR2VhLtR9A'/>
<meta name='msvalidate.01' content='42661122100396AED80C184466FA2BC1'/>
<meta name='msvalidate.01' content='B5F9D6F938C5DE0D3025D00BAAD92A9B'/>
<meta name='msvalidate.01' content='21BE5B9D4A670657156555D9E8E78D8D'/>
</head>
<body>
<script type="text/javascript">
try {
	var storeTracker 		= _gat._createTracker('UA-5950702-1');
	var SPETracker 			= _gat._createTracker('UA-4245582-4');
	var TemplateTracker = _gat._createTracker('UA-4245582-5');

		storeTracker._setDomainName('.shopandroid.com');
  	storeTracker._setAllowHash(false);
  	storeTracker._setAllowLinker(true);
	  storeTracker._setVar('ShopAndroid');
  	storeTracker._trackPageview();
	SPETracker._setDomainName('.shopandroid.com');
  	SPETracker._setAllowHash(false);
  	SPETracker._setAllowLinker(true);
  	SPETracker._setVar('www.shopandroid.com');
  	SPETracker._trackPageview();
	TemplateTracker._setDomainName('.shopandroid.com');
  	TemplateTracker._setAllowHash(false);
  	TemplateTracker._setAllowLinker(true);
  	TemplateTracker._setVar('www.shopandroid.com');
	TemplateTracker._trackPageview('product');		var communityTracker = _gat._getTracker('UA-5727237-3');
	communityTracker._setDomainName('.shopandroid.com');
  	communityTracker._setAllowHash(false);
  	communityTracker._setAllowLinker(true);
	  communityTracker._setVar('ShopAndroid');
  	communityTracker._trackPageview();
 
} catch(err) {}
</script>
<script type='text/javascript'>
  var gts = gts || [];
  gts.push(['id', '9098']);
  gts.push(['google_base_subaccount_id', '5083018']); 
 gts.push(['google_base_offer_id', 'A26573']);
  gts.push(['google_base_country', 'us']);
  gts.push(['google_base_language', 'en']);

  (function() {
    var scheme = (('https:' == document.location.protocol) ? 'https://' : 'http://');
    var gts = document.createElement('script');
    gts.type = 'text/javascript';
    gts.async = true;
    gts.src = scheme + 'www.googlecommerce.com/trustedstores/gtmp_compiled.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gts, s);
  })();
</script>
<div id='spe_brand_bar'>
<div id='spe_brand_bar_inner'>
<span style='display:inline-block;float:right;'><span>Shop accessories for other smartphones with one cart:&nbsp;&nbsp;</span>
<a class='underline interstore' href='http://www.shopandroid.com/'>Android Devices&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.crackberry.com/'>BlackBerry&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://store.imore.com/'>iPhone &amp; iPad&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.windowscentral.com/'>Windows Phone&nbsp;&nbsp;</a>
<a id='superstore_link' class='underline interstore' href='http://shop.mobilenations.com/' style='display:none;'>Mobile Accessories Superstore</a></span>
</div>
</div>
<div class='background-wrapper'>
<div class='header'>
<div class='header-menu1'>
<span id='contact_info'><b>Need help? Call</b> (888) 468-6158 &nbsp;&nbsp;<span id='language_selector'><form action='http://www.shopandroid.com/es/cruzerlite-fender-case/4A123A26573.htm?utm_medium=email&amputm_content=170507&amputm_campaign=dod&amputm_source=dod-www.shopandroid.com&ampd=' method='post'><input type='hidden' name='override_lang' value='1'><input type='submit' name='lang_reset_btn' value='ESPA&Ntilde;OL' title='ESPA&Ntilde;OL'></form></span></span>
<a id='cartHeaderFreeShipping' href='http://www.shopandroid.com/content/customercare/page-shipping.htm' rel='nofollow'><span class='emphasis'>Fast, Free Shipping</span> On Most Orders Over <span class='emphasis'>$50</span></a>
<div id='searchform'>
<div id='inner_border'>
<form name='search' method='post' action='http://www.shopandroid.com/content/search/'>
<input id='input' onFocus="if(this.value=='Search Accessories...')this.value=''" onBlur="if(this.value=='')this.value='Search Accessories...';" name='search_terms' type='text' value='' autocomplete='off'>
<input id='btn' type='submit' value=''>
</form>
</div>
</div>
<a id='androidcentral_logo' alt='ShopAndroid - Motorola Moto G5 Plus accessories' href='http://www.shopandroid.com/'></a>
<ul class='dropdown'>
<li class='page_item first'><a href='http://www.shopandroid.com/motorola-moto-g5-plus-deals.htm' title='Motorola Moto G5 Plus Deals'>Deals</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/motorola-moto-g5-plus-cases.htm' title='Motorola Moto G5 Plus Cases'>Cases</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/motorola-moto-g5-plus-chargers-and-cables.htm' title='Motorola Moto G5 Plus Chargers'>Chargers</a></li>
<li class='page_item '><a href='http://www.shopandroid.com/motorola-moto-g5-plus-batteries.htm' title='Motorola Moto G5 Plus Batteries'>Batteries</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/motorola-moto-g5-plus-car-kits-and-mounts.htm' title='Motorola Moto G5 Plus Car Kits'>Car Kits</a></li>
</ul>
<span class='tips_cart clickable' onclick="javascript:window.location='http://www.shopandroid.com/cart.htm'"><span id='cart_empty_display'>Your&nbsp;Cart</span></span>
<div id='header-menu0'>
</div>
</div></div>
<div id='container-wrapper' class='product-page'><div id='container'>
<div id='main-wrapper'><div id='main'>
<div id='breadcrumb'><h2><a href='/' title='Motorola Moto G5 Plus Accessories' class='bread_crumb_home'>Home</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/motorola-moto-g5-plus-cases.htm' title='Cases for Motorola Moto G5 Plus' class='bread_crumb_category'>Motorola Moto G5 Plus Cases</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/motorola-moto-g5-plus-hard-cases.htm' title='Hard Cases for Motorola Moto G5 Plus' class='bread_crumb_subcategory'>Hard Cases</a></h2></div>
<form id='item_form' name='item_page' method='post' action='/v2_process/add_accessories.php' autocomplete='off'>
<input type='hidden' name='csrf_token' value='zBTBtFZb22UP0UuyWdxPCUlFE1dQCIafXd92/T1fGz0='/>
<div class='content'>
<link rel='stylesheet' type='text/css' href='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.css'/>
<script type='text/javascript' src='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.pack.js'></script>
<h1 class='product-name' itemprop='name'>Cruzerlite Fender Case for Motorola Moto G5 Plus</h1>
<span class='light' id='other_products_by_manufacturer'> Other Motorola Moto G5 Plus accessories by <a href='/content/search/253-Cruzerlite' title=' Other  Motorola Moto G5 Plus  accessories by  Cruzerlite'><span itemprop='brand'>Cruzerlite</span></a></span><div class="v2_gui_spacer" style="height:10px; width: 100%;line-height: 10px;font-size: 10px;"></div><div id='p-info-wrapper'><div id='p-info' style='margin-left:10px;'><div class='p-info-item' style='overflow:hidden;'>
<table>
<tr><td colspan='2'><span class='kkcount-dod'>Deal of the Day!</span> Only while stocks last!</td></tr>
<tr>
<td width='73' align='right' valign='bottom'><br/>Time Left:&nbsp;</td><td valign='bottom'><span time='1494226800' class='kkcount-down'></span></td>
</tr></table>
<script type='text/javascript' src='/javascripts/jquery/jquery.kkcountdown.min.js'></script>
<script type='text/javascript'>
            $('.kkcount-down','#main-wrapper').kkcountdown({		
            dayText : 'day ',
            daysText : 'days ',
            hoursText : 'h ',
            minutesText : 'm ',
            secondsText : 's',
            textAfterCount : '<b>Expired</b>',
            displayDays : false,
            displayZeroDays : false,
            oneDayClass : 'one-day'
            });
            </script>
<style>.kkcount-down{color:#b93029;font-size:16px;line-height:20px;font-weight:bold;}.kkcount-dod{color:#fff;background:#b93029;font-size:16px;line-height:18px;font-weight:bold;border-radius:2px;padding:4px;margin:4px 4px 10px;}</style>
</div>
<div class='p-info-item' style='overflow:hidden;'>
<div class='light' style='float:left;width:180px;'>Not yet rated</div>
</div>
<div class='p-info-item' itemprop='offers' itemscope itemtype='http://schema.org/Offer'>
<table>
<tr><td width='73' align='right'>List Price:&nbsp;</td><td><del>$9.95</del></td>
</tr><tr><td width='73' align='right' height='25' valign='middle'>Price:&nbsp;</td><td valign='middle'><span class='price main-price' style='font-size:18px;'>$6.00</span></td>
</tr><tr><td width='73' align='right' valign='top'>You Save:&nbsp; </td><td valign='top'><span class='price you-save'>$3.95 (40% Off)</span></td>
</tr>
</table>
<meta itemprop='priceCurrency' content='USD'/><meta itemprop='price' content='6.00'/><meta itemprop='itemCondition' content='new'/><meta itemprop='category' content='Motorola Moto G5 Plus Cases'/>
</div>
<div class='p-info-item'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/1.jpg?v=1492085822' title='Cruzerlite Fender Case Black'><img title="Click to enlarge" alt="Cruzerlite Fender Case Black" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26573.gif?v=1492085864"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Black</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A26573'>A26573</span><br/>Mnf# <span itemprop='mpn' content='mpn:MG5P-FENDER-Black'>MG5P-FENDER-Black</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_26573' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_26573'/></td>
</tr>
</table>
</td></tr>
<tr><td width='100%' colspan='2' height='10'><img width="300" height="1" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/1x1_grey.gif"/></td></tr>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/2.jpg?v=1492086430' title='Cruzerlite Fender Case Clear'><img title="Click to enlarge" alt="Cruzerlite Fender Case Clear" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26575.gif?v=1492086388"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Clear</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A26575'>A26575</span><br/>Mnf# <span itemprop='mpn' content='mpn:MG5P-FENDER-Clear'>MG5P-FENDER-Clear</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_26575' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_26575'/></td>
</tr>
</table>
</td></tr>
<tr><td width='100%' colspan='2' height='10'><img width="300" height="1" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/1x1_grey.gif"/></td></tr>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/3.jpg?v=1492086979' title='Cruzerlite Fender Case Teal'><img title="Click to enlarge" alt="Cruzerlite Fender Case Teal" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26576.gif?v=1492087054"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Teal</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A26576'>A26576</span><br/>Mnf# <span itemprop='mpn' content='mpn:MG5P-FENDER-Teal'>MG5P-FENDER-Teal</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_26576' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_26576'/></td>
</tr>
</table>
</td></tr>
</table>
</div>
<style type='text/css'>.p-info-item.buy_together{padding:8px 0px;}.p-info-item.buy_together td[width='114']{text-align:right;}</style>
<div class='p-info-item buy_together'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td width='100%' height='20' align='left' valign='top'><img height="15" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/buy_together.gif"/></td></tr><tr><td width='100%'>
<table cellpadding='2' cellspacing='0' width='100%'>
<tr><td align='left'>
<table cellpadding='0' cellspacing='0'>
<tr><td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/26573.jpg?v=1492087097" class='touchtouch' data-fancybox-group='product'><img title="Click to enlarge" alt="Fender Case" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26573.gif?v=1492085864"/></a></td>
<td><font face='Arial,Tahoma,Sans-Serif' color='#c6c6c6' size='4'><B>+</B></font></td>
<td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/26218.jpg" class='touchtouch' data-fancybox-group='product'>
<img title="Click to enlarge" alt="Oversized Horizontal Holster" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26218.gif"/></a></td></tr>
<tr><td valign='top' align='center'>Cruzerlite Fender Case for Motorola Moto G5 Plus<br/><select class='bundle_select input_select_small' name='bundle_variance_26573_26218'><option value='26573' related_id='3323'>Black</option><option value='26575' related_id='3323'>Clear</option><option value='26576' related_id='3323'>Teal</option></select></td><td align='center'></td><td align='center' valign='top'><a href='http://www.shopandroid.com/smartphone-experts-oversized-horizontal-holster/4A24A26218.htm' class='underline'>Smartphone Experts Oversized Horizontal Holster</a></td></tr>
</table></td><td width='114'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td align='center'><span class='small'><span id='bt_percent_savings_3323'>Save an additional 8%</span><br/></span><span class='msrp'><strike><span id='bt_combined_original_price_3323'>$21.99</span></strike></span> <span class='price'><b>$<span id='bt_buy_together_price_3323'>20.23</span></b></span>
</td></tr>
<tr><td height='30' valign='bottom'><input alt='Add to Cart' class='btn-cart' name='addbundle_26573_26218' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addbundle_26573_26218'/></td></tr>
</table>
</td></tr>
</table>
<table cellpadding='2' cellspacing='0' width='100%'>
<tr><td align='left'>
<table cellpadding='0' cellspacing='0'>
<tr><td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/26573.jpg?v=1492087097" class='touchtouch' data-fancybox-group='product'><img title="Click to enlarge" alt="Fender Case" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26573.gif?v=1492085864"/></a></td>
<td><font face='Arial,Tahoma,Sans-Serif' color='#c6c6c6' size='4'><B>+</B></font></td>
<td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/26863.jpg?v=1492009676" class='touchtouch' data-fancybox-group='product'>
<img title="Click to enlarge" alt="Black Ice Edition Liquid Screen Guard" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/26863.gif?v=1492009715"/></a></td></tr>
<tr><td valign='top' align='center'>Cruzerlite Fender Case for Motorola Moto G5 Plus<br/><select class='bundle_select input_select_small' name='bundle_variance_26573_26863'><option value='26573' related_id='3324'>Black</option><option value='26575' related_id='3324'>Clear</option><option value='26576' related_id='3324'>Teal</option></select></td><td align='center'></td><td align='center' valign='top'><a href='http://www.shopandroid.com/gadget-guard-black-ice-edition-liquid-screen-guard/15A43A26863.htm' class='underline'>Gadget Guard Black Ice Edition Liquid Screen Guard</a></td></tr>
</table></td><td width='114'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td align='center'><span class='small'><span id='bt_percent_savings_3324'>Save an additional 10%</span><br/></span><span class='msrp'><strike><span id='bt_combined_original_price_3324'>$25.99</span></strike></span> <span class='price'><b>$<span id='bt_buy_together_price_3324'>23.39</span></b></span>
</td></tr>
<tr><td height='30' valign='bottom'><input alt='Add to Cart' class='btn-cart' name='addbundle_26573_26863' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addbundle_26573_26863'/></td></tr>
</table>
</td></tr>
</table></td></tr>
</table>
</div>
<script type='text/javascript'>

            var bt_array = []; var bt_primary = []; var bt_slave = [];
bt_array[33232657326218] = "21.99:20.23:1.76:8%";
bt_array[33232657526218] = "21.99:20.23:1.76:8%";
bt_array[33232657626218] = "21.99:20.23:1.76:8%";
bt_primary[3323] = 26576;
bt_slave[3323] = 26218;
bt_array[33242657326863] = "25.99:23.39:2.60:10%";
bt_array[33242657526863] = "25.99:23.39:2.60:10%";
bt_array[33242657626863] = "25.99:23.39:2.60:10%";
bt_primary[3324] = 26576;
bt_slave[3324] = 26863;


            $(document).ready(function() {

            $('.bundle_select').change(function(){
            var related_id 		= $('option:selected', this).attr('related_id');
            var set_primary_a_id = $('option:selected', this).attr('value');
            bt_primary[related_id] = set_primary_a_id;
            update_bt_pricing(related_id);
            });
            $('.bundle_select_related').change(function(){
            var related_id 		= $('option:selected', this).attr('related_id');
            var set_slave_a_id 		= $('option:selected', this).attr('value');
            bt_slave[related_id] = set_slave_a_id;
            update_bt_pricing(related_id);
            });
            function update_bt_pricing(related_id) {
            var bt_display_array = bt_array[related_id+bt_primary[related_id]+bt_slave[related_id]].split(":");
            $('#bt_buy_together_price_'+related_id).text(bt_display_array[1]);	
            if (bt_display_array[3]!='0%') {
            $('#bt_combined_original_price_'+related_id).text('$' + bt_display_array[0]);
            $('#bt_percent_savings_'+related_id).text('Save an additional ' + bt_display_array[3]);
            } else {
            $('#bt_percent_savings_'+related_id).text('');
            $('#bt_combined_original_price_'+related_id).text('');
            }
            }
            });

            </script><div class='p-info-item'><div id='productdelivery'>Want it by <b>Tuesday, May 9?</b> Order in the next 31 hours and 38 minutes &amp; upgrade to Next Day Shipping.<br/></div></div><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="260" height="95" alt="Free &amp; Economy Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-free-shipping-395.gif"/></a>
<a class='p-info-item-img' style='border:none;' href='/content/customercare/page-returns.htm'><img width="289" height="56" alt="60 Day Money-Back" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-moneyback60.gif"/></a></div>
<div id='dod-prod-title'></div><a id='p-info-image' href='/images/product_images/accessories/additional_images/26573/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img itemprop="image" class="p-info-image-image lazy" align="center" alt="Motorola Moto G5 Plus Cruzerlite Fender Case" width="297" height="270" data-src="http://www.shopandroid.com/store_images/product_images/accessories/large/26573.jpg?v=1492087097"/></a><div class='p-info-gallery' style='margin-bottom:15px;'><div id='p-info-gallery-img'><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/4.jpg?v=1492087260' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Cruzerlite Fender Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/thumbs/4.jpg?v=1492087273"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/5.jpg?v=1492087420' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Cruzerlite Fender Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/thumbs/5.jpg?v=1492087405"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/large/6.jpg?v=1492087592' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Cruzerlite Fender Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/26573/thumbs/6.jpg?v=1492087609"/></a>
<br style='display:block;'/></div></div><script type='text/javascript'>
            jQuery(function(){ 
            //$('a.touchtouch').touchTouch();
            $('.touchtouch').fancybox({
            openSpeed : 0,
            closeSpeed : 0,
            nextSpeed : 0,
            prevSpeed : 0,
            openEffect: 'none',
            closeEffect: 'fade',
            nextEffect: 'elastic',
            prevEffect: 'elastic',
            next : {
            13 : 'left', // enter
            34 : 'up',   // page down
            39 : 'left', // right arrow
            40 : 'up'    // down arrow
            },
            prev : {
            8  : 'right',  // backspace
            33 : 'down',   // page up
            37 : 'right',  // left arrow
            38 : 'down'    // up arrow
            },
            close  : [27], // escape key
            play   : [32], // space - start/stop slideshow
            toggle : [70],  // letter f - toggle fullscreen

            prevEffect	: 'none',
            nextEffect	: 'none',
            helpers	: {
            title	: {
            type: 'outside'
            },
            thumbs	: {
            width	: 	60,
            height	: 60
            },
            title	: { type : 'inside' },
            buttons	: {}
            }
            });
            });</script>
<div class='product-description-wrapper' style='display:inline-block;clear:left;float:left;width:360px;'><h2 class='product-description narrow'>Product Description</h2></div><span class='product-description-block' style='display:block;clear:left;'><p><b>Deal of the Day Sun 07th May 2017</b> Only while stocks last! </p><p>Specifically designed to protect your Motorola Moto G5 Plus from drops, shocks, scrapes, scratches, dust and debris without adding bulk.</p>
<p>Made with dual-materials (durable 1.5mm hard plastic back-plate and flexible TPU edges and corners) that protect the back and all sides of your device from everyday use.<br/> <br/> Raised edges lift the screen and camera lens off the surface to prevent damaging the glass.<br/> <br/> TPU bumper cushions offer shock-absorbing protection from the impact of accidental falls or drops.</p></p><p><i>Please Note: Product images, including color, may differ from actual product appearance.<p><b>Promotional Pricing:</b> Coupons are not eligible for this product today.</p></i></p>
<p>
</p></span>
<div style='clear:both;'></div>
</div>
</div>
</form>
<a name='useropinions'></a>
<div class='product-list user-review'><h2>User Ratings &amp; Opinions</h2>
<style type="text/css">Input.ButtonOpinion{background:#EEEEEE;border-top:#DDDDDD solid 1px;border-left:#DDDDDD solid 1px;border-right:#AAAAAA solid 1px;border-bottom:#AAAAAA solid 1px;color:#000000;cursor:pointer;font-family:Tahoma,Verdana,Arial,sans-serif;font-size:11px;font-weight:bold;}</style>
<style type='text/css'>#return_link{position:relative;top:-15px;}#rating_graph{float:left;margin-bottom:20px;width:390px;}#rating_container{clear:both;}#rating_selector_container{background:url('/store_images/androidcentral/star_rating-bg.jpg?v1') no-repeat scroll 0 0 transparent;float:left;height:92px;margin-left:50px;position:relative;top:13px;width:223px;}#rating_selector_title{color:#FFFFFF;font-family:'Verdana';font-size:15px;font-weight:bold;left:10px;position:absolute;top:5px;}#rating_selector_help{color:#7E7E7E;font-family:'Arial';font-size:13px;font-weight:normal;left:30px;position:absolute;top:64px;}#user_rating_selector_button{position:absolute;top:36px;left:48px;}#rating_level_label{float:left;font-weight:bold;padding:2px;text-decoration:none;}#rating_average_title{color:#456B9D;font-size:15px;font-weight:bold;position:relative;top:-10px;}#rating_level_percentage{float:left;height:17px;width:86px;background-color:#DFDFDF;margin-top:3px;position:relative;}#rating_level_percentage_fill{position:absolute;height:17px;background-color:#FF8F12;}#rating_level_votes{float:left;padding:2px;}#user_rating_selector_confirm{height:28px;width:264px;}.user-rating-summary{margin-bottom:6px;}#summary-text{position:relative;top:-4px;}.user-rating-summary h3{margin-bottom:6px;}#user_rating_selector_title h3{margin-bottom:6px;margin-left:15px;}#user-review-form-container{}#user_review_title,#user_review_email,#user_review_first_name,#user_review_last_name,#user_review_verification_code,#user_review_pros,#user_review_cons{font-family:Verdana,Tahoma,Sans-Serif;font-size:13px;line-height:16px;position:relative;top:-3px;}#user_review_title,#user_review_email,#user_review_text,#user_review_pros,#user_review_cons{width:439px;}#user_review_first_name,#user_review_last_name{width:215px;}#user_review_form_button_container{height:30px;margin-top:10px;text-align:center;width:100%;}#user_review_form_button_container_single{height:36px;margin-left:236px;margin-top:10px;text-align:center;}.review_label_large{border:medium none;color:#456B9D!important;display:block;font-size:12px;font-weight:bold;padding:0;text-align:left;position:relative;top:10px;}.review_label_small{font-family:Verdana,Tahoma,Sans-Serif;font-weight:bold;}#user_review_text{font-size:12px;line-height:16px;position:relative;top:-4px;width:439px;font-family:Verdana,Tahoma,Sans-Serif;}#user_review_form_table{position:relative;top:-30px;}#human_test_phrase{position:relative;top:-2px;font-weight:normal;}#generated_code{font-weight:bold;}#user_review_form_table td{position:relative;}.user-rating-summary-container{overflow:hidden;}.user-rating-summary-container img,#user_rating_selector_confirm img{float:left;}#summary_stars_container{margin:auto;text-align:center;width:105px;}#user_review_verification_code{border:1px solid red;}.error_message{color:red;}.section_container{border:3px solid #336699;-moz-border-radius:6px;padding:15px;}#section_one,#section_two{width:647px;}#section_two{padding-bottom:0px;}#section_one td,#section_two td{padding-bottom:20px;vertical-align:top;}.left_column{width:150px;}.right_column{width:520px;}.align_top{vertical-align:top;}.no_padding{padding-bottom:3px!important;}.product-name.review_title_large{font-size:23px;padding:20px 0 0;}</style>
<script type='text/javascript'>

var openReviewForm = function()
{
var user_review_form_table = document.getElementById('user_review_form_table');
user_review_form_table.style.display = 'block';

var user_review_form_button_container = document.getElementById('user_review_form_button_container');
user_review_form_button_container.style.top = '0px';
user_review_form_button_container.style.left = '0px';
}

var starImages = new Array();
starImages[0] = new Array();
starImages[1] = new Array();
starImages[0][0] = 'http://www.shopandroid.com/store_images/v3/star-lg-off.png';
starImages[0][1] = 'http://www.shopandroid.com/store_images/v3/star-lg-on.png';
starImages[1][0] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png';
starImages[1][1] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-on.png';
var ratingRetainer = 0;


var changeRating = function(newRating,starVersion)
{
ratingRetainer = newRating;

if(document.getElementById('rating_retainer'))
{
document.user_review.rating.value = newRating;
}

if(newRating > 5 || newRating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= newRating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOver = function(rating,starVersion)
{
if(rating > 5 || rating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= rating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOut = function(starVersion)
{
if(document.getElementById('rating_retainer'))
{
var newRating = document.user_review.rating.value;
}
else
{
var newRating = ratingRetainer;
}
changeRating(newRating,starVersion);
}
</script>
</form>
<div class=' user-rating-summary-container'>
<span class='item'>
<span class='fn'><span class='value-title' title='Cruzerlite Fender Case for Motorola Moto G5 Plus'></span></span>
<span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/26573.jpg'></span></span>
</span>
<div id='rating_graph'>
<table style='width:170px;' border='0' width='600' align='center' summary='Cruzerlite Fender Case for Motorola Moto G5 Plus aggregate review score'>
<tr>
<td valign='middle' width='130'>
<table border='0' width='130'>
<tr>
<td valign='middle' align='center'><span id='rating_average_title' style='color:#36668E;'>Avg.&nbsp;Rating</span></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='summary_stars_container'></div></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='rating_verbal_text'><font size=2>No ratings yet</font></div></td>
</tr>
</table>
</td>
<td align='right' width='37' valign='middle'><img width="37" height="110" class="lazy" data-src="http://www.shopandroid.com/images/ratings_merge.gif"/></td>
<td align='left' width='180' valign='middle'>
<table border='0' width='180' bgcolor='#FFFFFF'>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 1/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div> <div id='rating_selector_container'>
<div id='rating_selector_title'>
Rate&nbsp;&amp;&nbsp;Review:
</div>
<div id='rating_selector_help'>
Click&nbsp;stars&nbsp;to&nbsp;start&nbsp;reviewing
</div>
<div id='user_rating_selector_button'>
<a href='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573A6.htm?action=rate_product&amp;rating=1' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(1,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(1,1)" title="Rating 1/5" height="25" name="rate_star_1" id="rate_star_1" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573A6.htm?action=rate_product&amp;rating=2' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(2,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(2,1)" title="Rating 2/5" height="25" name="rate_star_2" id="rate_star_2" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573A6.htm?action=rate_product&amp;rating=3' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(3,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(3,1)" title="Rating 3/5" height="25" name="rate_star_3" id="rate_star_3" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573A6.htm?action=rate_product&amp;rating=4' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(4,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(4,1)" title="Rating 4/5" height="25" name="rate_star_4" id="rate_star_4" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/cruzerlite-fender-case/4A123A26573A6.htm?action=rate_product&amp;rating=5' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(5,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(5,1)" title="Rating 5/5" height="25" name="rate_star_5" id="rate_star_5" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
</div>
</div></div>
<table border='0' width='100%'>
<tr>
<td valign='top' height='10'><img border="0" width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
</tr>
</table>
<font size='2'><i>No written user opinions for this product have been posted yet. Be the first! Start by rating this product using the stars above.</i></font>
<p></div>
 
</div></div>
<div id='sidebar1'>
<style type='text/css'>#selectedDeviceContainer{position:relative;}.selectedDeviceImage_2029{height:169px;background:url('http://www.shopandroid.com/store_images/product_images/smartphones/blackberry_mini/2029_98x169.png') no-repeat center bottom transparent;}.selectedDeviceShadow{position:relative;top:-25px;height:29px;background:url('http://www.shopandroid.com/images/crackberry/cb_header_phones_shadow.png') no-repeat center top transparent;}.selectedDeviceShadow a{display:block;width:100%;height:100%;}.selectedDeviceImage_2029 a{display:block;width:100%;height:100%;}.switchDeviceButton{display:block;height:26px;margin-bottom:-35px;position:relative;top:-25px;background:url('http://www.shopandroid.com/images/androidcentral/ac_ps_switchdevice.jpg') no-repeat center center transparent;}</style>
<div class='sidebar-item' id='changeDeviceSideBarModule'>
<h2 id='selectedDeviceTitle'><span id='selectedDeviceTitleWrapper'><span id='selectedDeviceTitleWidget'></span><a href='http://www.shopandroid.com/motorola-moto-g5-plus-accessories.htm' title='Motorola Moto G5 Plus Accessories'>Moto G5 Plus</a></span></h2>
<div id='selectedDeviceContainer'>
<div class='sidebar-item clickable selectedDeviceImage_2029'><a class='clickable' href='http://www.shopandroid.com/motorola-moto-g5-plus-accessories.htm' title='Motorola Moto G5 Plus Accessories'></a></div>
<div class='selectedDeviceShadow'></div>
<a class='switchDeviceButton clickable' onclick='change_device("All");'></a>
</div>
</div>
<h2 id='shop_by_category_title' class='accordian wl'><a href='http://www.shopandroid.com/motorola-moto-g5-plus-accessories.htm' title='Accessories for Motorola Moto G5 Plus'>Shop by Category</a></h2>
<div class='sidebar-item'>
<ul>
<li><a title='' href='http://www.shopandroid.com/motorola-moto-g5-plus-accessories.htm'>Best Motorola Moto G5 Plus Accessories</a></li>
<li><a title='' href='http://www.shopandroid.com/motorola-moto-g5-plus-deals.htm'> Motorola Moto G5 Plus Deals</a></li>
<li><a title='New Motorola Moto G5 Plus Accessories' href='http://www.shopandroid.com/motorola-moto-g5-plus-new.htm'>New Accessories</a></li>
<li><a title='Motorola Moto G5 Plus Batteries ' href='http://www.shopandroid.com/motorola-moto-g5-plus-batteries.htm'>Batteries</a></li>
<li><a title=' Bluetooth ' href='http://www.shopandroid.com/motorola-moto-g5-plus-bluetooth.htm'>Bluetooth</a></li>
<li><a title='Motorola Moto G5 Plus Car Kits &amp; Mounts ' href='http://www.shopandroid.com/motorola-moto-g5-plus-car-kits-and-mounts.htm'>Car Kits &amp; Mounts</a></li>
<li><a title='Motorola Moto G5 Plus Cases ' href='http://www.shopandroid.com/motorola-moto-g5-plus-cases.htm' class='active'>Cases</a>
<ul>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Holsters ' href='http://www.shopandroid.com/motorola-moto-g5-plus-holsters.htm'>Holsters</a></li>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Skin Cases ' href='http://www.shopandroid.com/motorola-moto-g5-plus-skin-cases.htm'>Skin Cases</a></li>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Folio Cases ' href='http://www.shopandroid.com/motorola-moto-g5-plus-folio-cases.htm'>Folio Cases</a></li>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Hard Cases ' href='http://www.shopandroid.com/motorola-moto-g5-plus-hard-cases.htm' class='active'>Hard Cases</a></li>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Workout Cases ' href='http://www.shopandroid.com/motorola-moto-g5-plus-workout-cases.htm'>Workout Cases</a></li>
<li class='menu-item-sub-cat'><a title='Motorola Moto G5 Plus Spare Clips ' href='http://www.shopandroid.com/motorola-moto-g5-plus-spare-clips.htm'>Spare Clips</a></li>
</ul></li>
<li><a title='Motorola Moto G5 Plus Chargers &amp; Cables ' href='http://www.shopandroid.com/motorola-moto-g5-plus-chargers-and-cables.htm'>Chargers &amp; Cables</a></li>
<li><a title='Motorola Moto G5 Plus Clearance ' href='http://www.shopandroid.com/motorola-moto-g5-plus-clearance.htm'>Clearance</a></li>
<li><a title='Motorola Moto G5 Plus Clothing ' href='http://www.shopandroid.com/motorola-moto-g5-plus-scarfs.htm'>Clothing</a></li>
<li><a title='Motorola Moto G5 Plus Cradles ' href='http://www.shopandroid.com/motorola-moto-g5-plus-cradles.htm'>Cradles</a></li>
<li><a title='Motorola Moto G5 Plus Headsets ' href='http://www.shopandroid.com/motorola-moto-g5-plus-headsets.htm'>Headsets</a></li>
<li><a title='Motorola Moto G5 Plus Health &amp; Fitness ' href='http://www.shopandroid.com/motorola-moto-g5-plus-health-and-fitness.htm'>Health &amp; Fitness</a></li>
<li><a title='Motorola Moto G5 Plus Keyboards ' href='http://www.shopandroid.com/motorola-moto-g5-plus-keyboards.htm'>Keyboards</a></li>
<li><a title='Motorola Moto G5 Plus Memory Cards ' href='http://www.shopandroid.com/motorola-moto-g5-plus-memory-cards.htm'>Memory Cards</a></li>
<li><a title='Motorola Moto G5 Plus Photography ' href='http://www.shopandroid.com/motorola-moto-g5-plus-photography.htm'>Photography</a></li>
<li><a title='Motorola Moto G5 Plus Screen Protectors ' href='http://www.shopandroid.com/motorola-moto-g5-plus-screen-protectors.htm'>Screen Protectors</a></li>
<li><a title='Motorola Moto G5 Plus Speakers ' href='http://www.shopandroid.com/motorola-moto-g5-plus-speaker-systems.htm'>Speakers</a></li>
<li><a title='Motorola Moto G5 Plus Stylus ' href='http://www.shopandroid.com/motorola-moto-g5-plus-stylus.htm'>Stylus</a></li>
<li><a title='Motorola Moto G5 Plus Tools ' href='http://www.shopandroid.com/motorola-moto-g5-plus-tools.htm'>Tools</a></li>
<li><a title='Motorola Moto G5 Plus Toys ' href='http://www.shopandroid.com/motorola-moto-g5-plus-toys.htm'>Toys</a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2>Trending Purchases</h2>
<div class='sidebar-item'>
<div id='recent-buys-wrapper' style=''><div id='recent-buys'>
<ul class='bjqs'><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/sandisk-32gb-microsdhc-card/AA7429.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='SanDisk 32GB microSDHC Card' style='width:100%;background-image:url(/images/product_images/accessories/large//7429.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>SanDisk 32GB microSDHC Card
<br/><span class='rb-mini-msrp'>$79.99</span>&nbsp; <span class='rb-mini-price price'>$19.95</span></span>
</a><span class='rb-mini-decal-save'>75%</span></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/sandisk-mobilemate-micro-reader/AA3924.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='SanDisk MobileMate Micro Reader' style='width:100%;background-image:url(/images/product_images/accessories/large//3924.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>SanDisk MobileMate Micro Reader
<br/><span class='rb-mini-msrp'>$14.99</span>&nbsp; <span class='rb-mini-price price'>$8.95</span></span>
</a><span class='rb-mini-decal-save'>40%</span></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/cellet-ruix-premium-hd-bluetooth-v41-wireless-magnetic-earphones/AA25870.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Cellet RUIX Premium HD Bluetooth V4.1 Wireless Magnetic Earphones' style='width:100%;background-image:url(/images/product_images/accessories/large//25870.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Cellet RUIX Premium HD Bluetooth V4.1 Wireless Magnetic Earphones
<br/><span class='rb-mini-msrp'>$49.99</span>&nbsp; <span class='rb-mini-price price'>$34.95</span></span>
</a></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/cellet-ruix-premium-hd-bluetooth-v41-wireless-magnetic-earphones/AA25871.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Cellet RUIX Premium HD Bluetooth V4.1 Wireless Magnetic Earphones' style='width:100%;background-image:url(/images/product_images/accessories/large/25871.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Cellet RUIX Premium HD Bluetooth V4.1 Wireless Magnetic Earphones
<br/><span class='rb-mini-msrp'>$49.99</span>&nbsp; <span class='rb-mini-price price'>$34.95</span></span>
</a></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/samsung-usb-type-c-to-micro-usb-adapter/AA24408.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung USB Type-C to Micro USB Adapter' style='width:100%;background-image:url(/images/product_images/accessories/large//24408.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Samsung USB Type-C to Micro USB Adapter
<br/><span class='rb-mini-msrp'>$9.99</span>&nbsp; <span class='rb-mini-price price'>$9.95</span></span>
</a></li>
</ul></div></div>
<script>
$(document).ready(function(){
  $('#recent-buys').bjqs({
    width: $('#recent-buys-wrapper').width(),
    height: $('#recent-buys li.bjqs-slide').height(),
    animtype: 'slide',
    animationDuration: 450,
    automatic: false,
    rotationSpeed: 4000,
    hoverPause: true,
    showControls: false,
    centerControls: true,
    nextText: '>',
    prevText: '<',
    showMarkers: true,
    centerMarkers: false,
    keyboardNav: true,
    useCaptions: false
  });
});
</script>
</div>
<div class='sidebar-fot'></div>
<h2 id='community_links_title'><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Androidcentral.com</a></h2>
<div class='sidebar-item'>
<div style='margin:5px 10px 10px 13px;color:#474747;font-size:11px;'>Get help, news and reviews for your Android Phone through our comprehensive blog and growing community.<br/></div>
<ul style='margin-top:8px'>
<li><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Blog</a></li>
<li><a href='http://www.androidcentral.com/reviews' target='_blank' title='Android Phone Reviews'>Reviews</a></li>
<li><a href='http://www.androidcentral.com/reviews/software-reviews' target='_blank' title='Android App Reviews'>Apps</a></li>
<li><a href='http://forums.androidcentral.com/' target='_blank' title='Android Phone Forums'>Forums</a></li>
<li><a href='https://twitter.com/#!/shopandroid' target='_blank'><img title="Follow Us on Twitter" alt="Follow Us on Twitter" style="margin-top:3px;" class="lazy" data-src="http://twitter-badges.s3.amazonaws.com/follow_us-b.png"/></a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='customer_care_title' class='accordian wl'><a href='http://www.shopandroid.com/content/customercare/index.htm'>Customer Care</a></h2>
<div class='sidebar-item'>
<ul><li><a title='Receive Deal Alerts &amp; Promos via email' href='http://www.shopandroid.com/content/customercare/page-subscriptions.htm'>Deal Alerts &amp; Offers</a></li><li><a title='Order Support' href='http://www.shopandroid.com/content/customercare/index.htm'>Order Support</a></li><li><a title='Order Status' href='http://www.shopandroid.com/content/customercare/page-status.htm'>Order Status</a></li><li><a title='Technical Support' href='http://www.shopandroid.com/content/customercare/page-support.htm'>Technical Support</a></li><li><a title='Shipping Methods' href='http://www.shopandroid.com/content/customercare/page-shipping.htm'>Shipping Methods</a></li><li><a title='Returns' href='http://www.shopandroid.com/content/customercare/page-returns.htm'>Returns</a></li><li><a title='Enterprise' href='http://www.shopandroid.com/content/enterprise/index.htm'>Enterprise</a></li><li><a title='About Us' href='http://www.shopandroid.com/content/customercare/page-about.htm'>About Us</a></li><li><a title='Contact Us' href='http://www.shopandroid.com/content/customercare/page-contact.htm'>Contact Us</a></li></ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='powered_by_title'>Powered by...</h2>
<div class='sidebar-item'>
<div class='brand_spe'><center>
<a href='http://www.mobilenations.com' target='_blank'><img style="margin:4px auto" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/mn-logo-91x26.jpg"/></a>
<br/>ShopAndroid<br/> is part of<br/><a target='_blank' style='color: #595959;' href='http://www.mobilenations.com'>Mobile Nations</a><BR><BR>
<p><B>Shop with Confidence</B>
<p>Expert advice available weekdays 8am-5.30pm ET at (888) 468-6158<br/><img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" alt="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow'><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
<a href='/content/customercare/page-shipping.htm'><img width="141" height="184" class="lazy" data-src="http://www.shopandroid.com/images/v3/sidebar-shipping.gif"/></a><p><center><b>We gladly accept</b><br/><img style="margin:4px auto;clear:both;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/><br/>
<img width="60" height="38" alt="PayPal Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/><br/>
<br/><b>Secured by</b>
<table width='135' border='0' cellpadding='1' cellspacing='1' style='display:inline'><tr><td width='135' align='center'>
<script src='https://sealserver.trustkeeper.net/compliance/seal_js.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en'></script>
<noscript>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img border="0" alt="Trusted Commerce" class="lazy" data-src="https://sealserver.trustkeeper.net/compliance/seal.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en"/>
</a></noscript>
</td></tr></table>
</center>
</div>
</div>
<div class='sidebar-fot'></div>
<h2 id='our_customers_say_title'>Our Customers Say...</h2>
<div class='sidebar-item'>
<p class='customer_testimonials'>&quot;Once again thank you for your wonderful customer service. I deal in the customer service industry everyday and really appreciate it when I come across a company that does an above average job of customer service. I will give you the best compliment that I know of - I will refer you to others.&quot;<br/>
- Casey, FL
</p>
</div>
<div class='sidebar-fot'></div>
</div>
</div>  
</div>  
</div>  
<div class='footer-wrapper'>
<footer class='footer'>
<div class='container'>
<div class='logo-container'>
<a class='logo' id='logo' href='/'><img class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-15.png"/></a>
</div>
<div class='logo-container-right' style=''>
<img style="margin:2px 4px 4px;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/>
<img style="margin:2px 4px 4px;" width="60" height="38" alt="PayPal Acceptance Mark" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/>
&nbsp; &nbsp;
<table width='110' border='0' cellpadding='1' cellspacing='1' style='display:inline-block'><tr><td width='110' align='center'>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img class='no-lazy' src='http://www.shopandroid.com/store_images/v3/trustkeeper-seal.png' alt='Trusted Commerce'/>
</a>
</td></tr></table>
<img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow'><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
</div>
<div class='columns'>
<div class='column'>
<ul class='stats'>
<li class='num-about'><a href='/content/customercare/page-about.htm'>About Our Shop</a></li>
<li class='num-visits'>30m Monthly Visits</li>
<li class='num-members'>6m Members</li>
<li class='num-orders'>+3m Orders shipped</li>
</ul>
</div>
<div class='column'>
<h4>Customer Care</h4>
<ul>
<li><a href='/content/customercare/page-contact.htm'>Contact Us</a></li>
<li><a href='/content/customercare/page-subscriptions.htm'>Deal Alerts</a></li>
<li><a href='/content/customercare/page-shipping.htm'>Shipping</a></li>
<li><a href='/content/customercare/page-status.htm'>Order Status</a></li>
<li><a href='/content/customercare/page-support.htm'>Tech Support</a></li>
<li><a href='/content/customercare/page-returns.htm'>Returns</a></li>
</ul>
</div>
<div class='column'>
<h4>Accessories</h4>
<ul>
<li><a href='http://www.shopandroid.com/' target='_blank'>android</a></li>
<li><a href='http://shop.crackberry.com' target='_blank'>blackberry</a></li>
<li><a href='http://www.amazon.com/b?ie=UTF8&node=9013937011&tag=swblog00-20&t=swblog00-20' rel='nofollow' target='_blank'>gadgets</a></li>
<li><a href='http://store.imore.com/' target='_blank'>ios</a></li>
<li><a href='http://shop.windowscentral.com/' target='_blank'>windows</a></li>
</ul>
</div>
<div class='column'>
<h4>Our Communities</h4>
<ul>
<li><a href='http://www.androidcentral.com/' target='_blank'>Android central</a></li>
<li><a href='http://crackberry.com/' target='_blank'>crackberry</a></li>
<li><a href='http://www.connectedly.com/' target='_blank'>connectedly</a></li>
<li><a href='http://www.imore.com/' target='_blank'>imore</a></li>
<li><a href='http://www.windowscentral.com/' target='_blank'>windows central</a></li>
</ul>
</div>
<div class='column'>
<h4>Mobile Nations</h4>
<ul class='links'>
<li><a href='http://www.mobilenations.com/' target='_blank'>about mobile nations</a></li>
<li><a href='http://www.mobilenations.com/#whoweare' target='_blank'>work with us</a></li>
<li><a href='https://mobilenations.recruiterbox.com/' target='_blank'>jobs</a></li>
<li><a href='mailto:advertising@mobilenations.com'>advertise</a></li>
<li><a href='/pages/become-an-affiliate.htm'>Become an Affiliate</a></li>
</ul>
</div>
</div>
<div class='copyright'>
<p>Copyright 2017 Mobile Nations / <a href='/content/customercare/page-returns.htm'>Terms and Conditions</a> / <a href='/content/customercare/page-privacy.htm'>Privacy Policy</a> </p>
<span class='small-text'> is an independent site that is not affiliated with or endorsed by any major manufacturer. All trademarks acknowledged.</span>
</div>
<div class='brands'>
<a href='http://www.mobilenations.com/'><img alt="" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-mn.png?v=1"/></a>
</div>
</div>
</footer>
</div>
</div>  
</div>  
<script type='text/javascript'>
var google_tag_params = {
ecomm_prodid: 'A26573',
ecomm_pagetype: 'product',
ecomm_totalvalue: '6.00'
};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_conversion_id = 1045611934;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
</script>
<noscript>
<div style='display:inline;'>
<img height="1" width="1" style="border-style:none;" alt="" class="lazy" data-src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1045611934/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script async='async' src='//assets.pcrl.co/js/jstracker.min.js'></script>
<script type='text/javascript'>
// MegaHover
function megaHoverOver(){ $('ul:first',this).slideDown(100); }
function megaHoverOut(){  $('ul:first',this).slideUp(250);}
var megaHover = {    
	 sensitivity: 2, // number = sensitivity threshold (must be 1 or higher)    
	 interval: 50, // number = milliseconds for onMouseOver polling interval    
	 over: megaHoverOver, // function = onMouseOver callback (REQUIRED)    
	 timeout: 500, // number = milliseconds delay before onMouseOut    
	 out: megaHoverOut // function = onMouseOut callback (REQUIRED)    
};

$('ul.dropdown li').hoverIntent(megaHover);
</script>
<script type='text/javascript'>
  (function() {
    window._pa = window._pa || {};
    _pa.productId = 'A26573'; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//tag.perfectaudience.com/serve/54ff7d062e7edb7640000015.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
<script type='text/javascript'>
var _qevents = _qevents || [];
try {
(function() {
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = 'text/javascript'; 
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
_qevents.push({qacct:'p-c1TRDpaaxOT72',labels:'shopandroid.store'},{qacct:'p-8bC03lZwjgqy2',labels: 'shopandroid.store'});
} catch(err) {}
</script>
<noscript>
<div style='display:none;'>
<img border="0" height="1" width="1" alt="Quantcast" class="lazy" data-src="//pixel.quantserve.com/pixel?a.1=p-c1TRDpaaxOT72&a.2=p-8bC03lZwjgqy2"/> </div>
</noscript>
 
 
<script type='text/javascript'>
var JSglobal = {"session_id":"if249ef3d3epdihfangfo42dd6"};
jQuery(document).ready(function() { 

$('a.interstore').attr('href',function(idx) { 
  return this.href + '?s=' + JSglobal.session_id;
});

});
</script>
</body>
</html>