<!DOCTYPE html><html xmlns='http://www.w3.org/1999/xhtml' xml:lang='en' lang='en' xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Product"><head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8'/><script type="text/javascript">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</script>
<title>iOttie Easy One Touch Qi Wireless Car Mount Charger - Android Car Mounts - ShopAndroid</title>
<meta name='description' content='With built-in Qi Standard Wireless Charging, the Easy One Touch Wireless is an extremely convenient &amp; versatile mounting solution as it is compatible with Qi standard wireless charging smartphones.'/>
<script type='text/javascript'>var NREUMQ=[];NREUMQ.push(['mark','firstbyte',new Date().getTime()]);</script>
<link rel='shortcut icon' type='image/x-icon' href='http://www.shopandroid.com/store_images/androidcentral/favicon.ico'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid New Accessories' href='/rss/rssnewitems.php'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid Daily Deals' href='http://www.shopandroid.com/rss/rssdailydeals.php'/>
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<link rel='stylesheet' href='/v3_templates/css/androidcentral.php?v=1460732370' type='text/css'/>
<script type='text/javascript' src='/javascripts/spe-v3.js?v=1437055236'></script>
<meta property='og:title' content='iOttie Easy One Touch Qi Wireless Car Mount Charger'/>
<meta property='og:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/1.jpg'/>
<meta property='st:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/1.jpg'> <meta property='og:description' content='With built-in Qi Standard Wireless Charging, the Easy One Touch Wireless is an extremely convenient &amp; versatile mounting solution as it is compatible with Qi standard wireless charging smartphones.'/>
<meta name='twitter:card' content='product'/>
<meta name='twitter:url' content='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125.htm'/>
<meta name='twitter:title' content='iOttie Easy One Touch Qi Wireless Car Mount Charger'/><meta name='twitter:description' content='With built-in Qi Standard Wireless Charging, the Easy One Touch Wireless is an extremely convenient &amp; versatile mounting solution as it is compatible with Qi standard wireless charging smartphones.'/>
<meta name='twitter:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/1.jpg'/>
<meta name='twitter:data1' content='$45.00'/>
<meta name='twitter:label1' content='Our Price'/>
<meta name='twitter:data2' content='3.9/5 (12 Ratings)'/>
<meta name='twitter:label2' content='Customer Rating'/>
<script type='text/javascript'>
<!--
window.name = 'main';
function pop_up(URL,width1,height1) {
day = new Date(); id = day.getTime();
eval("childWin = window.open(URL, '1', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=" + width1 + ",height=" + height1 + "');");}
function change_device(device) {
	if (device)
	{
  	setCookie('initializeDeviceSelector','true',1);
		location.href = "http://www.shopandroid.com/v2_process/treo_cookie.php?selection="+device+"&http1=/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125.htm&http2=scUqBfT3waWpw";
	}
}
var mbn_config = {
	style:		'full',
	site_abbr:	'oq',
	domain:		'shopandroid.com',
	subdomain:	'www.shopandroid.com',
	platform:	'oq',
	dev: '0'
};
	window['optimizely'] = window['optimizely'] || [];
	window['optimizely'].push(['customTag', {
      pagetype:'product',
      device: '',
      category:'3',
      subcategory:'78'
	}]);
	
-->
</script>
<script src='//cdn.optimizely.com/js/321797104.js'></script>
<script type='text/javascript' src='/store/modules/device_search_v3_2/mod_device_search_selector_head.php?store_id=15&url_rewrite=1&rewrite_type=product&rewrite1=iottie-easy-one-touch-qi-wireless-car-mount-charger&rewrite2=3&rewrite3=78&rewrite4=21125&lang='></script>
<meta name='google-site-verification' content='rRGaZonEqeb2gtDu-_Y6-hbbJuZNtdFHPi20zL955H0'/>
<meta name='google-site-verification' content='ofrWIhNkaVNm-HD9EKcGWdotCjNKYeTLbZR2VhLtR9A'/>
<meta name='msvalidate.01' content='42661122100396AED80C184466FA2BC1'/>
<meta name='msvalidate.01' content='B5F9D6F938C5DE0D3025D00BAAD92A9B'/>
<meta name='msvalidate.01' content='21BE5B9D4A670657156555D9E8E78D8D'/>
</head>
<body>
<script type="text/javascript">
try {
	var storeTracker 		= _gat._createTracker('UA-5950702-1');
	var SPETracker 			= _gat._createTracker('UA-4245582-4');
	var TemplateTracker = _gat._createTracker('UA-4245582-5');

		storeTracker._setDomainName('.shopandroid.com');
  	storeTracker._setAllowHash(false);
  	storeTracker._setAllowLinker(true);
	  storeTracker._setVar('ShopAndroid');
  	storeTracker._trackPageview();
	SPETracker._setDomainName('.shopandroid.com');
  	SPETracker._setAllowHash(false);
  	SPETracker._setAllowLinker(true);
  	SPETracker._setVar('www.shopandroid.com');
  	SPETracker._trackPageview();
	TemplateTracker._setDomainName('.shopandroid.com');
  	TemplateTracker._setAllowHash(false);
  	TemplateTracker._setAllowLinker(true);
  	TemplateTracker._setVar('www.shopandroid.com');
	TemplateTracker._trackPageview('product');		var communityTracker = _gat._getTracker('UA-5727237-3');
	communityTracker._setDomainName('.shopandroid.com');
  	communityTracker._setAllowHash(false);
  	communityTracker._setAllowLinker(true);
	  communityTracker._setVar('ShopAndroid');
  	communityTracker._trackPageview();
 
} catch(err) {}
</script>
<script type='text/javascript'>
  var gts = gts || [];
  gts.push(['id', '9098']);
  gts.push(['google_base_subaccount_id', '5083018']); 
 gts.push(['google_base_offer_id', 'A21125']);
  gts.push(['google_base_country', 'us']);
  gts.push(['google_base_language', 'en']);

  (function() {
    var scheme = (('https:' == document.location.protocol) ? 'https://' : 'http://');
    var gts = document.createElement('script');
    gts.type = 'text/javascript';
    gts.async = true;
    gts.src = scheme + 'www.googlecommerce.com/trustedstores/gtmp_compiled.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gts, s);
  })();
</script>
<div id='spe_brand_bar'>
<div id='spe_brand_bar_inner'>
<span style='display:inline-block;float:right;'><span>Shop accessories for other smartphones with one cart:&nbsp;&nbsp;</span>
<a class='underline interstore' href='http://www.shopandroid.com/'>Android Devices&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.crackberry.com/'>BlackBerry&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://store.imore.com/'>iPhone &amp; iPad&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.windowscentral.com/'>Windows Phone&nbsp;&nbsp;</a>
<a id='superstore_link' class='underline interstore' href='http://shop.mobilenations.com/' style='display:none;'>Mobile Accessories Superstore</a></span>
</div>
</div>
<div id='STARS17_full' style='display: none; position: relative; z-index: 1100; margin: 0px auto; width: 1025px'>
<a id='minimize-STARS17' style="position: absolute; display:inline-block;top: 10px;right: -15px;width: 30px;height: 30px;background: transparent url('https://passport.mobilenations.com/js/fancybox/fancybox.png') -40px 0px;cursor: pointer;z-index: 1103;"></a>
<a alt='Shop now and save!'><img class="lazy" data-src="/images/promotions/stars17.jpg?v1=1 "/></a>
</div><script type='text/javascript'>
		if ($.cookie('minimize-STARS17')=="1") {
			 $('#STARS17_small').show();
		} else {
			 $('#STARS17_full').show();
		}
		
	$('#minimize-STARS17').click(function(){
		$('#STARS17_full').slideUp();
	  $('#STARS17_small').fadeIn();
	  $.cookie('minimize-STARS17', '1', { expires: 7, path: '/' });
	});
	</script>
<style>#cb-bar-wrapper{background-color:transparent;}#cb-bar{background-color:#131313;}</style>
<div id='STARS17_full' style='display: none; position: relative; z-index: 1100; margin: 0px auto; width: 1025px'>
<a id='minimize-STARS17' style="position: absolute; display:inline-block;top: 10px;right: -15px;width: 30px;height: 30px;background: transparent url('https://passport.mobilenations.com/js/fancybox/fancybox.png') -40px 0px;cursor: pointer;z-index: 1103;"></a>
<a alt='Shop now and save!'><img class="lazy" data-src="/images/promotions/stars17.jpg?v1=1 "/></a>
</div><script type='text/javascript'>
		if ($.cookie('minimize-STARS17')=="1") {
			 $('#STARS17_small').show();
		} else {
			 $('#STARS17_full').show();
		}
		
	$('#minimize-STARS17').click(function(){
		$('#STARS17_full').slideUp();
	  $('#STARS17_small').fadeIn();
	  $.cookie('minimize-STARS17', '1', { expires: 7, path: '/' });
	});
	</script>
<style>#cb-bar-wrapper{background-color:transparent;}#cb-bar{background-color:#131313;}</style>
<div id='STARS17_full' style='display: none; position: relative; z-index: 1100; margin: 0px auto; width: 1025px'>
<a id='minimize-STARS17' style="position: absolute; display:inline-block;top: 10px;right: -15px;width: 30px;height: 30px;background: transparent url('https://passport.mobilenations.com/js/fancybox/fancybox.png') -40px 0px;cursor: pointer;z-index: 1103;"></a>
<a alt='Shop now and save!'><img class="lazy" data-src="/images/promotions/stars17.jpg?v1=1 "/></a>
</div><script type='text/javascript'>
		if ($.cookie('minimize-STARS17')=="1") {
			 $('#STARS17_small').show();
		} else {
			 $('#STARS17_full').show();
		}
		
	$('#minimize-STARS17').click(function(){
		$('#STARS17_full').slideUp();
	  $('#STARS17_small').fadeIn();
	  $.cookie('minimize-STARS17', '1', { expires: 7, path: '/' });
	});
	</script>
<style>#cb-bar-wrapper{background-color:transparent;}#cb-bar{background-color:#131313;}</style>
<div class='background-wrapper'>
<div class='header'>
<div class='header-menu1'>
<span id='contact_info'><b>Need help? Call</b> (888) 468-6158 &nbsp;&nbsp;<span id='language_selector'><form action='https://www.shopandroid.com/es/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125.htm' method='post'><input type='hidden' name='override_lang' value='1'><input type='submit' name='lang_reset_btn' value='ESPA&Ntilde;OL' title='ESPA&Ntilde;OL'></form></span></span>
<a id='cartHeaderFreeShipping' href='http://www.shopandroid.com/content/customercare/page-shipping.htm' rel='nofollow'><span class='emphasis'>Fast, Free Shipping</span> On Most Orders Over <span class='emphasis'>$50</span></a>
<div id='searchform'>
<div id='inner_border'>
<form name='search' method='post' action='https://www.shopandroid.com/content/search/'>
<input id='input' onFocus="if(this.value=='Search Accessories...')this.value=''" onBlur="if(this.value=='')this.value='Search Accessories...';" name='search_terms' type='text' value='' autocomplete='off'>
<input id='btn' type='submit' value=''>
</form>
</div>
</div>
<a id='androidcentral_logo' alt='ShopAndroid - Android accessories' href='http://www.shopandroid.com/'></a>
<ul class='dropdown'>
<li class='page_item first'><a href='https://www.shopandroid.com/android-deals.htm' title='Android Deals'>Deals</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-cases.htm' title='Android Cases'>Cases</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-chargers-and-cables.htm' title='Android Chargers'>Chargers</a></li>
<li class='page_item '><a href='https://www.shopandroid.com/android-batteries.htm' title='Android Batteries'>Batteries</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-car-kits-and-mounts.htm' title='Android Car Kits'>Car Kits</a></li>
</ul>
<span class='tips_cart clickable' onclick="javascript:window.location='http://www.shopandroid.com/cart.htm'"><span id='cart_empty_display'>Your&nbsp;Cart</span></span>
<div id='header-menu0'>
</div>
</div></div>
<div id='deviceSelectorStartTitle' onclick='javascript:toggleDeviceSelector();'><span id='deviceSelectorTitleTextLarge'>Phone Selector</span><span id='deviceSelectorTitleTextSmall'>&nbsp;&nbsp;(Select Your Phone To Find Compatible Accessories)
</span><span class='toggleLabel'>Close</span><span class='toggleButton'></span></div>
<div id='device_selector_placeholder'></div>
<div class='device_selector_bottom_shadow'></div>
<div id='container-wrapper' class='product-page'><div id='container'>
<div id='main-wrapper'><div id='main'>
<div id='breadcrumb'><h2><a href='/' title='Android Accessories' class='bread_crumb_home'>Home</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/android-car-kits-and-mounts.htm' title='Car Kits & Mounts for Android' class='bread_crumb_category'>Android Car Kits & Mounts</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/android-car-mounts.htm' title='Car Mounts for Android' class='bread_crumb_subcategory'>Car Mounts</a></h2></div>
<form id='item_form' name='item_page' method='post' action='/v2_process/add_accessories.php' autocomplete='off'>
<input type='hidden' name='csrf_token' value='uXnPhMR3hlRFqKYLRhSdP7y/kjvviroMYomn1zdHKHQ='/>
<div class='content'>
<link rel='stylesheet' type='text/css' href='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.css'/>
<script type='text/javascript' src='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.pack.js'></script>
<h1 class='product-name' itemprop='name'>iOttie Easy One Touch Qi Wireless Car Mount Charger</h1>
<span class='light' id='other_products_by_manufacturer'> Other Android accessories by <a href='/content/search/333-iOttie' title=' Other  Android  accessories by  iOttie'><span itemprop='brand'>iOttie</span></a></span><div class="v2_gui_spacer" style="height:10px; width: 100%;line-height: 10px;font-size: 10px;"></div><div id='p-info-wrapper'><div id='p-info' style='margin-left:10px;'><div class='p-info-item' style='overflow:hidden;'>
<table>
<tr><td colspan='2'><span class='kkcount-dod'>Deal of the Day!</span> Only while stocks last!</td></tr>
<tr>
<td width='73' align='right' valign='bottom'><br/>Time Left:&nbsp;</td><td valign='bottom'><span time='1498892400' class='kkcount-down'></span></td>
</tr></table>
<script type='text/javascript' src='/javascripts/jquery/jquery.kkcountdown.min.js'></script>
<script type='text/javascript'>
            $('.kkcount-down','#main-wrapper').kkcountdown({		
            dayText : 'day ',
            daysText : 'days ',
            hoursText : 'h ',
            minutesText : 'm ',
            secondsText : 's',
            textAfterCount : '<b>Expired</b>',
            displayDays : false,
            displayZeroDays : false,
            oneDayClass : 'one-day'
            });
            </script>
<style>.kkcount-down{color:#b93029;font-size:16px;line-height:20px;font-weight:bold;}.kkcount-dod{color:#fff;background:#b93029;font-size:16px;line-height:18px;font-weight:bold;border-radius:2px;padding:4px;margin:4px 4px 10px;}</style>
</div>
<div class='p-info-item' style='overflow:hidden;' itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>
<div style='float:left;width:250px;text-align:left;'><img width="17" title="Score 3.9" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 3.9" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 3.9" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 3.9" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-off.png"/><img width="17" title="Score 3.9" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-off.png"/> <a href='#useropinions' class='ratings' style='margin-left:5px;'>(12 Ratings)</a></div>
<meta itemprop='ratingValue' content='3.9'/>
<meta itemprop='reviewCount' content='12'/>
</div>
<div class='p-info-item' itemprop='offers' itemscope itemtype='http://schema.org/Offer'>
<table>
<tr><td width='73' align='right'>List Price:&nbsp;</td><td><del>$69.95</del></td>
</tr><tr><td width='73' align='right' height='25' valign='middle'>Price:&nbsp;</td><td valign='middle'><span class='price main-price' style='font-size:18px;'>$45.00</span></td>
</tr><tr><td width='73' align='right' valign='top'>You Save:&nbsp; </td><td valign='top'><span class='price you-save'>$24.95 (36% Off)</span></td>
</tr>
</table>
<meta itemprop='priceCurrency' content='USD'/><meta itemprop='price' content='45.00'/><meta itemprop='itemCondition' content='new'/><meta itemprop='category' content='Android Car Kits & Mounts'/>
</div>
<div class='p-info-item'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td valign='bottom' align='left'>
Black<br/><span class='light'>Part# <span itemprop='sku' content='sku:A21125'>A21125</span><br/>Mnf# <span itemprop='mpn' content='mpn:HLCRIO132'>HLCRIO132</span> </span><br/><b class='inv'>Out of Stock</b></td>
<td align='right'><input alt='Add to Cart' name='addtocart_21125' class='btn-cart' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_21125'/></td></tr>
</table>
</div><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="260" height="95" alt="Free &amp; Economy Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-free-shipping-395.gif"/></a>
<a class='p-info-item-img' style='border:none;' href='/content/customercare/page-returns.htm'><img width="289" height="56" alt="60 Day Money-Back" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-moneyback60.gif"/></a></div>
<div id='dod-prod-title'></div><a id='p-info-image' href='/images/product_images/accessories/additional_images/21125/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img itemprop="image" class="p-info-image-image lazy" align="center" alt="Android iOttie Easy One Touch Qi Wireless Car Mount Charger" width="297" height="270" data-src="http://www.shopandroid.com/store_images/product_images/accessories/large/21125.jpg"/></a><div class='p-info-gallery' style='margin-bottom:15px;'><div id='p-info-gallery-img'><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/1.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/2.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/2.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/3.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/3.jpg"/></a>
<br style='display:block;'/><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/4.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/4.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/5.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/5.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/large/6.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="iOttie Easy One Touch Qi Wireless Car Mount Charger" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/21125/thumbs/6.jpg"/></a>
</div></div><script type='text/javascript'>
            jQuery(function(){ 
            //$('a.touchtouch').touchTouch();
            $('.touchtouch').fancybox({
            openSpeed : 0,
            closeSpeed : 0,
            nextSpeed : 0,
            prevSpeed : 0,
            openEffect: 'none',
            closeEffect: 'fade',
            nextEffect: 'elastic',
            prevEffect: 'elastic',
            next : {
            13 : 'left', // enter
            34 : 'up',   // page down
            39 : 'left', // right arrow
            40 : 'up'    // down arrow
            },
            prev : {
            8  : 'right',  // backspace
            33 : 'down',   // page up
            37 : 'right',  // left arrow
            38 : 'down'    // up arrow
            },
            close  : [27], // escape key
            play   : [32], // space - start/stop slideshow
            toggle : [70],  // letter f - toggle fullscreen

            prevEffect	: 'none',
            nextEffect	: 'none',
            helpers	: {
            title	: {
            type: 'outside'
            },
            thumbs	: {
            width	: 	60,
            height	: 60
            },
            title	: { type : 'inside' },
            buttons	: {}
            }
            });
            });</script>
<div class='product-description-wrapper' style='display:inline-block;clear:left;float:left;width:360px;'><h2 class='product-description narrow'>Product Description</h2></div><span class='product-description-block' style='display:block;clear:left;'><p><b>Deal of the Day Fri 30th Jun 2017</b> Only while stocks last! </p><p>With built-in Qi Standard Wireless Charging, the Easy One Touch Wireless is an extremely convenient &amp; versatile mounting solution as it is compatible with Qi standard wireless charging smartphones. It also incorporates one of the best features of the iOttie car mount brand, the One Touch Lock &amp; Release function. This way it allows for a safe way to mount and unmount the user&rsquo;s smartphone device.</p>
<ul>
<li>Features Qi Standard Wireless Charging for Qi enabled devices and devices that require their own separate charging adapters such as the Galaxy S5/S4/S3/Note 3/ Note 2</li>
<li>Offers an Easy One Touch lock and release mounting system that locks the device into the holder with just the push of a finger</li>
<li>Fits devices from 2.3 - 3.3 inches wide</li>
<li>Includes a Micro USB charging cable to provide power to the mount as well as a dashboard pad for mounting on all types of surfaces</li>
<li>Employs a telescopic arm to allow for better viewing angles for users with a 17 mm ball joint at the end to attach the mount to the base.</li>
</ul></p><p><i>Please Note: Product images, including color, may differ from actual product appearance.<p><b>Promotional Pricing:</b> Coupons are not eligible for this product today.</p></i></p>
<p>
</p></span>
<div style='clear:both;'></div>
</div>
</div>
<div class='product-list'><h2>Related Products</h2>
<table cellpadding='0' cellspacing='6' width='100%'>
<tr>
<td width='20%' valign='top'>
<a href='http://www.shopandroid.com/lynktec-truglide-stylus-with-clip/16A44A21985.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/21985.gif"/></a><input type='checkbox' value='relprodch_21985' name='relprodch_21985'/><br>
<a class='mini-title' href='http://www.shopandroid.com/lynktec-truglide-stylus-with-clip/16A44A21985.htm'>Lynktec TruGlide Stylus with Clip<br/><br/><span class='price mini-price'>Just $9.99</span></a></td>
<td width='20%' valign='top'>
<a href='http://www.shopandroid.com/iottie-rapidvolt-max-5a-dual-port-usb-car-charger/5A47A22698.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/22698.gif"/></a><input type='checkbox' value='relprodch_22698' name='relprodch_22698'/><br>
<a class='mini-title' href='http://www.shopandroid.com/iottie-rapidvolt-max-5a-dual-port-usb-car-charger/5A47A22698.htm'>iOttie RapidVOLT Max 5A Dual Port USB Car Charger<br/><br/><span class='price mini-price'>Just $12.95</span></a></td>
<td width='20%' valign='top'>
<a href='http://www.shopandroid.com/gadget-guard-techtonic-2-oz-screen-cleaner-kit/15A43A22815.htm'><img alt="" width="70" height="58" align="center" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/22815.gif"/></a><input type='checkbox' value='relprodch_22815' name='relprodch_22815'/><br>
<a class='mini-title' href='http://www.shopandroid.com/gadget-guard-techtonic-2-oz-screen-cleaner-kit/15A43A22815.htm'>Gadget Guard TechTonic 2 oz Screen Cleaner Kit<br/><br/><span class='price mini-price'>Just $8.95</span></a></td><td width='20%'>&nbsp;</td><td width='20%'>&nbsp;</td></tr></table>
<table cellpadding='0' width='100%'>
<tr>
<td width='100%' align='right'><input alt='Add to Cart' class='btn-cart' name='addtocart_21125' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_21125'/></td>
</tr>
</table>
</div>
</form>
<a name='useropinions'></a>
<div class='product-list user-review'><h2>User Ratings &amp; Opinions</h2>
<style type="text/css">Input.ButtonOpinion{background:#EEEEEE;border-top:#DDDDDD solid 1px;border-left:#DDDDDD solid 1px;border-right:#AAAAAA solid 1px;border-bottom:#AAAAAA solid 1px;color:#000000;cursor:pointer;font-family:Tahoma,Verdana,Arial,sans-serif;font-size:11px;font-weight:bold;}</style>
<style type='text/css'>#return_link{position:relative;top:-15px;}#rating_graph{float:left;margin-bottom:20px;width:390px;}#rating_container{clear:both;}#rating_selector_container{background:url('/store_images/androidcentral/star_rating-bg.jpg?v1') no-repeat scroll 0 0 transparent;float:left;height:92px;margin-left:50px;position:relative;top:13px;width:223px;}#rating_selector_title{color:#FFFFFF;font-family:'Verdana';font-size:15px;font-weight:bold;left:10px;position:absolute;top:5px;}#rating_selector_help{color:#7E7E7E;font-family:'Arial';font-size:13px;font-weight:normal;left:30px;position:absolute;top:64px;}#user_rating_selector_button{position:absolute;top:36px;left:48px;}#rating_level_label{float:left;font-weight:bold;padding:2px;text-decoration:none;}#rating_average_title{color:#456B9D;font-size:15px;font-weight:bold;position:relative;top:-10px;}#rating_level_percentage{float:left;height:17px;width:86px;background-color:#DFDFDF;margin-top:3px;position:relative;}#rating_level_percentage_fill{position:absolute;height:17px;background-color:#FF8F12;}#rating_level_votes{float:left;padding:2px;}#user_rating_selector_confirm{height:28px;width:264px;}.user-rating-summary{margin-bottom:6px;}#summary-text{position:relative;top:-4px;}.user-rating-summary h3{margin-bottom:6px;}#user_rating_selector_title h3{margin-bottom:6px;margin-left:15px;}#user-review-form-container{}#user_review_title,#user_review_email,#user_review_first_name,#user_review_last_name,#user_review_verification_code,#user_review_pros,#user_review_cons{font-family:Verdana,Tahoma,Sans-Serif;font-size:13px;line-height:16px;position:relative;top:-3px;}#user_review_title,#user_review_email,#user_review_text,#user_review_pros,#user_review_cons{width:439px;}#user_review_first_name,#user_review_last_name{width:215px;}#user_review_form_button_container{height:30px;margin-top:10px;text-align:center;width:100%;}#user_review_form_button_container_single{height:36px;margin-left:236px;margin-top:10px;text-align:center;}.review_label_large{border:medium none;color:#456B9D!important;display:block;font-size:12px;font-weight:bold;padding:0;text-align:left;position:relative;top:10px;}.review_label_small{font-family:Verdana,Tahoma,Sans-Serif;font-weight:bold;}#user_review_text{font-size:12px;line-height:16px;position:relative;top:-4px;width:439px;font-family:Verdana,Tahoma,Sans-Serif;}#user_review_form_table{position:relative;top:-30px;}#human_test_phrase{position:relative;top:-2px;font-weight:normal;}#generated_code{font-weight:bold;}#user_review_form_table td{position:relative;}.user-rating-summary-container{overflow:hidden;}.user-rating-summary-container img,#user_rating_selector_confirm img{float:left;}#summary_stars_container{margin:auto;text-align:center;width:105px;}#user_review_verification_code{border:1px solid red;}.error_message{color:red;}.section_container{border:3px solid #336699;-moz-border-radius:6px;padding:15px;}#section_one,#section_two{width:647px;}#section_two{padding-bottom:0px;}#section_one td,#section_two td{padding-bottom:20px;vertical-align:top;}.left_column{width:150px;}.right_column{width:520px;}.align_top{vertical-align:top;}.no_padding{padding-bottom:3px!important;}.product-name.review_title_large{font-size:23px;padding:20px 0 0;}</style>
<script type='text/javascript'>

var openReviewForm = function()
{
var user_review_form_table = document.getElementById('user_review_form_table');
user_review_form_table.style.display = 'block';

var user_review_form_button_container = document.getElementById('user_review_form_button_container');
user_review_form_button_container.style.top = '0px';
user_review_form_button_container.style.left = '0px';
}

var starImages = new Array();
starImages[0] = new Array();
starImages[1] = new Array();
starImages[0][0] = 'http://www.shopandroid.com/store_images/v3/star-lg-off.png';
starImages[0][1] = 'http://www.shopandroid.com/store_images/v3/star-lg-on.png';
starImages[1][0] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png';
starImages[1][1] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-on.png';
var ratingRetainer = 0;


var changeRating = function(newRating,starVersion)
{
ratingRetainer = newRating;

if(document.getElementById('rating_retainer'))
{
document.user_review.rating.value = newRating;
}

if(newRating > 5 || newRating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= newRating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOver = function(rating,starVersion)
{
if(rating > 5 || rating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= rating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOut = function(starVersion)
{
if(document.getElementById('rating_retainer'))
{
var newRating = document.user_review.rating.value;
}
else
{
var newRating = ratingRetainer;
}
changeRating(newRating,starVersion);
}
</script>
</form><img height="16" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
<div class='hreview-aggregate user-rating-summary-container'>
<span class='item'>
<span class='fn'><span class='value-title' title='iOttie Easy One Touch Qi Wireless Car Mount Charger'></span></span>
<span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/21125.jpg'></span></span>
</span>
<div id='rating_graph'>
<table style='width:170px;' border='0' width='600' align='center' summary='iOttie Easy One Touch Qi Wireless Car Mount Charger aggregate review score'>
<tr>
<td valign='middle' width='130'>
<table border='0' width='130'>
<tr>
<td valign='middle' align='center'><span id='rating_average_title' style='color:#36668E;'>Avg.&nbsp;Rating</span></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='summary_stars_container'><img width="21" height="21" alt="Score 3.9" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 3.9" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 3.9" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 3.9" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-off.png"/><img width="21" height="21" alt="Score 3.9" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-off.png"/></div></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='rating_verbal_text'><font size=2><span class='votes'>12</span> total ratings<br/>(<span class='count'>1</span> reviews)</font></div></td>
</tr>
</table>
</td>
<td align='right' width='37' valign='middle'><img width="37" height="110" class="lazy" data-src="http://www.shopandroid.com/images/ratings_merge.gif"/></td>
<td align='left' width='180' valign='middle'>
<table border='0' width='180' bgcolor='#FFFFFF'>
<tr>
<td align='right'>50% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='3.9'></span></span>
<span class='average'><span class='value-title' title='3.9'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>8% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='3.9'></span></span>
<span class='average'><span class='value-title' title='3.9'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>33% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='3.9'></span></span>
<span class='average'><span class='value-title' title='3.9'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='3.9'></span></span>
<span class='average'><span class='value-title' title='3.9'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>8% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 1/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='3.9'></span></span>
<span class='average'><span class='value-title' title='3.9'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div> <div id='rating_selector_container'>
<div id='rating_selector_title'>
Rate&nbsp;&amp;&nbsp;Review:
</div>
<div id='rating_selector_help'>
Click&nbsp;stars&nbsp;to&nbsp;start&nbsp;reviewing
</div>
<div id='user_rating_selector_button'>
<a href='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125A6.htm?action=rate_product&amp;rating=1' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(1,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(1,1)" title="Rating 1/5" height="25" name="rate_star_1" id="rate_star_1" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125A6.htm?action=rate_product&amp;rating=2' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(2,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(2,1)" title="Rating 2/5" height="25" name="rate_star_2" id="rate_star_2" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125A6.htm?action=rate_product&amp;rating=3' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(3,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(3,1)" title="Rating 3/5" height="25" name="rate_star_3" id="rate_star_3" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125A6.htm?action=rate_product&amp;rating=4' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(4,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(4,1)" title="Rating 4/5" height="25" name="rate_star_4" id="rate_star_4" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/iottie-easy-one-touch-qi-wireless-car-mount-charger/3A78A21125A6.htm?action=rate_product&amp;rating=5' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(5,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(5,1)" title="Rating 5/5" height="25" name="rate_star_5" id="rate_star_5" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
</div>
</div></div>
<table border='0' width='100%'>
<tr>
<td valign='top' height='10'><img border="0" width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
</tr>
</table>
<a name='jump137766'></a>
<table border='0' style='border-collapse: collapse' width='100%' summary='iOttie Easy One Touch Qi Wireless Car Mount Charger Review ID#137766' class='hreview'>
<tr>
<td width='20%'><span class='rating'>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
<td><b><span class='summary'>Found my perfect wireless charger for the car!</span></b></td>
</tr>
<tr>
<td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Jim L</span>, <span class='dtreviewed'>Jun 25, 2015<span class='value-title' title='2015-06-25'></span></span></div></font></td>
</tr>
<tr>
<td colspan='2'>
<table border='0' width='100%'>
<tr>
<td width='50'><b>Pros:</b></td>
<td>Many ways to manipulate perfect viewing angle</td>
</tr>
<tr>
<td width='50'<b>Cons:</b></td>
                    <td>The lever to activate the suction of the suction cup is under the bowing arm</td>
                    </tr>
                    </table>
                    </td>
                    </tr>
                    
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='iOttie Easy One Touch Qi Wireless Car Mount Charger'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/21125.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>I was in the the market for a wireless car charger. I have had one in the past, but the location of my Nexus 6 coil was too located to low for it. So my quest to get the perfect one was on! Upon reviews and forums, I was looking at both the iottie and TYLT wireless car chargers. I was initially leaning towards the TYLT one, but the proprietary plug was the deal breaker for me. I didnt need yet another different cable running in my truck. I already have my cool flux capacitor cig charger in place and would hate to lose it!  In any case, I then moved my research to the iottie ones. I have heard decent things and first looked at the iottie flex wireless car charger. This looked like the one! But, I saw there were two versions. The flex and the one touch one.  What geared me towards the one Easy One Touch version was that of the many MANY ways you can angle and telescope the mount to view your phone. Being having a heavy and big Nexus 6, I liked the various sizes it can accommodate.  <br />
<br />
When receiving it, I played with all the various gears and levers and screws and found that that this was very well thought out. However, I cant figure out why they put the suction lever to activate the suction cup was underneath the main arm. But its out of the way so thats one thing I guess.  The suction cup is clear but has that SUPER suction adhesive that you can rinse off to reconsitute the adhesive, similar to the airdock mounts and various other iottie products use. This sucker is strong! The charger comes with a plate that has more of this sticky suction cups but I already have one mounted so I used that one.  Good back up though. <br />
<br />
Another fantastic thing is how you insert and remove the phone from the charger. This is the first mount I have ever used that when you put in the phone to charge, you slide it into the back button that snaps the sides in and will lock into place when stops. Awesome. And to remove, simply cup your hand like you are to remove the device and press the two button/levers on the side and pinch together to release into your hand. No issue at all. I am using a Spigen Ultra hybrid case and the Nexus 6 JUST BARELY FITS to lock into place. With the adjustable chin, it is just perfect. <br />
<br />
Oh was it a proprietary cable? NOPE, good ol micro usb! Love it even more!</span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
<p></div>
<div class='product-list'><h2>Explore Similar Products</h2>
<div class='mini-product-row'>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/igrip-traveler-kit/3A78A15677.htm'><img alt="iGrip Traveler Kit" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/15677.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/igrip-traveler-kit/3A78A15677.htm'>iGrip Traveler Kit<br /><span class='light'>
                        <img alt="Score 5/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-5.png"/> (1)</span>
<br /><span class='price mini-price'>$14.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/iottie-easy-one-touch-minicd-mount/3A78A22705.htm'><img alt="iOttie Easy One Touch MiniCD Mount" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/22705.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/iottie-easy-one-touch-minicd-mount/3A78A22705.htm'>iOttie Easy One Touch MiniCD Mount
<br /><span class='price mini-price'>$19.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/panavise-portagrip-with-premium-telescoping-suction-cup-mount/3A78A14506.htm'><img alt="PanaVise PortaGrip with Premium Telescoping Suction Cup Mount" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/14506.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/panavise-portagrip-with-premium-telescoping-suction-cup-mount/3A78A14506.htm'>PanaVise PortaGrip with Premium Telescoping Suction Cup Mount<br /><span class='light'>
                        <img alt="Score 4.8/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-5.png"/> (6)</span>
<br /><span class='price mini-price'>$49.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/arkon-slim-grip-ultra-windshield-car-mount/3A78A14847.htm'><img alt="Arkon Slim-Grip Ultra Windshield Car Mount" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/14847.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/arkon-slim-grip-ultra-windshield-car-mount/3A78A14847.htm'>Arkon Slim-Grip Ultra Windshield Car Mount<br /><span class='light'>
                        <img alt="Score 4.6/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-5.png"/> (10)</span>
<br /><span class='price mini-price'>$16.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/arkon-mobile-grip-2-deluxe-smartphone-windshield--dashboard-mount/3A78A17316.htm'><img alt="Arkon Mobile Grip 2 Deluxe Smartphone Windshield / Dashboard Mount" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/17316.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/arkon-mobile-grip-2-deluxe-smartphone-windshield--dashboard-mount/3A78A17316.htm'>Arkon Mobile Grip 2 Deluxe Smartphone Windshield / Dashboard Mount<br /><span class='light'>
                        <img alt="Score 4/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-4.png"/> (3)</span>
<br /><span class='price mini-price'>$15.95</span></a>
</div>
</div><a class='shop_for' href='http://www.shopandroid.com/android-car-mounts.htm'>View All Car Mounts</a>
</div>
<!--Product_Page-->
</div></div>
<div id='sidebar1'>

<h2 id='shop_by_category_title' class='accordian wl'><a href='http://www.shopandroid.com/android-accessories.htm' title='Accessories for Android' >Shop by Category</a></h2>
<div class='sidebar-item'>

<ul>
	<li><a title='' href='http://www.shopandroid.com/android-accessories.htm'>Best Android Accessories</a></li>
	<li><a title='' href='http://www.shopandroid.com/android-deals.htm'> Android Deals</a></li>
	<li><a title='New Android Accessories' href='http://www.shopandroid.com/android-new.htm'>New Accessories</a></li>
	<li><a title='Android Batteries  ' href='http://www.shopandroid.com/android-batteries-.htm'>Batteries </a></li>
	<li><a title=' Bluetooth ' href='http://www.shopandroid.com/android-bluetooth.htm'>Bluetooth</a></li>
	<li><a title='Android Car Kits &amp; Mounts ' href='http://www.shopandroid.com/android-car-kits-and-mounts.htm' class='active'>Car Kits &amp; Mounts</a>
<ul>
	<li class='menu-item-sub-cat'><a title='Android Car Mounts ' href='http://www.shopandroid.com/android-car-mounts.htm' class='active'>Car Mounts</a></li>
	<li class='menu-item-sub-cat'><a title='Android Holders ' href='http://www.shopandroid.com/android-holders.htm'>Holders</a></li>
	<li class='menu-item-sub-cat'><a title='Android Mounts ' href='http://www.shopandroid.com/android-mounts.htm'>Mounts</a></li>
	<li class='menu-item-sub-cat'><a title='Android Motorcyclist ' href='http://www.shopandroid.com/android-motorcyclist.htm'>Motorcyclist</a></li>
	<li class='menu-item-sub-cat'><a title='Android Car Kit Parts ' href='http://www.shopandroid.com/android-car-kit-parts.htm'>Car Kit Parts</a></li>
</ul></li>
	<li><a title='Android Cases ' href='http://www.shopandroid.com/android-cases.htm'>Cases</a></li>
	<li><a title='Android Chargers &amp; Cables ' href='http://www.shopandroid.com/android-chargers-and-cables.htm'>Chargers &amp; Cables</a></li>
	<li><a title='Android Clearance ' href='http://www.shopandroid.com/android-clearance.htm'>Clearance</a></li>
	<li><a title='Android Clothing ' href='http://www.shopandroid.com/android-scarfs.htm'>Clothing</a></li>
	<li><a title='Android Cradles ' href='http://www.shopandroid.com/android-cradles.htm'>Cradles</a></li>
	<li><a title='Android Headsets ' href='http://www.shopandroid.com/android-headsets.htm'>Headsets</a></li>
	<li><a title='Android Health &amp; Fitness ' href='http://www.shopandroid.com/android-health-and-fitness.htm'>Health &amp; Fitness</a></li>
	<li><a title='Android Keyboards ' href='http://www.shopandroid.com/android-keyboards.htm'>Keyboards</a></li>
	<li><a title='Android Memory Cards ' href='http://www.shopandroid.com/android-memory-cards.htm'>Memory Cards</a></li>
	<li><a title='Android Other Products  ' href='http://www.shopandroid.com/android-tv-and-video.htm'>Other Products </a></li>
	<li><a title='Android Photography ' href='http://www.shopandroid.com/android-photography.htm'>Photography</a></li>
	<li><a title='Android Screen Protectors  ' href='http://www.shopandroid.com/android-screen-protectors-.htm'>Screen Protectors </a></li>
	<li><a title='Android Smart Watches ' href='http://www.shopandroid.com/android-smart-watches.htm'>Smart Watches</a></li>
	<li><a title='Android Speakers ' href='http://www.shopandroid.com/android-speaker-systems.htm'>Speakers</a></li>
	<li><a title='Android Stylus ' href='http://www.shopandroid.com/android-stylus.htm'>Stylus</a></li>
	<li><a title='Android Tools ' href='http://www.shopandroid.com/android-tools.htm'>Tools</a></li>
	<li><a title='Android Toys ' href='http://www.shopandroid.com/android-toys.htm'>Toys</a></li>
	<li><a title='Android Virtual Reality ' href='http://www.shopandroid.com/android-virtual-reality.htm'>Virtual Reality</a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2>Trending Purchases</h2>
<div class='sidebar-item'>

  <div id='recent-buys-wrapper' style=''><div id='recent-buys'>
  <ul class='bjqs'><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-micro-usb-2a-travel-charger/AA14236.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung Micro-USB 2A Travel Charger' style='width:100%;background-image:url(/images/product_images/accessories/large//14236.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung Micro-USB 2A Travel Charger
<br /><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a><span class='rb-mini-decal-save'>57%</span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-25w-usb-c-fast-charging-wall-charger/AA24245.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 25W USB-C Fast Charging Wall Charger' style='width:100%;background-image:url(/images/product_images/accessories/large//24245.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung 25W USB-C Fast Charging Wall Charger
<br /><span class='rb-mini-msrp'>$34.99</span>&nbsp; <span class='rb-mini-price price'>$29.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-2a-adaptive-fast-charging-micro-usb-wall-charger/AA20367.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 2A Adaptive Fast Charging Micro-USB Wall Charger' style='width:100%;background-image:url(/images/product_images/accessories/large//20367.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung 2A Adaptive Fast Charging Micro-USB Wall Charger
<br /><span class='rb-mini-msrp'>$34.99</span>&nbsp; <span class='rb-mini-price price'>$22.95</span></span>
</a><span class='rb-mini-decal-save'>34%</span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-3220mah-standard-battery/AA19069.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 3220mAh Standard Battery for Galaxy Note 4' style='width:100%;background-image:url(/images/product_images/accessories/large//19069.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung 3220mAh Standard Battery for Galaxy Note 4
<br /><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$26.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/nite-ize-quikstand-mobile-device-stand/AA18451.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Nite Ize QuikStand Mobile Device Stand' style='width:100%;background-image:url(/images/product_images/accessories/large//18451.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Nite Ize QuikStand Mobile Device Stand
<br /><span class='rb-mini-msrp'>$9.99</span>&nbsp; <span class='rb-mini-price price'>$8.95</span></span>
</a><span class='rb-mini-decal-top'></span></li>
</ul></div></div>
<script>
$(document).ready(function(){
  $('#recent-buys').bjqs({
    width: $('#recent-buys-wrapper').width(),
    height: $('#recent-buys li.bjqs-slide').height(),
    animtype: 'slide',
    animationDuration: 450,
    automatic: false,
    rotationSpeed: 4000,
    hoverPause: true,
    showControls: false,
    centerControls: true,
    nextText: '>',
    prevText: '<',
    showMarkers: true,
    centerMarkers: false,
    keyboardNav: true,
    useCaptions: false
  });
});
</script>
</div>
<div class='sidebar-fot'></div>
<h2 id='shop_by_device_title' class='accordian'>Shop by Device</h2>
<div class='sidebar-item'>

			<ul style='margin-bottom:10px'><li><b>Popular Brands</b></li>
			<li><a href='http://www.shopandroid.com/device-selector-samsung.htm' title=' Samsung accessories'>Samsung</a></li><li><a href='http://www.shopandroid.com/device-selector-htc.htm' title=' HTC accessories'>HTC</a></li><li><a href='http://www.shopandroid.com/device-selector-motorola.htm' title=' Motorola accessories'>Motorola</a></li><li><a href='http://www.shopandroid.com/device-selector-acer.htm' title=' Acer accessories'>Acer</a></li><li><a href='http://www.shopandroid.com/device-selector-alcatel.htm' title=' ALCATEL accessories'>ALCATEL</a></li><li><a href='http://www.shopandroid.com/device-selector-amazon.htm' title=' Amazon accessories'>Amazon</a></li><li><a href='http://www.shopandroid.com/device-selector-asus.htm' title=' Asus accessories'>Asus</a></li><li><a href='http://www.shopandroid.com/device-selector-blackberry.htm' title=' BlackBerry accessories'>BlackBerry</a></li><li><a href='http://www.shopandroid.com/device-selector-casio.htm' title=' Casio accessories'>Casio</a></li><li><a href='http://www.shopandroid.com/device-selector-dell.htm' title=' Dell accessories'>Dell</a></li><li><a href='http://www.shopandroid.com/device-selector-essential.htm' title=' Essential accessories'>Essential</a></li><li><a href='http://www.shopandroid.com/device-selector-google.htm' title=' Google accessories'>Google</a></li><li><a href='http://www.shopandroid.com/device-selector-huawei.htm' title=' Huawei accessories'>Huawei</a></li><li><a href='http://www.shopandroid.com/device-selector-kyocera.htm' title=' Kyocera accessories'>Kyocera</a></li><li><a href='http://www.shopandroid.com/device-selector-leeco.htm' title=' LeEco accessories'>LeEco</a></li><li><a href='http://www.shopandroid.com/device-selector-lg.htm' title=' LG accessories'>LG</a></li><li><a href='http://www.shopandroid.com/device-selector-nokia.htm' title=' Nokia accessories'>Nokia</a></li><li><a href='http://www.shopandroid.com/device-selector-oneplus.htm' title=' OnePlus accessories'>OnePlus</a></li><li><a href='http://www.shopandroid.com/device-selector-oppo.htm' title=' Oppo accessories'>Oppo</a></li><li><a href='http://www.shopandroid.com/device-selector-pantech.htm' title=' Pantech accessories'>Pantech</a></li><li><a href='http://www.shopandroid.com/device-selector-sanyo.htm' title=' Sanyo accessories'>Sanyo</a></li><li><a href='http://www.shopandroid.com/device-selector-sonim.htm' title=' Sonim accessories'>Sonim</a></li><li><a href='http://www.shopandroid.com/device-selector-sony.htm' title=' Sony accessories'>Sony</a></li><li><a href='http://www.shopandroid.com/device-selector-zte.htm' title=' ZTE accessories'>ZTE</a></li>
			</ul>
			
<ul style='margin-bottom:10px'><li><b>Recent Models</b></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-idol-5s-accessories.htm' title=' ALCATEL Idol 5S accessories'>ALCATEL Idol 5S</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-a50-accessories.htm' title=' ALCATEL A50 accessories'>ALCATEL A50</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-a30-accessories.htm' title=' ALCATEL A30 accessories'>ALCATEL A30</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/htc-u11-accessories.htm' title=' HTC U11 accessories'>HTC U11</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/oneplus-5-accessories.htm' title=' OnePlus 5 accessories'>OnePlus 5</a></li>
</ul><ul style='margin-bottom:10px'><li><b>Popular Models</b></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-s8-accessories.htm' title=' Samsung Galaxy S8 accessories'>Samsung Galaxy S8</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-s5-accessories.htm' title=' Samsung Galaxy S5 accessories'>Samsung Galaxy S5</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-note-4-accessories.htm' title=' Samsung Galaxy Note 4 accessories'>Samsung Galaxy Note 4</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-note-edge-accessories.htm' title=' Samsung Galaxy Note Edge accessories'>Samsung Galaxy Note Edge</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-note-5-accessories.htm' title=' Samsung Galaxy Note 5 accessories'>Samsung Galaxy Note 5</a></li><li><a href='http://www.shopandroid.com/device-selector.htm' rel='nofollow' class='first'><b>Your phone not listed?</b><br />Use our phone selector...</a></li></ul>
</div>
<div class='sidebar-fot'></div>

<h2 id='community_links_title'><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Androidcentral.com</a></h2>
<div class='sidebar-item'>

<div style='margin:5px 10px 10px 13px;color:#474747;font-size:11px;'>Get help, news and reviews for your Android Phone through our comprehensive blog and growing community.<br /></div>
<ul style='margin-top:8px'>
<li><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Blog</a></li>
<li><a href='http://www.androidcentral.com/reviews' target='_blank' title='Android Phone Reviews'>Reviews</a></li>
<li><a href='http://www.androidcentral.com/reviews/software-reviews' target='_blank' title='Android App Reviews'>Apps</a></li>
<li><a href='http://forums.androidcentral.com/' target='_blank' title='Android Phone Forums'>Forums</a></li>
<li><a href='https://twitter.com/#!/shopandroid' target='_blank'><img title="Follow Us on Twitter" alt="Follow Us on Twitter" style="margin-top:3px;" class="lazy" data-src="http://twitter-badges.s3.amazonaws.com/follow_us-b.png"/></a></li>
</ul>

</div>
<div class='sidebar-fot'></div>
<h2 id='customer_care_title' class='accordian wl'><a href='http://www.shopandroid.com/content/customercare/index.htm'>Customer Care</a></h2>
<div class='sidebar-item'>
<ul><li><a title='Receive Deal Alerts &amp; Promos via email' href='http://www.shopandroid.com/content/customercare/page-subscriptions.htm'>Deal Alerts &amp; Offers</a></li><li><a title='Order Support' href='http://www.shopandroid.com/content/customercare/index.htm'>Order Support</a></li><li><a title='Order Status' href='http://www.shopandroid.com/content/customercare/page-status.htm'>Order Status</a></li><li><a title='Technical Support' href='http://www.shopandroid.com/content/customercare/page-support.htm'>Technical Support</a></li><li><a title='Shipping Methods' href='http://www.shopandroid.com/content/customercare/page-shipping.htm'>Shipping Methods</a></li><li><a title='Returns' href='http://www.shopandroid.com/content/customercare/page-returns.htm'>Returns</a></li><li><a title='Enterprise' href='http://www.shopandroid.com/content/enterprise/index.htm'>Enterprise</a></li><li><a title='About Us' href='http://www.shopandroid.com/content/customercare/page-about.htm'>About Us</a></li><li><a title='Contact Us' href='http://www.shopandroid.com/content/customercare/page-contact.htm'>Contact Us</a></li></ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='powered_by_title'>Powered by...</h2>
<div class='sidebar-item'>

<div class='brand_spe'><center>
<a href='http://www.mobilenations.com' target='_blank'><img style="margin:4px auto" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/mn-logo-91x26.jpg"/></a>
<br />ShopAndroid<br /> is part of<br /><a target='_blank' style='color: #595959;' href='http://www.mobilenations.com'>Mobile Nations</a><BR><BR>
<p><B>Shop with Confidence</B>
<p>Expert advice available weekdays 8am-5.30pm ET at (888) 468-6158<br /><img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" alt="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
<a href='/content/customercare/page-shipping.htm'><img width="141" height="184" class="lazy" data-src="http://www.shopandroid.com/images/v3/sidebar-shipping.gif"/></a><p><center><b>We gladly accept</b><br /><img style="margin:4px auto;clear:both;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/><br />
<img width="60" height="38" alt="PayPal Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/><br />
<br /><b>Secured by</b>
<table width='135' border='0' cellpadding='1' cellspacing='1' style='display:inline'><tr><td width='135' align='center'>
<script src='https://sealserver.trustkeeper.net/compliance/seal_js.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en'></script>
<noscript>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img border="0" alt="Trusted Commerce" class="lazy" data-src="https://sealserver.trustkeeper.net/compliance/seal.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en"/>
</a></noscript>
</td></tr></table>
</center>
</div>
</div>
<div class='sidebar-fot'></div>
<h2 id='our_customers_say_title'>Our Customers Say...</h2>
<div class='sidebar-item'>
<p class='customer_testimonials'>&quot;Thanks for the quick service! I'm impressed by your accessory prices and level of customer service!&quot;<br />
- Greg, CA
</p>
</div>
<div class='sidebar-fot'></div>
</div>
</div> <!-- content END -->
</div> <!-- container END -->
</div> <!-- container-wrapper END -->
<div class='footer-wrapper'>
<footer class='footer'>
  <div class='container'>
    <div class='logo-container'>
      <a class='logo' id='logo' href='/'><img class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-15.png"/></a>
    </div>

    <div class='logo-container-right' style=''>
      <img style="margin:2px 4px 4px;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/>
      <img style="margin:2px 4px 4px;" width="60" height="38" alt="PayPal Acceptance Mark" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/>
      &nbsp; &nbsp;
<table width='110' border='0' cellpadding='1' cellspacing='1' style='display:inline-block'><tr><td width='110' align='center'>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img class='no-lazy' src='http://www.shopandroid.com/store_images/v3/trustkeeper-seal.png' alt='Trusted Commerce'/>
</a>
</td></tr></table>      
      <img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
      <a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>

    </div>

    <div class='columns'>

      <div class='column'>
        <ul class='stats'>
          <li class='num-about'><a href='/content/customercare/page-about.htm'>About Our Shop</a></li>
          <li class='num-visits'>30m Monthly Visits</li>
          <li class='num-members'>6m Members</li>
          <li class='num-orders'>+3m Orders shipped</li>
        </ul>
      </div>


      <div class='column'>
        <h4>Customer Care</h4>
        <ul>
          <li><a href='/content/customercare/page-contact.htm'>Contact Us</a></li>
          <li><a href='/content/customercare/page-subscriptions.htm'>Deal Alerts</a></li>
          <li><a href='/content/customercare/page-shipping.htm'>Shipping</a></li>
          <li><a href='/content/customercare/page-status.htm'>Order Status</a></li>
          <li><a href='/content/customercare/page-support.htm'>Tech Support</a></li>
          <li><a href='/content/customercare/page-returns.htm'>Returns</a></li>
        </ul>
      </div>

      <div class='column'>
        <h4>Accessories</h4>
        <ul>

          <li><a href='http://www.shopandroid.com/' target='_blank'>android</a></li>
          <li><a href='http://shop.crackberry.com' target='_blank'>blackberry</a></li>
          <li><a href='http://www.amazon.com/b?ie=UTF8&node=9013937011&tag=swblog00-20&t=swblog00-20' rel='nofollow' target='_blank'>gadgets</a></li>
          <li><a href='http://store.imore.com/' target='_blank'>ios</a></li>
          <li><a href='http://shop.windowscentral.com/' target='_blank'>windows</a></li>

        </ul>
      </div>


      <div class='column'>
        <h4>Our Communities</h4>
        <ul>

          <li><a href='http://www.androidcentral.com/' target='_blank'>Android central</a></li>
          <li><a href='http://crackberry.com/' target='_blank'>crackberry</a></li>
          <li><a href='http://www.connectedly.com/' target='_blank'>connectedly</a></li>
          <li><a href='http://www.imore.com/' target='_blank'>imore</a></li>
          <li><a href='http://www.windowscentral.com/' target='_blank'>windows central</a></li>

        </ul>
      </div>


      <div class='column'>
      <h4>Mobile Nations</h4>
        <ul class='links'>
          <li><a href='http://www.mobilenations.com/' target='_blank'>about mobile nations</a></li>
          <li><a href='http://www.mobilenations.com/#whoweare' target='_blank'>work with us</a></li>
          <li><a href='https://mobilenations.recruiterbox.com/' target='_blank'>jobs</a></li>
          <li><a href='mailto:advertising@mobilenations.com'>advertise</a></li>
          <li><a href='/pages/become-an-affiliate.htm'>Become an Affiliate</a></li>
        </ul>
      </div>

    </div>

    <div class='copyright'>
      <p>Copyright 2017 Mobile Nations / <a href='/content/customercare/page-returns.htm'>Terms and Conditions</a> / <a href='/content/customercare/page-privacy.htm'>Privacy Policy</a> </p>
      <span class='small-text'> is an independent site that is not affiliated with or endorsed by any major manufacturer. All trademarks acknowledged.</span>
    </div>

    <div class='brands'>
      <a href='http://www.mobilenations.com/'><img alt="" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-mn.png?v=1"/></a>
    </div>

  </div>

</footer>

</div>
</div> <!-- background END -->
</div> <!-- background-wrapper END -->

<script type='text/javascript'>
var google_tag_params = {
ecomm_prodid: 'A21125',
ecomm_pagetype: 'product',
ecomm_totalvalue: '45.00'
};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_conversion_id = 1045611934;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
</script>
<noscript>
<div style='display:inline;'>
<img height="1" width="1" style="border-style:none;" alt="" class="lazy" data-src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1045611934/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script async='async' src='//assets.pcrl.co/js/jstracker.min.js'></script>


<script type='text/javascript'>
// MegaHover
function megaHoverOver(){ $('ul:first',this).slideDown(100); }
function megaHoverOut(){  $('ul:first',this).slideUp(250);}
var megaHover = {    
	 sensitivity: 2, // number = sensitivity threshold (must be 1 or higher)    
	 interval: 50, // number = milliseconds for onMouseOver polling interval    
	 over: megaHoverOver, // function = onMouseOver callback (REQUIRED)    
	 timeout: 500, // number = milliseconds delay before onMouseOut    
	 out: megaHoverOut // function = onMouseOut callback (REQUIRED)    
};

$('ul.dropdown li').hoverIntent(megaHover);
</script>
<script type='text/javascript'>
var _qevents = _qevents || [];
try {
(function() {
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = 'text/javascript'; 
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
_qevents.push({qacct:'p-c1TRDpaaxOT72',labels:'shopandroid.store'},{qacct:'p-8bC03lZwjgqy2',labels: 'shopandroid.store'});
} catch(err) {}
</script>
<noscript>
<div style='display:none;'>
<img border="0" height="1" width="1" alt="Quantcast" class="lazy" data-src="//pixel.quantserve.com/pixel?a.1=p-c1TRDpaaxOT72&a.2=p-8bC03lZwjgqy2"/> </div>
</noscript>
<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com -->
<!-- cached: yes (/p/product/s/15/d//m/desktop/a/21125/u/37882cb8568e2ef9320424ffe99b8c387a3) 85-->
<script type='text/javascript'>
var JSglobal = {"session_id":"v6dnufh0rei2inl271od3armr3"};
jQuery(document).ready(function() { 

$('a.interstore').attr('href',function(idx) { 
  return this.href + '?s=' + JSglobal.session_id;
});

});
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"151267","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSUhGX1NHWkxCThBzUwVQUVQ=","queueTime":0,"applicationTime":24,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>