<!DOCTYPE html><html xmlns='http://www.w3.org/1999/xhtml' xml:lang='en' lang='en' xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Product"><head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8'/><script type="text/javascript">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</script>
<title>Urban Armor Gear Folio Case for Samsung Galaxy S6 - Samsung Galaxy S6 Folio Cases - ShopAndroid</title>
<meta name='description' content='Our patented Composite design fuses a hard outer shell with a soft impact resistant core. The unique shape of the case also provides structural rigidity.'/>
<script type='text/javascript'>var NREUMQ=[];NREUMQ.push(['mark','firstbyte',new Date().getTime()]);</script>
<link rel='shortcut icon' type='image/x-icon' href='http://www.shopandroid.com/store_images/androidcentral/favicon.ico'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid New Accessories' href='/rss/rssnewitems.php'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid Daily Deals' href='http://www.shopandroid.com/rss/rssdailydeals.php'/>
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<link rel='stylesheet' href='/v3_templates/css/androidcentral.php?v=1460732370' type='text/css'/>
<script type='text/javascript' src='/javascripts/spe-v3.js?v=1437055236'></script>
<meta property='og:title' content='Urban Armor Gear Folio Case for Samsung Galaxy S6'/>
<meta property='og:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/1.jpg'/>
<meta property='st:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/1.jpg'> <meta property='og:description' content='Our patented Composite design fuses a hard outer shell with a soft impact resistant core. The unique shape of the case also provides structural rigidity.'/>
<meta name='twitter:card' content='product'/>
<meta name='twitter:url' content='http://www.shopandroid.com/error.php?ca_error=YTo0OntpOjA7czoxOToid3d3LnNob3BhbmRyb2lkLmNvbSI7aToxO3M6Njk6Ii91cmJhbi1hcm1vci1nZWFyLWZvbGlvLWNhc2UvNEEyMkEyMDQ2MC5odG0/dXRtX21lZGl1bT10b3BpY2Jhci1yaWdodCI7aToyO047aTozO3M6NToiMjA0NjAiO30='/>
<meta name='twitter:title' content='Urban Armor Gear Folio Case for Samsung Galaxy S6'/><meta name='twitter:description' content='Our patented Composite design fuses a hard outer shell with a soft impact resistant core. The unique shape of the case also provides structural rigidity.'/>
<meta name='twitter:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/1.jpg'/>
<meta name='twitter:data1' content='$24.87'/>
<meta name='twitter:label1' content='Our Price'/>
<meta name='twitter:data2' content='$39.95 Save $15.08 (38% Off)'/>
<meta name='twitter:label2' content='MSRP'/>
<script type='text/javascript'>
<!--
window.name = 'main';
function pop_up(URL,width1,height1) {
day = new Date(); id = day.getTime();
eval("childWin = window.open(URL, '1', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=" + width1 + ",height=" + height1 + "');");}
function change_device(device) {
	if (device) 
	{
  	setCookie('initializeDeviceSelector','true',1);
		location.href = "http://www.shopandroid.com/v2_process/treo_cookie.php?selection="+device+"&http1=/error.php&http2=sc8ix1Ae7VUl.";
	}
}
var mbn_config = {
	style:		'full',
	site_abbr:	'oq',
	domain:		'shopandroid.com',
	subdomain:	'www.shopandroid.com',
	platform:	'oq',
	dev: '0'
};
	window['optimizely'] = window['optimizely'] || [];
	window['optimizely'].push(['customTag', {
      pagetype:'product',
      device: '1827',
      category:'4',
      subcategory:'22'
	}]);
	
-->
</script>
<script src='//cdn.optimizely.com/js/321797104.js'></script>
<meta name='google-site-verification' content='rRGaZonEqeb2gtDu-_Y6-hbbJuZNtdFHPi20zL955H0'/>
<meta name='google-site-verification' content='ofrWIhNkaVNm-HD9EKcGWdotCjNKYeTLbZR2VhLtR9A'/>
<meta name='msvalidate.01' content='42661122100396AED80C184466FA2BC1'/>
<meta name='msvalidate.01' content='B5F9D6F938C5DE0D3025D00BAAD92A9B'/>
<meta name='msvalidate.01' content='21BE5B9D4A670657156555D9E8E78D8D'/>
</head>
<body>
<script type="text/javascript">
try {
	var storeTracker 		= _gat._createTracker('UA-5950702-1');
	var SPETracker 			= _gat._createTracker('UA-4245582-4');
	var TemplateTracker = _gat._createTracker('UA-4245582-5');

		storeTracker._setDomainName('.shopandroid.com');
  	storeTracker._setAllowHash(false);
  	storeTracker._setAllowLinker(true);
	  storeTracker._setVar('ShopAndroid');
  	storeTracker._trackPageview();
	SPETracker._setDomainName('.shopandroid.com');
  	SPETracker._setAllowHash(false);
  	SPETracker._setAllowLinker(true);
  	SPETracker._setVar('www.shopandroid.com');
  	SPETracker._trackPageview();
	TemplateTracker._setDomainName('.shopandroid.com');
  	TemplateTracker._setAllowHash(false);
  	TemplateTracker._setAllowLinker(true);
  	TemplateTracker._setVar('www.shopandroid.com');
	TemplateTracker._trackPageview('product');		var communityTracker = _gat._getTracker('UA-5727237-3');
	communityTracker._setDomainName('.shopandroid.com');
  	communityTracker._setAllowHash(false);
  	communityTracker._setAllowLinker(true);
	  communityTracker._setVar('ShopAndroid');
  	communityTracker._trackPageview();
 
} catch(err) {}
</script>
<script type='text/javascript'>
  var gts = gts || [];
  gts.push(['id', '9098']);
  gts.push(['google_base_subaccount_id', '5083018']); 
 gts.push(['google_base_offer_id', 'A20460']);
  gts.push(['google_base_country', 'us']);
  gts.push(['google_base_language', 'en']);

  (function() {
    var scheme = (('https:' == document.location.protocol) ? 'https://' : 'http://');
    var gts = document.createElement('script');
    gts.type = 'text/javascript';
    gts.async = true;
    gts.src = scheme + 'www.googlecommerce.com/trustedstores/gtmp_compiled.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gts, s);
  })();
</script>
<div id='spe_brand_bar'>
<div id='spe_brand_bar_inner'>
<span style='display:inline-block;float:right;'><span>Shop accessories for other smartphones with one cart:&nbsp;&nbsp;</span>
<a class='underline interstore' href='http://www.shopandroid.com/'>Android Devices&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.crackberry.com/'>BlackBerry&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://store.imore.com/'>iPhone &amp; iPad&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.windowscentral.com/'>Windows Phone&nbsp;&nbsp;</a>
<a id='superstore_link' class='underline interstore' href='http://shop.mobilenations.com/' style='display:none;'>Mobile Accessories Superstore</a></span>
</div>
</div>
<div class='background-wrapper'>
<div class='header'>
<div class='header-menu1'>
<span id='contact_info'><b>Need help? Call</b> (888) 468-6158 &nbsp;&nbsp;<span id='language_selector'><form action='http://www.shopandroid.com/es/error.php?ca_error=YTo0OntpOjA7czoxOToid3d3LnNob3BhbmRyb2lkLmNvbSI7aToxO3M6Njk6Ii91cmJhbi1hcm1vci1nZWFyLWZvbGlvLWNhc2UvNEEyMkEyMDQ2MC5odG0/dXRtX21lZGl1bT10b3BpY2Jhci1yaWdodCI7aToyO047aTozO3M6NToiMjA0NjAiO30=' method='post'><input type='hidden' name='override_lang' value='1'><input type='submit' name='lang_reset_btn' value='ESPA&Ntilde;OL' title='ESPA&Ntilde;OL'></form></span></span>
<a id='cartHeaderFreeShipping' href='http://www.shopandroid.com/content/customercare/page-shipping.htm' rel='nofollow'><span class='emphasis'>Fast, Free Shipping</span> On Most Orders Over <span class='emphasis'>$50</span></a>
<div id='searchform'>
<div id='inner_border'>
<form name='search' method='post' action='http://www.shopandroid.com/content/search/'>
<input id='input' onFocus="if(this.value=='Search Accessories...')this.value=''" onBlur="if(this.value=='')this.value='Search Accessories...';" name='search_terms' type='text' value='' autocomplete='off'>
<input id='btn' type='submit' value=''>
</form>
</div>
</div>
<a id='androidcentral_logo' alt='ShopAndroid - Samsung Galaxy S6 accessories' href='http://www.shopandroid.com/'></a>
<ul class='dropdown'>
<li class='page_item first'><a href='http://www.shopandroid.com/samsung-galaxy-s6-deals.htm' title='Samsung Galaxy S6 Deals'>Deals</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/samsung-galaxy-s6-cases.htm' title='Samsung Galaxy S6 Cases'>Cases</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/samsung-galaxy-s6-chargers-and-cables.htm' title='Samsung Galaxy S6 Chargers'>Chargers</a></li>
<li class='page_item '><a href='http://www.shopandroid.com/samsung-galaxy-s6-batteries.htm' title='Samsung Galaxy S6 Batteries'>Batteries</a></li>
<li class='page_item'><a href='http://www.shopandroid.com/samsung-galaxy-s6-car-kits-and-mounts.htm' title='Samsung Galaxy S6 Car Kits'>Car Kits</a></li>
</ul>
<span class='tips_cart clickable' onclick="javascript:window.location='http://www.shopandroid.com/cart.htm'"><span id='cart_empty_display'>Your&nbsp;Cart</span></span>
<div id='header-menu0'>
</div>
</div></div>
<div id='container-wrapper' class='product-page'><div id='container'>
<div id='main-wrapper'><div id='main'>
<div id='breadcrumb'><h2><a href='/' title='Samsung Galaxy S6 Accessories' class='bread_crumb_home'>Home</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/samsung-galaxy-s6-cases.htm' title='Cases for Samsung Galaxy S6' class='bread_crumb_category'>Samsung Galaxy S6 Cases</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/samsung-galaxy-s6-folio-cases.htm' title='Folio Cases for Samsung Galaxy S6' class='bread_crumb_subcategory'>Folio Cases</a></h2></div>
<form id='item_form' name='item_page' method='post' action='/v2_process/add_accessories.php' autocomplete='off'>
<input type='hidden' name='csrf_token' value='CGtZwVWs6nlISJAAEoT15if6IbvRAxs3xmZFzvwvuqs='/>
<div class='content'>
<link rel='stylesheet' type='text/css' href='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.css'/>
<script type='text/javascript' src='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.pack.js'></script>
<h1 class='product-name' itemprop='name'>Urban Armor Gear Folio Case for Samsung Galaxy S6</h1>
<span class='light' id='other_products_by_manufacturer'> Other Samsung Galaxy S6 accessories by <a href='/content/search/301-Urban-Armor-Gear' title=' Other  Samsung Galaxy S6  accessories by  Urban Armor Gear'><span itemprop='brand'>Urban Armor Gear</span></a></span><div class="v2_gui_spacer" style="height:10px; width: 100%;line-height: 10px;font-size: 10px;"></div><div id='p-info-wrapper'><div id='p-info' style='margin-left:10px;'><div class='p-info-item' style='overflow:hidden;'>
<table>
<tr><td colspan='2'><span class='kkcount-dod'>Deal of the Day!</span> Only while stocks last!</td></tr>
<tr>
<td width='73' align='right' valign='bottom'><br/>Time Left:&nbsp;</td><td valign='bottom'><span time='1487836800' class='kkcount-down'></span></td>
</tr></table>
<script type='text/javascript' src='/javascripts/jquery/jquery.kkcountdown.min.js'></script>
<script type='text/javascript'>
            $('.kkcount-down','#main-wrapper').kkcountdown({		
            dayText : 'day ',
            daysText : 'days ',
            hoursText : 'h ',
            minutesText : 'm ',
            secondsText : 's',
            textAfterCount : '<b>Expired</b>',
            displayDays : false,
            displayZeroDays : false,
            oneDayClass : 'one-day'
            });
            </script>
<style>.kkcount-down{color:#b93029;font-size:16px;line-height:20px;font-weight:bold;}.kkcount-dod{color:#fff;background:#b93029;font-size:16px;line-height:18px;font-weight:bold;border-radius:2px;padding:4px;margin:4px 4px 10px;}</style>
</div>
<div class='p-info-item' style='overflow:hidden;'>
<div class='light' style='float:left;width:180px;'>Not yet rated</div>
</div>
<div class='p-info-item' itemprop='offers' itemscope itemtype='http://schema.org/Offer'>
<table>
<tr><td width='73' align='right'>List Price:&nbsp;</td><td><del>$39.95</del></td>
</tr><tr><td width='73' align='right' height='25' valign='middle'>Price:&nbsp;</td><td valign='middle'><span class='price main-price' style='font-size:18px;'>$24.87</span></td>
</tr><tr><td width='73' align='right' valign='top'>You Save:&nbsp; </td><td valign='top'><span class='price you-save'>$15.08 (38% Off)</span></td>
</tr>
</table>
<meta itemprop='priceCurrency' content='USD'/><meta itemprop='price' content='24.87'/><meta itemprop='itemCondition' content='new'/><meta itemprop='category' content='Samsung Galaxy S6 Cases'/>
</div>
<div class='p-info-item'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/4.jpg' title='Urban Armor Gear Folio Case Black / Black'><img title="Click to enlarge" alt="Urban Armor Gear Folio Case Black / Black" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/20460.gif"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Black / Black</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A20460'>A20460</span><br/>Mnf# <span itemprop='mpn' content='mpn:UAG-GLXS6F-BLK-VP'>UAG-GLXS6F-BLK-VP</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_20460' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_20460'/></td>
</tr>
</table>
</td></tr>
<tr><td width='100%' colspan='2' height='10'><img width="300" height="1" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/1x1_grey.gif"/></td></tr>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/6.jpg' title='Urban Armor Gear Folio Case Red / Black'><img title="Click to enlarge" alt="Urban Armor Gear Folio Case Red / Black" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/20461.gif"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Red / Black</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A20461'>A20461</span><br/>Mnf# <span itemprop='mpn' content='mpn:UAG-GLXS6F-RED-VP'>UAG-GLXS6F-RED-VP</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_20461' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_20461'/></td>
</tr>
</table>
</td></tr>
</table>
</div><div class='p-info-item'><div id='productdelivery'>Want it by <b>Thursday, February 23?</b> Order in the next 6 hours and 4 minutes &amp; upgrade to Next Day Shipping.<br/></div></div><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="260" height="95" alt="Free &amp; Economy Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-free-shipping-395.gif"/></a><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="289" height="56" alt="Fast&nbsp;Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-ships-today.gif"/></a>
<a class='p-info-item-img' style='border:none;' href='/content/customercare/page-returns.htm'><img width="289" height="56" alt="60 Day Money-Back" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-moneyback60.gif"/></a></div>
<div id='dod-prod-title'></div><a id='p-info-image' href='/images/product_images/accessories/additional_images/20460/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img itemprop="image" class="p-info-image-image lazy" align="center" alt="Samsung Galaxy S6 Urban Armor Gear Folio Case" width="297" height="270" data-src="http://www.shopandroid.com/store_images/product_images/accessories/large/20460.jpg"/></a><div class='p-info-gallery' style='margin-bottom:15px;'><div id='p-info-gallery-img'><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Urban Armor Gear Folio Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/thumbs/1.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/2.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Urban Armor Gear Folio Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/thumbs/2.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/3.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Urban Armor Gear Folio Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/thumbs/3.jpg"/></a>
<br style='display:block;'/><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/large/5.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Urban Armor Gear Folio Case" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/20460/thumbs/5.jpg"/></a>
</div></div><script type='text/javascript'>
            jQuery(function(){ 
            //$('a.touchtouch').touchTouch();
            $('.touchtouch').fancybox({
            openSpeed : 0,
            closeSpeed : 0,
            nextSpeed : 0,
            prevSpeed : 0,
            openEffect: 'none',
            closeEffect: 'fade',
            nextEffect: 'elastic',
            prevEffect: 'elastic',
            next : {
            13 : 'left', // enter
            34 : 'up',   // page down
            39 : 'left', // right arrow
            40 : 'up'    // down arrow
            },
            prev : {
            8  : 'right',  // backspace
            33 : 'down',   // page up
            37 : 'right',  // left arrow
            38 : 'down'    // up arrow
            },
            close  : [27], // escape key
            play   : [32], // space - start/stop slideshow
            toggle : [70],  // letter f - toggle fullscreen

            prevEffect	: 'none',
            nextEffect	: 'none',
            helpers	: {
            title	: {
            type: 'outside'
            },
            thumbs	: {
            width	: 	60,
            height	: 60
            },
            title	: { type : 'inside' },
            buttons	: {}
            }
            });
            });</script>
<div class='product-description-wrapper' style='display:inline-block;clear:left;float:left;width:360px;'><h2 class='product-description narrow'>Product Description</h2></div><span class='product-description-block' style='display:block;clear:left;'><p><b>Deal of the Day Wed 22nd Feb 2017</b> Only while stocks last! </p><p><div id="featurebullets_feature_div" class="feature" data-feature-name="featurebullets">
<div id="feature-bullets" class="a-section a-spacing-medium a-spacing-top-small">
<p>Our patented Composite design fuses a hard outer shell with a soft impact resistant core. The unique shape of the case also provides structural rigidity. With over sized tactile buttons, generous ports and a low profile design that slips in and out of your pocket, access is always easy. On the front of the case an engineered bezel deflects unwanted flash interference and ensures beautiful pictures every time.</p>
<ul class="a-vertical a-spacing-none">
<li>Designed for Samsung Galaxy S6</li>
<li>Feather-light composite construction</li>
<li>Water resistant FrogSkin technology grip</li>
<li>Holds up to 3 credit cards</li>
<li>Easy access to touch-screen and ports</li>
<li>Glare-free flash photos and un-compromised audio</li>
<li>Scratch resistant skid pads and screen surround</li>
<li>Meets military drop-test standards (MIL STD 810G 516.6)</li>
</ul>
</div>
</div></p><p><i>Please Note: Product images, including color, may differ from actual product appearance.<p><b>Promotional Pricing:</b> Coupons are not eligible for this product today.</p></i></p>
<p>
</p></span>
<div style='clear:both;'></div>
</div>
</div>
</form>
<a name='useropinions'></a>
<div class='product-list user-review'><h2>User Ratings &amp; Opinions</h2>
<style type="text/css">Input.ButtonOpinion{background:#EEEEEE;border-top:#DDDDDD solid 1px;border-left:#DDDDDD solid 1px;border-right:#AAAAAA solid 1px;border-bottom:#AAAAAA solid 1px;color:#000000;cursor:pointer;font-family:Tahoma,Verdana,Arial,sans-serif;font-size:11px;font-weight:bold;}</style>
<style type='text/css'>#return_link{position:relative;top:-15px;}#rating_graph{float:left;margin-bottom:20px;width:390px;}#rating_container{clear:both;}#rating_selector_container{background:url('/store_images/androidcentral/star_rating-bg.jpg?v1') no-repeat scroll 0 0 transparent;float:left;height:92px;margin-left:50px;position:relative;top:13px;width:223px;}#rating_selector_title{color:#FFFFFF;font-family:'Verdana';font-size:15px;font-weight:bold;left:10px;position:absolute;top:5px;}#rating_selector_help{color:#7E7E7E;font-family:'Arial';font-size:13px;font-weight:normal;left:30px;position:absolute;top:64px;}#user_rating_selector_button{position:absolute;top:36px;left:48px;}#rating_level_label{float:left;font-weight:bold;padding:2px;text-decoration:none;}#rating_average_title{color:#456B9D;font-size:15px;font-weight:bold;position:relative;top:-10px;}#rating_level_percentage{float:left;height:17px;width:86px;background-color:#DFDFDF;margin-top:3px;position:relative;}#rating_level_percentage_fill{position:absolute;height:17px;background-color:#FF8F12;}#rating_level_votes{float:left;padding:2px;}#user_rating_selector_confirm{height:28px;width:264px;}.user-rating-summary{margin-bottom:6px;}#summary-text{position:relative;top:-4px;}.user-rating-summary h3{margin-bottom:6px;}#user_rating_selector_title h3{margin-bottom:6px;margin-left:15px;}#user-review-form-container{}#user_review_title,#user_review_email,#user_review_first_name,#user_review_last_name,#user_review_verification_code,#user_review_pros,#user_review_cons{font-family:Verdana,Tahoma,Sans-Serif;font-size:13px;line-height:16px;position:relative;top:-3px;}#user_review_title,#user_review_email,#user_review_text,#user_review_pros,#user_review_cons{width:439px;}#user_review_first_name,#user_review_last_name{width:215px;}#user_review_form_button_container{height:30px;margin-top:10px;text-align:center;width:100%;}#user_review_form_button_container_single{height:36px;margin-left:236px;margin-top:10px;text-align:center;}.review_label_large{border:medium none;color:#456B9D!important;display:block;font-size:12px;font-weight:bold;padding:0;text-align:left;position:relative;top:10px;}.review_label_small{font-family:Verdana,Tahoma,Sans-Serif;font-weight:bold;}#user_review_text{font-size:12px;line-height:16px;position:relative;top:-4px;width:439px;font-family:Verdana,Tahoma,Sans-Serif;}#user_review_form_table{position:relative;top:-30px;}#human_test_phrase{position:relative;top:-2px;font-weight:normal;}#generated_code{font-weight:bold;}#user_review_form_table td{position:relative;}.user-rating-summary-container{overflow:hidden;}.user-rating-summary-container img,#user_rating_selector_confirm img{float:left;}#summary_stars_container{margin:auto;text-align:center;width:105px;}#user_review_verification_code{border:1px solid red;}.error_message{color:red;}.section_container{border:3px solid #336699;-moz-border-radius:6px;padding:15px;}#section_one,#section_two{width:647px;}#section_two{padding-bottom:0px;}#section_one td,#section_two td{padding-bottom:20px;vertical-align:top;}.left_column{width:150px;}.right_column{width:520px;}.align_top{vertical-align:top;}.no_padding{padding-bottom:3px!important;}.product-name.review_title_large{font-size:23px;padding:20px 0 0;}</style>
<script type='text/javascript'>

var openReviewForm = function()
{
var user_review_form_table = document.getElementById('user_review_form_table');
user_review_form_table.style.display = 'block';

var user_review_form_button_container = document.getElementById('user_review_form_button_container');
user_review_form_button_container.style.top = '0px';
user_review_form_button_container.style.left = '0px';
}

var starImages = new Array();
starImages[0] = new Array();
starImages[1] = new Array();
starImages[0][0] = 'http://www.shopandroid.com/store_images/v3/star-lg-off.png';
starImages[0][1] = 'http://www.shopandroid.com/store_images/v3/star-lg-on.png';
starImages[1][0] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png';
starImages[1][1] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-on.png';
var ratingRetainer = 0;


var changeRating = function(newRating,starVersion)
{
ratingRetainer = newRating;

if(document.getElementById('rating_retainer'))
{
document.user_review.rating.value = newRating;
}

if(newRating > 5 || newRating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= newRating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOver = function(rating,starVersion)
{
if(rating > 5 || rating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= rating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOut = function(starVersion)
{
if(document.getElementById('rating_retainer'))
{
var newRating = document.user_review.rating.value;
}
else
{
var newRating = ratingRetainer;
}
changeRating(newRating,starVersion);
}
</script>
</form>
<div class=' user-rating-summary-container'>
<span class='item'>
<span class='fn'><span class='value-title' title='Urban Armor Gear Folio Case for Samsung Galaxy S6'></span></span>
<span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/20460.jpg'></span></span>
</span>
<div id='rating_graph'>
<table style='width:170px;' border='0' width='600' align='center' summary='Urban Armor Gear Folio Case for Samsung Galaxy S6 aggregate review score'>
<tr>
<td valign='middle' width='130'>
<table border='0' width='130'>
<tr>
<td valign='middle' align='center'><span id='rating_average_title' style='color:#36668E;'>Avg.&nbsp;Rating</span></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='summary_stars_container'></div></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='rating_verbal_text'><font size=2>No ratings yet</font></div></td>
</tr>
</table>
</td>
<td align='right' width='37' valign='middle'><img width="37" height="110" class="lazy" data-src="http://www.shopandroid.com/images/ratings_merge.gif"/></td>
<td align='left' width='180' valign='middle'>
<table border='0' width='180' bgcolor='#FFFFFF'>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 1/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='0'></span></span>
<span class='average'><span class='value-title' title='0'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div> <div id='rating_selector_container'>
<div id='rating_selector_title'>
Rate&nbsp;&amp;&nbsp;Review:
</div>
<div id='rating_selector_help'>
Click&nbsp;stars&nbsp;to&nbsp;start&nbsp;reviewing
</div>
<div id='user_rating_selector_button'>
<a href='http://www.shopandroid.com/urban-armor-gear-folio-case/4A22A20460A6.htm?action=rate_product&amp;rating=1' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(1,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(1,1)" title="Rating 1/5" height="25" name="rate_star_1" id="rate_star_1" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/urban-armor-gear-folio-case/4A22A20460A6.htm?action=rate_product&amp;rating=2' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(2,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(2,1)" title="Rating 2/5" height="25" name="rate_star_2" id="rate_star_2" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/urban-armor-gear-folio-case/4A22A20460A6.htm?action=rate_product&amp;rating=3' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(3,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(3,1)" title="Rating 3/5" height="25" name="rate_star_3" id="rate_star_3" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/urban-armor-gear-folio-case/4A22A20460A6.htm?action=rate_product&amp;rating=4' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(4,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(4,1)" title="Rating 4/5" height="25" name="rate_star_4" id="rate_star_4" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/urban-armor-gear-folio-case/4A22A20460A6.htm?action=rate_product&amp;rating=5' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(5,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(5,1)" title="Rating 5/5" height="25" name="rate_star_5" id="rate_star_5" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
</div>
</div></div>
<table border='0' width='100%'>
<tr>
<td valign='top' height='10'><img border="0" width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
</tr>
</table>
<font size='2'><i>No written user opinions for this product have been posted yet. Be the first! Start by rating this product using the stars above.</i></font>
<p></div>
<div class='product-list'><h2>Explore Similar Products</h2>
<div class='mini-product-row'>
<div class='mini-product' style='width:19%'>
<a href='http://www.shopandroid.com/puregear-folio-wallet-case/4A22A20503.htm'><img alt="puregear Folio Wallet Case for Samsung Galaxy S6" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/20503.jpg"/></a>
<a class='mini-title' href='http://www.shopandroid.com/puregear-folio-wallet-case/4A22A20503.htm'>puregear Folio Wallet Case for Samsung Galaxy S6
<br/><span class='price mini-price'>$29.95</span></a>
</div>
<div class='mini-product' style='width:19%'>
<a href='http://www.shopandroid.com/samsung-s-view-flip-cover/4A22A20531.htm'><img alt="Samsung S-View Flip Cover for Galaxy S6" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/20531.jpg"/></a>
<a class='mini-title' href='http://www.shopandroid.com/samsung-s-view-flip-cover/4A22A20531.htm'>Samsung S-View Flip Cover for Galaxy S6
<br/><span class='price mini-price'>$32.95</span></a>
</div>
<div class='mini-product' style='width:19%'>
<a href='http://www.shopandroid.com/samsung-clear-flip-cover-case/4A22A20535.htm'><img alt="Samsung Clear Flip Cover Case for Galaxy S6" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/20535.jpg"/></a>
<a class='mini-title' href='http://www.shopandroid.com/samsung-clear-flip-cover-case/4A22A20535.htm'>Samsung Clear Flip Cover Case for Galaxy S6
<br/><span class='price mini-price'>$39.95</span></a>
</div>
<div class='mini-product' style='width:19%'>
<a href='http://www.shopandroid.com/samsung-s-view-flip-cover-fabric/4A22A20539.htm'><img alt="Samsung S-View Flip Cover Fabric for Galaxy S6" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/20539.jpg"/></a>
<a class='mini-title' href='http://www.shopandroid.com/samsung-s-view-flip-cover-fabric/4A22A20539.htm'>Samsung S-View Flip Cover Fabric for Galaxy S6
<br/><span class='price mini-price'>$32.95</span></a>
</div>
<div class='mini-product' style='width:19%'>
<a href='http://www.shopandroid.com/seidio-ledger-flip-case/4A22A20766.htm'><img alt="Seidio LEDGER Flip Case for Samsung Galaxy S6" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/20766.jpg"/></a>
<a class='mini-title' href='http://www.shopandroid.com/seidio-ledger-flip-case/4A22A20766.htm'>Seidio LEDGER Flip Case for Samsung Galaxy S6
<br/><span class='price mini-price'>$22.95</span></a>
</div>
</div><a class='shop_for' href='http://www.shopandroid.com/samsung-galaxy-s6-folio-cases.htm'>View All Folio Cases</a>
</div>
 
</div></div>
<div id='sidebar1'>
<style type='text/css'>#selectedDeviceContainer{position:relative;}.selectedDeviceImage_1827{height:169px;background:url('http://www.shopandroid.com/store_images/product_images/smartphones/blackberry_mini/1827_98x169.png') no-repeat center bottom transparent;}.selectedDeviceShadow{position:relative;top:-25px;height:29px;background:url('http://www.shopandroid.com/images/crackberry/cb_header_phones_shadow.png') no-repeat center top transparent;}.selectedDeviceShadow a{display:block;width:100%;height:100%;}.selectedDeviceImage_1827 a{display:block;width:100%;height:100%;}.switchDeviceButton{display:block;height:26px;margin-bottom:-35px;position:relative;top:-25px;background:url('http://www.shopandroid.com/images/androidcentral/ac_ps_switchdevice.jpg') no-repeat center center transparent;}</style>
<div class='sidebar-item' id='changeDeviceSideBarModule'>
<h2 id='selectedDeviceTitle'><span id='selectedDeviceTitleWrapper'><span id='selectedDeviceTitleWidget'></span><a href='http://www.shopandroid.com/samsung-galaxy-s6-accessories.htm' title='Samsung Galaxy S6 Accessories'>Galaxy S6</a></span></h2>
<div id='selectedDeviceContainer'>
<div class='sidebar-item clickable selectedDeviceImage_1827'><a class='clickable' href='http://www.shopandroid.com/samsung-galaxy-s6-accessories.htm' title='Samsung Galaxy S6 Accessories'></a></div>
<div class='selectedDeviceShadow'></div>
<a class='switchDeviceButton clickable' onclick='change_device("All");'></a>
</div>
</div>
<h2 id='shop_by_category_title' class='accordian wl'><a href='http://www.shopandroid.com/samsung-galaxy-s6-accessories.htm' title='Accessories for Samsung Galaxy S6'>Shop by Category</a></h2>
<div class='sidebar-item'>
<ul>
<li><a title='' href='http://www.shopandroid.com/samsung-galaxy-s6-accessories.htm'>Best Samsung Galaxy S6 Accessories</a></li>
<li><a title='' href='http://www.shopandroid.com/samsung-galaxy-s6-deals.htm'> Samsung Galaxy S6 Deals</a></li>
<li><a title='New Samsung Galaxy S6 Accessories' href='http://www.shopandroid.com/samsung-galaxy-s6-new.htm'>New Accessories</a></li>
<li><a title='Samsung Galaxy S6 Batteries ' href='http://www.shopandroid.com/samsung-galaxy-s6-batteries.htm'>Batteries</a></li>
<li><a title=' Bluetooth ' href='http://www.shopandroid.com/samsung-galaxy-s6-bluetooth.htm'>Bluetooth</a></li>
<li><a title='Samsung Galaxy S6 Car Kits &amp; Mounts ' href='http://www.shopandroid.com/samsung-galaxy-s6-car-kits-and-mounts.htm'>Car Kits &amp; Mounts</a></li>
<li><a title='Samsung Galaxy S6 Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-cases.htm' class='active'>Cases</a>
<ul>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Bumper Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-bumper-cases.htm'>Bumper Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Case &amp; Holster Combos ' href='http://www.shopandroid.com/samsung-galaxy-s6-case-and-holster-combos.htm'>Case &amp; Holster Combos</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Hybrid Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-hybrid-cases.htm'>Hybrid Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Holsters ' href='http://www.shopandroid.com/samsung-galaxy-s6-holsters.htm'>Holsters</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Skin Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-skin-cases.htm'>Skin Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Folio Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-folio-cases.htm' class='active'>Folio Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Leather Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-leather-cases.htm'>Leather Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Hard Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-hard-cases.htm'>Hard Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Workout Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-workout-cases.htm'>Workout Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Waterproof Cases ' href='http://www.shopandroid.com/samsung-galaxy-s6-waterproof-cases.htm'>Waterproof Cases</a></li>
<li class='menu-item-sub-cat'><a title='Samsung Galaxy S6 Spare Clips ' href='http://www.shopandroid.com/samsung-galaxy-s6-spare-clips.htm'>Spare Clips</a></li>
</ul></li>
<li><a title='Samsung Galaxy S6 Chargers &amp; Cables ' href='http://www.shopandroid.com/samsung-galaxy-s6-chargers-and-cables.htm'>Chargers &amp; Cables</a></li>
<li><a title='Samsung Galaxy S6 Clearance ' href='http://www.shopandroid.com/samsung-galaxy-s6-clearance.htm'>Clearance</a></li>
<li><a title='Samsung Galaxy S6 Clothing ' href='http://www.shopandroid.com/samsung-galaxy-s6-scarfs.htm'>Clothing</a></li>
<li><a title='Samsung Galaxy S6 Cradles ' href='http://www.shopandroid.com/samsung-galaxy-s6-cradles.htm'>Cradles</a></li>
<li><a title='Samsung Galaxy S6 Headsets ' href='http://www.shopandroid.com/samsung-galaxy-s6-headsets.htm'>Headsets</a></li>
<li><a title='Samsung Galaxy S6 Health &amp; Fitness ' href='http://www.shopandroid.com/samsung-galaxy-s6-health-and-fitness.htm'>Health &amp; Fitness</a></li>
<li><a title='Samsung Galaxy S6 Photography ' href='http://www.shopandroid.com/samsung-galaxy-s6-photography.htm'>Photography</a></li>
<li><a title='Samsung Galaxy S6 Screen Protectors ' href='http://www.shopandroid.com/samsung-galaxy-s6-screen-protectors.htm'>Screen Protectors</a></li>
<li><a title='Samsung Galaxy S6 Smart Watches ' href='http://www.shopandroid.com/samsung-galaxy-s6-smart-watches.htm'>Smart Watches</a></li>
<li><a title='Samsung Galaxy S6 Speakers ' href='http://www.shopandroid.com/samsung-galaxy-s6-speaker-systems.htm'>Speakers</a></li>
<li><a title='Samsung Galaxy S6 Stylus ' href='http://www.shopandroid.com/samsung-galaxy-s6-stylus.htm'>Stylus</a></li>
<li><a title='Samsung Galaxy S6 Tools ' href='http://www.shopandroid.com/samsung-galaxy-s6-tools.htm'>Tools</a></li>
<li><a title='Samsung Galaxy S6 Toys ' href='http://www.shopandroid.com/samsung-galaxy-s6-toys.htm'>Toys</a></li>
<li><a title='Samsung Galaxy S6 Virtual Reality ' href='http://www.shopandroid.com/samsung-galaxy-s6-virtual-reality.htm'>Virtual Reality</a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2>Trending Purchases</h2>
<div class='sidebar-item'>
<div id='recent-buys-wrapper' style=''><div id='recent-buys'>
<ul class='bjqs'><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/samsung-micro-usb-2a-travel-charger/AA14236.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung Micro-USB 2A Travel Charger' style='width:100%;background-image:url(/images/product_images/accessories/large//14236.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Samsung Micro-USB 2A Travel Charger
<br/><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a><span class='rb-mini-decal-save'>57%</span></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/cellet-4ft-braided-type-c-usb-cable/AA24395.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Cellet 4ft Braided Type C USB Cable' style='width:100%;background-image:url(/images/product_images/accessories/large//24395.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Cellet 4ft Braided Type C USB Cable
<br/><span class='rb-mini-msrp'>$25.99</span>&nbsp; <span class='rb-mini-price price'>$17.95</span></span>
</a></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/cellet-4ft-braided-type-c-usb-cable/AA24396.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Cellet 4ft Braided Type C USB Cable' style='width:100%;background-image:url(/images/product_images/accessories/large/24396.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Cellet 4ft Braided Type C USB Cable
<br/><span class='rb-mini-msrp'>$25.99</span>&nbsp; <span class='rb-mini-price price'>$17.95</span></span>
</a></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/samsung-3ft-micro-usb-charging-data-cable/AA16220.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 3ft Micro-USB Charging Data Cable' style='width:100%;background-image:url(/images/product_images/accessories/large//16220.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Samsung 3ft Micro-USB Charging Data Cable
<br/><span class='rb-mini-msrp'>$19.99</span>&nbsp; <span class='rb-mini-price price'>$9.95</span></span>
</a><span class='rb-mini-decal-save'>50%</span></li><li style='display:none;'>
<a class='rb-mini-product' href='http://www.shopandroid.com/samsung-33ft-usb-data-cable/AA7736.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 3.3ft USB Data Cable' style='width:100%;background-image:url(/images/product_images/accessories/large//7736.jpg);'>
<span class='rb-mini-title'><div class='clr'></div>Samsung 3.3ft USB Data Cable
<br/><span class='rb-mini-msrp'>$19.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a><span class='rb-mini-decal-save'>35%</span></li>
</ul></div></div>
<script>
$(document).ready(function(){
  $('#recent-buys').bjqs({
    width: $('#recent-buys-wrapper').width(),
    height: $('#recent-buys li.bjqs-slide').height(),
    animtype: 'slide',
    animationDuration: 450,
    automatic: false,
    rotationSpeed: 4000,
    hoverPause: true,
    showControls: false,
    centerControls: true,
    nextText: '>',
    prevText: '<',
    showMarkers: true,
    centerMarkers: false,
    keyboardNav: true,
    useCaptions: false
  });
});
</script>
</div>
<div class='sidebar-fot'></div>
<h2 id='community_links_title'><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Androidcentral.com</a></h2>
<div class='sidebar-item'>
<div style='margin:5px 10px 10px 13px;color:#474747;font-size:11px;'>Get help, news and reviews for your Android Phone through our comprehensive blog and growing community.<br/></div>
<ul style='margin-top:8px'>
<li><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Blog</a></li>
<li><a href='http://www.androidcentral.com/reviews' target='_blank' title='Android Phone Reviews'>Reviews</a></li>
<li><a href='http://www.androidcentral.com/reviews/software-reviews' target='_blank' title='Android App Reviews'>Apps</a></li>
<li><a href='http://forums.androidcentral.com/' target='_blank' title='Android Phone Forums'>Forums</a></li>
<li><a href='https://twitter.com/#!/shopandroid' target='_blank'><img title="Follow Us on Twitter" alt="Follow Us on Twitter" style="margin-top:3px;" class="lazy" data-src="http://twitter-badges.s3.amazonaws.com/follow_us-b.png"/></a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='customer_care_title' class='accordian wl'><a href='http://www.shopandroid.com/content/customercare/index.htm'>Customer Care</a></h2>
<div class='sidebar-item'>
<ul><li><a title='Receive Deal Alerts &amp; Promos via email' href='http://www.shopandroid.com/content/customercare/page-subscriptions.htm'>Deal Alerts &amp; Offers</a></li><li><a title='Order Support' href='http://www.shopandroid.com/content/customercare/index.htm'>Order Support</a></li><li><a title='Order Status' href='http://www.shopandroid.com/content/customercare/page-status.htm'>Order Status</a></li><li><a title='Technical Support' href='http://www.shopandroid.com/content/customercare/page-support.htm'>Technical Support</a></li><li><a title='Shipping Methods' href='http://www.shopandroid.com/content/customercare/page-shipping.htm'>Shipping Methods</a></li><li><a title='Returns' href='http://www.shopandroid.com/content/customercare/page-returns.htm'>Returns</a></li><li><a title='Enterprise' href='http://www.shopandroid.com/content/enterprise/index.htm'>Enterprise</a></li><li><a title='About Us' href='http://www.shopandroid.com/content/customercare/page-about.htm'>About Us</a></li><li><a title='Contact Us' href='http://www.shopandroid.com/content/customercare/page-contact.htm'>Contact Us</a></li></ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='powered_by_title'>Powered by...</h2>
<div class='sidebar-item'>
<div class='brand_spe'><center>
<a href='http://www.mobilenations.com' target='_blank'><img style="margin:4px auto" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/mn-logo-91x26.jpg"/></a>
<br/>ShopAndroid<br/> is part of<br/><a target='_blank' style='color: #595959;' href='http://www.mobilenations.com'>Mobile Nations</a><BR><BR>
<p><B>Shop with Confidence</B>
<p>Expert advice available weekdays 8am-5.30pm ET at (888) 468-6158<br/><img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" alt="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow'><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
<a href='/content/customercare/page-shipping.htm'><img width="141" height="184" class="lazy" data-src="http://www.shopandroid.com/images/v3/sidebar-shipping.gif"/></a><p><center><b>We gladly accept</b><br/><img style="margin:4px auto;clear:both;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/><br/>
<img width="60" height="38" alt="PayPal Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/><br/><img width="72" height="46" alt="Amazon Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/amazon-payments.jpg"/>
<br/><b>Secured by</b>
<table width='135' border='0' cellpadding='1' cellspacing='1' style='display:inline'><tr><td width='135' align='center'>
<script src='https://sealserver.trustkeeper.net/compliance/seal_js.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en'></script>
<noscript>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img border="0" alt="Trusted Commerce" class="lazy" data-src="https://sealserver.trustkeeper.net/compliance/seal.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en"/>
</a></noscript>
</td></tr></table>
</center>
</div>
</div>
<div class='sidebar-fot'></div>
<h2 id='our_customers_say_title'>Our Customers Say...</h2>
<div class='sidebar-item'>
<p class='customer_testimonials'>&quot;You are the most customer service friendly site I have bought from in months. I am going to enjoy ordering supplies from you in the future.&quot;<br/>
- Joseph, VA
</p>
</div>
<div class='sidebar-fot'></div>
</div>
</div>  
</div>  
</div>  
<div class='footer-wrapper'>
<footer class='footer'>
<div class='container'>
<div class='logo-container'>
<a class='logo' id='logo' href='/'><img class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-15.png"/></a>
</div>
<div class='logo-container-right' style=''>
<img style="margin:2px 4px 4px;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/>
<img style="margin:2px 4px 4px;" width="60" height="38" alt="PayPal Acceptance Mark" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/><img width="72" height="46" alt="Amazon Acceptance Mark" style="margin:4px 6px" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/amazon-payments.png"/>
&nbsp; &nbsp;
<table width='110' border='0' cellpadding='1' cellspacing='1' style='display:inline-block'><tr><td width='110' align='center'>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img class='no-lazy' src='http://www.shopandroid.com/store_images/v3/trustkeeper-seal.png' alt='Trusted Commerce'/>
</a>
</td></tr></table>
<img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow'><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
</div>
<div class='columns'>
<div class='column'>
<ul class='stats'>
<li class='num-about'><a href='/content/customercare/page-about.htm'>About Our Shop</a></li>
<li class='num-visits'>30m Monthly Visits</li>
<li class='num-members'>6m Members</li>
<li class='num-orders'>+3m Orders shipped</li>
</ul>
</div>
<div class='column'>
<h4>Customer Care</h4>
<ul>
<li><a href='/content/customercare/page-contact.htm'>Contact Us</a></li>
<li><a href='/content/customercare/page-subscriptions.htm'>Deal Alerts</a></li>
<li><a href='/content/customercare/page-shipping.htm'>Shipping</a></li>
<li><a href='/content/customercare/page-status.htm'>Order Status</a></li>
<li><a href='/content/customercare/page-support.htm'>Tech Support</a></li>
<li><a href='/content/customercare/page-returns.htm'>Returns</a></li>
</ul>
</div>
<div class='column'>
<h4>Accessories</h4>
<ul>
<li><a href='http://www.shopandroid.com/' target='_blank'>android</a></li>
<li><a href='http://shop.crackberry.com' target='_blank'>blackberry</a></li>
<li><a href='http://www.amazon.com/b?ie=UTF8&node=9013937011&tag=swblog00-20&t=swblog00-20' rel='nofollow' target='_blank'>gadgets</a></li>
<li><a href='http://store.imore.com/' target='_blank'>ios</a></li>
<li><a href='http://shop.windowscentral.com/' target='_blank'>windows</a></li>
</ul>
</div>
<div class='column'>
<h4>Our Communities</h4>
<ul>
<li><a href='http://www.androidcentral.com/' target='_blank'>Android central</a></li>
<li><a href='http://crackberry.com/' target='_blank'>crackberry</a></li>
<li><a href='http://www.connectedly.com/' target='_blank'>connectedly</a></li>
<li><a href='http://www.imore.com/' target='_blank'>imore</a></li>
<li><a href='http://www.windowscentral.com/' target='_blank'>windows central</a></li>
</ul>
</div>
<div class='column'>
<h4>Mobile Nations</h4>
<ul class='links'>
<li><a href='http://www.mobilenations.com/' target='_blank'>about mobile nations</a></li>
<li><a href='http://www.mobilenations.com/#whoweare' target='_blank'>work with us</a></li>
<li><a href='https://mobilenations.recruiterbox.com/' target='_blank'>jobs</a></li>
<li><a href='mailto:advertising@mobilenations.com'>advertise</a></li>
<li><a href='/pages/become-an-affiliate.htm'>Become an Affiliate</a></li>
</ul>
</div>
</div>
<div class='copyright'>
<p>Copyright 2017 Mobile Nations / <a href='/content/customercare/page-returns.htm'>Terms and Conditions</a> / <a href='/content/customercare/page-privacy.htm'>Privacy Policy</a> </p>
<span class='small-text'> is an independent site that is not affiliated with or endorsed by any major manufacturer. All trademarks acknowledged.</span>
</div>
<div class='brands'>
<a href='http://www.mobilenations.com/'><img alt="" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-mn.png?v=1"/></a>
</div>
</div>
</footer>
</div>
</div>  
</div>  
<script type='text/javascript'>
var google_tag_params = {
ecomm_prodid: 'A20460',
ecomm_pagetype: 'product',
ecomm_totalvalue: '24.87'
};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_conversion_id = 1045611934;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
</script>
<noscript>
<div style='display:inline;'>
<img height="1" width="1" style="border-style:none;" alt="" class="lazy" data-src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1045611934/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script async='async' src='//assets.pcrl.co/js/jstracker.min.js'></script>
<script type='text/javascript'>
// MegaHover
function megaHoverOver(){ $('ul:first',this).slideDown(100); }
function megaHoverOut(){  $('ul:first',this).slideUp(250);}
var megaHover = {    
	 sensitivity: 2, // number = sensitivity threshold (must be 1 or higher)    
	 interval: 50, // number = milliseconds for onMouseOver polling interval    
	 over: megaHoverOver, // function = onMouseOver callback (REQUIRED)    
	 timeout: 500, // number = milliseconds delay before onMouseOut    
	 out: megaHoverOut // function = onMouseOut callback (REQUIRED)    
};

$('ul.dropdown li').hoverIntent(megaHover);
</script>
<script type='text/javascript'>
  (function() {
    window._pa = window._pa || {};
    _pa.productId = 'A20460'; // OPTIONAL: Include product ID for use with dynamic ads
    var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true;
    pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//tag.perfectaudience.com/serve/54ff7d062e7edb7640000015.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);
  })();
</script>
<script type='text/javascript'>
var _qevents = _qevents || [];
try {
(function() {
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = 'text/javascript'; 
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
_qevents.push({qacct:'p-c1TRDpaaxOT72',labels:'shopandroid.store'},{qacct:'p-8bC03lZwjgqy2',labels: 'shopandroid.store'});
} catch(err) {}
</script>
<noscript>
<div style='display:none;'>
<img border="0" height="1" width="1" alt="Quantcast" class="lazy" data-src="//pixel.quantserve.com/pixel?a.1=p-c1TRDpaaxOT72&a.2=p-8bC03lZwjgqy2"/> </div>
</noscript>
 
 
<script type='text/javascript'>
var JSglobal = {"session_id":"3qfkpegeik7pcfk3gsqnge95k7"};
jQuery(document).ready(function() { 

$('a.interstore').attr('href',function(idx) { 
  return this.href + '?s=' + JSglobal.session_id;
});

});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"151267","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSUhGX1NHWkxCThBzUwVQUVQ=","queueTime":0,"applicationTime":37,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>