<!DOCTYPE html><html xmlns='http://www.w3.org/1999/xhtml' xml:lang='en' lang='en' xmlns:fb="http://www.facebook.com/2008/fbml" itemscope itemtype="http://schema.org/Product"><head>
<meta http-equiv='Content-Type' content='text/html; charset=utf-8'/>
<title>Ventev 3.3ft Micro-USB Charging Data Cable - Android USB Cables - ShopAndroid</title>
<meta name='description' content='The Ventev 3.3ft Micro-USB Charging Data Cable features a flat cable design, making for easy, tangle-free wrapping.  '/>
<script type='text/javascript'>var NREUMQ=[];NREUMQ.push(['mark','firstbyte',new Date().getTime()]);</script>
<link rel='shortcut icon' type='image/x-icon' href='http://www.shopandroid.com/store_images/androidcentral/favicon.ico'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid New Accessories' href='/rss/rssnewitems.php'/>
<link rel='alternate' type='application/rss+xml' title='ShopAndroid Daily Deals' href='http://www.shopandroid.com/rss/rssdailydeals.php'/>
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css" rel="stylesheet">
<link rel='stylesheet' href='/v3_templates/css/androidcentral.php?v=1460732370' type='text/css'/>
<script type='text/javascript' src='/javascripts/spe-v3.js?v=1437055236'></script>
<meta property='og:title' content='Ventev 3.3ft Micro-USB Charging Data Cable'/>
<meta property='og:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/1.jpg'/>
<meta property='st:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/1.jpg'> <meta property='og:description' content='The Ventev 3.3ft Micro-USB Charging Data Cable features a flat cable design, making for easy, tangle-free wrapping.  '/>
<meta name='twitter:card' content='product'/>
<meta name='twitter:url' content='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520.htm?utm_campaign=notification&utm_source=ac&utm_medium=3Dses&utm_content=UUacUdUnU61933'/>
<meta name='twitter:title' content='Ventev 3.3ft Micro-USB Charging Data Cable'/><meta name='twitter:description' content='The Ventev 3.3ft Micro-USB Charging Data Cable features a flat cable design, making for easy, tangle-free wrapping.  '/>
<meta name='twitter:image' content='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/1.jpg'/>
<meta name='twitter:data1' content='$6.00'/>
<meta name='twitter:label1' content='Our Price'/>
<meta name='twitter:data2' content='$19.99 You save $13.99 (70% Off)'/>
<meta name='twitter:label2' content='msrp'/>
<script type='text/javascript'>
<!--
window.name = 'main';
function pop_up(URL,width1,height1) {
day = new Date(); id = day.getTime();
eval("childWin = window.open(URL, '1', 'toolbar=0,scrollbars=1,location=0,statusbar=0,menubar=0,resizable=1,width=" + width1 + ",height=" + height1 + "');");}
function change_device(device) {
	if (device)
	{
  	setCookie('initializeDeviceSelector','true',1);
		location.href = "http://www.shopandroid.com/v2_process/treo_cookie.php?selection="+device+"&http1=/ventev-33ft-micro-usb-charging-data-cable/5A18A14520.htm&http2=scopNFZDVyaGI";
	}
}
var mbn_config = {
	style:		'full',
	site_abbr:	'oq',
	domain:		'shopandroid.com',
	subdomain:	'www.shopandroid.com',
	platform:	'oq',
	dev: '0'
};
	window['optimizely'] = window['optimizely'] || [];
	window['optimizely'].push(['customTag', {
      pagetype:'product',
      device: '',
      category:'5',
      subcategory:'18'
	}]);
	
-->
</script>
<script src='//cdn.optimizely.com/js/321797104.js'></script>
<script type='text/javascript' src='/store/modules/device_search_v3_2/mod_device_search_selector_head.php?store_id=15&url_rewrite=1&rewrite_type=product&rewrite1=ventev-33ft-micro-usb-charging-data-cable&rewrite2=5&rewrite3=18&rewrite4=14520&utm_campaign=notification&utm_source=ac&utm_medium=3Dses&utm_content=UUacUdUnU61933&lang='></script>
<meta name='google-site-verification' content='rRGaZonEqeb2gtDu-_Y6-hbbJuZNtdFHPi20zL955H0'/>
<meta name='google-site-verification' content='ofrWIhNkaVNm-HD9EKcGWdotCjNKYeTLbZR2VhLtR9A'/>
<meta name='msvalidate.01' content='42661122100396AED80C184466FA2BC1'/>
<meta name='msvalidate.01' content='B5F9D6F938C5DE0D3025D00BAAD92A9B'/>
<meta name='msvalidate.01' content='21BE5B9D4A670657156555D9E8E78D8D'/>
</head>
<body>
<script type="text/javascript">
try {
	var storeTracker 		= _gat._createTracker('UA-5950702-1');
	var SPETracker 			= _gat._createTracker('UA-4245582-4');
	var TemplateTracker = _gat._createTracker('UA-4245582-5');

		storeTracker._setDomainName('.shopandroid.com');
  	storeTracker._setAllowHash(false);
  	storeTracker._setAllowLinker(true);
	  storeTracker._setVar('ShopAndroid');
  	storeTracker._trackPageview();
	SPETracker._setDomainName('.shopandroid.com');
  	SPETracker._setAllowHash(false);
  	SPETracker._setAllowLinker(true);
  	SPETracker._setVar('www.shopandroid.com');
  	SPETracker._trackPageview();
	TemplateTracker._setDomainName('.shopandroid.com');
  	TemplateTracker._setAllowHash(false);
  	TemplateTracker._setAllowLinker(true);
  	TemplateTracker._setVar('www.shopandroid.com');
	TemplateTracker._trackPageview('product');		var communityTracker = _gat._getTracker('UA-5727237-3');
	communityTracker._setDomainName('.shopandroid.com');
  	communityTracker._setAllowHash(false);
  	communityTracker._setAllowLinker(true);
	  communityTracker._setVar('ShopAndroid');
  	communityTracker._trackPageview();
 
} catch(err) {}
</script>
<script type='text/javascript'>
  var gts = gts || [];
  gts.push(['id', '9098']);
  gts.push(['google_base_subaccount_id', '5083018']); 
 gts.push(['google_base_offer_id', 'A14520']);
  gts.push(['google_base_country', 'us']);
  gts.push(['google_base_language', 'en']);

  (function() {
    var scheme = (('https:' == document.location.protocol) ? 'https://' : 'http://');
    var gts = document.createElement('script');
    gts.type = 'text/javascript';
    gts.async = true;
    gts.src = scheme + 'www.googlecommerce.com/trustedstores/gtmp_compiled.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gts, s);
  })();
</script>
<div id='spe_brand_bar'>
<div id='spe_brand_bar_inner'>
<span style='display:inline-block;float:right;'><span>Shop accessories for other smartphones with one cart:&nbsp;&nbsp;</span>
<a class='underline interstore' href='http://www.shopandroid.com/'>Android Devices&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.crackberry.com/'>BlackBerry&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://store.imore.com/'>iPhone &amp; iPad&nbsp;&nbsp;</a>
<a class='underline interstore' href='http://shop.windowscentral.com/'>Windows Phone&nbsp;&nbsp;</a>
<a id='superstore_link' class='underline interstore' href='http://shop.mobilenations.com/' style='display:none;'>Mobile Accessories Superstore</a></span>
</div>
</div>
<div class='background-wrapper'>
<div class='header'>
<div class='header-menu1'>
<span id='contact_info'><b>Need help? Call</b> (888) 468-6158 &nbsp;&nbsp;<span id='language_selector'><form action='https://www.shopandroid.com/es/ventev-33ft-micro-usb-charging-data-cable/5A18A14520.htm?utm_campaign=notification&utm_source=ac&utm_medium=3Dses&utm_content=UUacUdUnU61933' method='post'><input type='hidden' name='override_lang' value='1'><input type='submit' name='lang_reset_btn' value='ESPA&Ntilde;OL' title='ESPA&Ntilde;OL'></form></span></span>
<a id='cartHeaderFreeShipping' href='http://www.shopandroid.com/content/customercare/page-shipping.htm' rel='nofollow'><span class='emphasis'>Fast, Free Shipping</span> On Most Orders Over <span class='emphasis'>$50</span></a>
<div id='searchform'>
<div id='inner_border'>
<form name='search' method='post' action='https://www.shopandroid.com/content/search/'>
<input id='input' onFocus="if(this.value=='Search Accessories...')this.value=''" onBlur="if(this.value=='')this.value='Search Accessories...';" name='search_terms' type='text' value='' autocomplete='off'>
<input id='btn' type='submit' value=''>
</form>
</div>
</div>
<a id='androidcentral_logo' alt='ShopAndroid - Android accessories' href='http://www.shopandroid.com/'></a>
<ul class='dropdown'>
<li class='page_item first'><a href='https://www.shopandroid.com/android-deals.htm' title='Android Deals'>Deals</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-cases.htm' title='Android Cases'>Cases</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-chargers-and-cables.htm' title='Android Chargers'>Chargers</a></li>
<li class='page_item '><a href='https://www.shopandroid.com/android-batteries.htm' title='Android Batteries'>Batteries</a></li>
<li class='page_item'><a href='https://www.shopandroid.com/android-car-kits-and-mounts.htm' title='Android Car Kits'>Car Kits</a></li>
</ul>
<span class='tips_cart clickable' onclick="javascript:window.location='http://www.shopandroid.com/cart.htm'"><span id='cart_empty_display'>Your&nbsp;Cart</span></span>
<div id='header-menu0'>
</div>
</div></div>
<div id='deviceSelectorStartTitle' onclick='javascript:toggleDeviceSelector();'><span id='deviceSelectorTitleTextLarge'>Phone Selector</span><span id='deviceSelectorTitleTextSmall'>&nbsp;&nbsp;(Select Your Phone To Find Compatible Accessories)
</span><span class='toggleLabel'>Close</span><span class='toggleButton'></span></div>
<div id='device_selector_placeholder'></div>
<div class='device_selector_bottom_shadow'></div>
<div id='container-wrapper' class='product-page'><div id='container'>
<div id='main-wrapper'><div id='main'>
<div id='breadcrumb'><h2><a href='/' title='Android Accessories' class='bread_crumb_home'>Home</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/android-chargers-and-cables.htm' title='Chargers & Cables for Android' class='bread_crumb_category'>Android Chargers & Cables</a></h2><span class='breadcrumb_delimiter'>&nbsp;&gt;&nbsp;</span><h2><a href='http://www.shopandroid.com/android-usb-cables.htm' title='USB Cables for Android' class='bread_crumb_subcategory'>USB Cables</a></h2></div>
<form id='item_form' name='item_page' method='post' action='/v2_process/add_accessories.php' autocomplete='off'>
<input type='hidden' name='csrf_token' value='MqHA8NL6A+NpsVTKpq4t2gSHmSQz4iVxPQ+IIyQvPsY='/>
<div class='content'>
<link rel='stylesheet' type='text/css' href='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.css'/>
<script type='text/javascript' src='http://www.shopandroid.com/javascripts/jquery/fancybox2/jquery.fancybox.spe.pack.js'></script>
<h1 class='product-name' itemprop='name'>Ventev 3.3ft Micro-USB Charging Data Cable</h1>
<span class='light' id='other_products_by_manufacturer'> Other Android accessories by <a href='/content/search/208-Ventev' title=' Other  Android  accessories by  Ventev'><span itemprop='brand'>Ventev</span></a></span><div class="v2_gui_spacer" style="height:10px; width: 100%;line-height: 10px;font-size: 10px;"></div><div id='p-info-wrapper'><div id='p-info' style='margin-left:10px;'><div class='p-info-item' style='overflow:hidden;'>
<table>
<tr><td colspan='2'><span class='kkcount-dod'>Deal of the Day!</span> Only while stocks last!</td></tr>
<tr>
<td width='73' align='right' valign='bottom'><br/>Time Left:&nbsp;</td><td valign='bottom'><span time='1501052400' class='kkcount-down'></span></td>
</tr></table>
<script type='text/javascript' src='/javascripts/jquery/jquery.kkcountdown.min.js'></script>
<script type='text/javascript'>
            $('.kkcount-down','#main-wrapper').kkcountdown({		
            dayText : 'day ',
            daysText : 'days ',
            hoursText : 'h ',
            minutesText : 'm ',
            secondsText : 's',
            textAfterCount : '<b>Expired</b>',
            displayDays : false,
            displayZeroDays : false,
            oneDayClass : 'one-day'
            });
            </script>
<style>.kkcount-down{color:#b93029;font-size:16px;line-height:20px;font-weight:bold;}.kkcount-dod{color:#fff;background:#b93029;font-size:16px;line-height:18px;font-weight:bold;border-radius:2px;padding:4px;margin:4px 4px 10px;}</style>
</div>
<div class='p-info-item' style='overflow:hidden;' itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'>
<div style='float:left;width:250px;text-align:left;'><img width="17" title="Score 4.1" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 4.1" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 4.1" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 4.1" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/><img width="17" title="Score 4.1" height="16" align="left" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-off.png"/> <a href='#useropinions' class='ratings' style='margin-left:5px;'>(21 Ratings)</a></div>
<meta itemprop='ratingValue' content='4.1'/>
<meta itemprop='reviewCount' content='21'/>
</div>
<div class='p-info-item' itemprop='offers' itemscope itemtype='http://schema.org/Offer'>
<table>
<tr><td width='73' align='right'>List Price:&nbsp;</td><td><del>$19.99</del></td>
</tr><tr><td width='73' align='right' height='25' valign='middle'>Price:&nbsp;</td><td valign='middle'><span class='price main-price' style='font-size:18px;'>$6.00</span></td>
</tr><tr><td width='73' align='right' valign='top'>You Save:&nbsp; </td><td valign='top'><span class='price you-save'>$13.99 (70% Off)</span></td>
</tr>
</table>
<meta itemprop='priceCurrency' content='USD'/><meta itemprop='price' content='6.00'/><meta itemprop='itemCondition' content='new'/><meta itemprop='category' content='Android Chargers & Cables'/>
</div>
<div class='p-info-item'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/2.jpg' title='Ventev 3.3ft Micro-USB Charging Data Cable Gray'><img title="Click to enlarge" alt="Ventev 3.3ft Micro-USB Charging Data Cable Gray" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/14520.gif"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Gray</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A14520'>A14520</span><br/>Mnf# <span itemprop='mpn' content='mpn:MICROCABLVNV'>MICROCABLVNV</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_14520' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_14520'/></td>
</tr>
</table>
</td></tr>
<tr><td width='100%' colspan='2' height='10'><img width="300" height="1" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/1x1_grey.gif"/></td></tr>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/3.jpg' title='Ventev 3.3ft Micro-USB Charging Data Cable White'><img title="Click to enlarge" alt="Ventev 3.3ft Micro-USB Charging Data Cable White" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/14521.gif"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>White</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A14521'>A14521</span><br/>Mnf# <span itemprop='mpn' content='mpn:CABLEMCRWHTVNV'>CABLEMCRWHTVNV</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_14521' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_14521'/></td>
</tr>
</table>
</td></tr>
<tr><td width='100%' colspan='2' height='10'><img width="300" height="1" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/1x1_grey.gif"/></td></tr>
<tr><td width='75' align='left' valign='middle'><a class='touchtouch' data-fancybox-group='product' href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/7.jpg' title='Ventev 3.3ft Micro-USB Charging Data Cable Pink'><img title="Click to enlarge" alt="Ventev 3.3ft Micro-USB Charging Data Cable Pink" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/14525.gif"/></a></td><td align='right' valign='top'>
<table cellpadding='0' cellspacing='2' width='100%' height='58'>
<tr><td colspan='2' align='left'><b>Pink</b><br/><span class='light'>Part# <span itemprop='sku' content='sku:A14525'>A14525</span><br/>Mnf# <span itemprop='mpn' content='mpn:MICROCABLPNKVNV'>MICROCABLPNKVNV</span> </span></td></tr><tr><td width='114' valign='bottom' align='left'><b class='inv'>In Stock</b></td><td align='right' valign='bottom' height='27'><input alt='Add to Cart' class='btn-cart' name='addtocart_14525' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addtocart_14525'/></td>
</tr>
</table>
</td></tr>
</table>
</div>
<style type='text/css'>.p-info-item.buy_together{padding:8px 0px;}.p-info-item.buy_together td[width='114']{text-align:right;}</style>
<div class='p-info-item buy_together'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td width='100%' height='20' align='left' valign='top'><img height="15" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/buy_together.gif"/></td></tr><tr><td width='100%'>
<table cellpadding='2' cellspacing='0' width='100%'>
<tr><td align='left'>
<table cellpadding='0' cellspacing='0'>
<tr><td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/14520.jpg" class='touchtouch' data-fancybox-group='product'><img title="Click to enlarge" alt="Ventev 3.3ft Micro-USB Charging Data Cable" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/14520.gif"/></a></td>
<td><font face='Arial,Tahoma,Sans-Serif' color='#c6c6c6' size='4'><B>+</B></font></td>
<td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/20844.jpg" class='touchtouch' data-fancybox-group='product'>
<img title="Click to enlarge" alt="2.4A USB Universal Rapid Car Charger" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/20844.gif"/></a></td></tr>
<tr><td valign='top' align='center'>Ventev 3.3ft Micro-USB Charging Data Cable<br/><select class='bundle_select input_select_small' name='bundle_variance_14520_20844'><option value='14520' related_id='3242'>Gray</option><option value='14521' related_id='3242'>White</option><option value='14525' related_id='3242'>Pink</option></select></td><td align='center'></td><td align='center' valign='top'><a href='http://www.shopandroid.com/ventev-24a-usb-universal-rapid-car-charger/5A202A20844.htm' class='underline'>Ventev 2.4A USB Universal Rapid Car Charger</a></td></tr>
</table></td><td width='114'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td align='center'><span class='small'><span id='bt_percent_savings_3242'>Save an additional 10%</span><br/></span><span class='msrp'><strike><span id='bt_combined_original_price_3242'>$16.95</span></strike></span> <span class='price'><b>$<span id='bt_buy_together_price_3242'>15.25</span></b></span>
</td></tr>
<tr><td height='30' valign='bottom'><input alt='Add to Cart' class='btn-cart' name='addbundle_14520_20844' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addbundle_14520_20844'/></td></tr>
</table>
</td></tr>
</table>
<table cellpadding='2' cellspacing='0' width='100%'>
<tr><td align='left'>
<table cellpadding='0' cellspacing='0'>
<tr><td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/14520.jpg" class='touchtouch' data-fancybox-group='product'><img title="Click to enlarge" alt="Ventev 3.3ft Micro-USB Charging Data Cable" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/14520.gif"/></a></td>
<td><font face='Arial,Tahoma,Sans-Serif' color='#c6c6c6' size='4'><B>+</B></font></td>
<td align='center'><a href="http://www.shopandroid.com/images/product_images/accessories/large/13622.jpg" class='touchtouch' data-fancybox-group='product'>
<img title="Click to enlarge" alt="Ventev 2.1A Dual USB Universal Wall Charger w/ Micro USB Cable" width="70" height="58" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/mini/13622.gif"/></a></td></tr>
<tr><td valign='top' align='center'>Ventev 3.3ft Micro-USB Charging Data Cable<br/><select class='bundle_select input_select_small' name='bundle_variance_14520_13622'><option value='14520' related_id='3243'>Gray</option><option value='14521' related_id='3243'>White</option><option value='14525' related_id='3243'>Pink</option></select></td><td align='center'></td><td align='center' valign='top'><a href='http://www.shopandroid.com/ventev-21a-dual-usb-universal-wall-charger-w-micro-usb-cable/5A17A13622.htm' class='underline'>Ventev 2.1A Dual USB Universal Wall Charger</a></td></tr>
</table></td><td width='114'>
<table cellpadding='0' cellspacing='0' width='100%'>
<tr><td align='center'><span class='small'><span id='bt_percent_savings_3243'>Save an additional 10%</span><br/></span><span class='msrp'><strike><span id='bt_combined_original_price_3243'>$21.95</span></strike></span> <span class='price'><b>$<span id='bt_buy_together_price_3243'>19.75</span></b></span>
</td></tr>
<tr><td height='30' valign='bottom'><input alt='Add to Cart' class='btn-cart' name='addbundle_14520_13622' src='http://www.shopandroid.com/store_images/1x1.gif' width='110' height='25' type='image' value='addbundle_14520_13622'/></td></tr>
</table>
</td></tr>
</table></td></tr>
</table>
</div>
<script type='text/javascript'>

            var bt_array = []; var bt_primary = []; var bt_slave = [];
bt_array[32421452020844] = "16.95:15.25:1.70:10%";
bt_array[32421452120844] = "16.95:15.25:1.70:10%";
bt_array[32421452520844] = "16.95:15.25:1.70:10%";
bt_primary[3242] = 14525;
bt_slave[3242] = 20844;
bt_array[32431452013622] = "21.95:19.75:2.20:10%";
bt_array[32431452113622] = "21.95:19.75:2.20:10%";
bt_array[32431452513622] = "21.95:19.75:2.20:10%";
bt_primary[3243] = 14525;
bt_slave[3243] = 13622;


            $(document).ready(function() {

            $('.bundle_select').change(function(){
            var related_id 		= $('option:selected', this).attr('related_id');
            var set_primary_a_id = $('option:selected', this).attr('value');
            bt_primary[related_id] = set_primary_a_id;
            update_bt_pricing(related_id);
            });
            $('.bundle_select_related').change(function(){
            var related_id 		= $('option:selected', this).attr('related_id');
            var set_slave_a_id 		= $('option:selected', this).attr('value');
            bt_slave[related_id] = set_slave_a_id;
            update_bt_pricing(related_id);
            });
            function update_bt_pricing(related_id) {
            var bt_display_array = bt_array[related_id+bt_primary[related_id]+bt_slave[related_id]].split(":");
            $('#bt_buy_together_price_'+related_id).text(bt_display_array[1]);	
            if (bt_display_array[3]!='0%') {
            $('#bt_combined_original_price_'+related_id).text('$' + bt_display_array[0]);
            $('#bt_percent_savings_'+related_id).text('Save an additional ' + bt_display_array[3]);
            } else {
            $('#bt_percent_savings_'+related_id).text('');
            $('#bt_combined_original_price_'+related_id).text('');
            }
            }
            });

            </script><div class='p-info-item'><div id='productdelivery'>Want it by <b>Wednesday, July 26?</b> Order in the next 7 hours and 30 minutes &amp; upgrade to Next Day Shipping.<br/></div></div><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="260" height="95" alt="Free &amp; Economy Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-free-shipping-395.gif"/></a><a class='p-info-item-img' href='/content/customercare/page-shipping.htm' rel='nofollow'><img width="289" height="56" alt="Fast&nbsp;Shipping" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-ships-today.gif"/></a>
<a class='p-info-item-img' style='border:none;' href='/content/customercare/page-returns.htm'><img width="289" height="56" alt="60 Day Money-Back" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/product-page-moneyback60.gif"/></a></div>
<div id='dod-prod-title'></div><a id='p-info-image' href='/images/product_images/accessories/additional_images/14520/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img itemprop="image" class="p-info-image-image lazy" align="center" alt="Android Ventev 3.3ft Micro-USB Charging Data Cable" width="297" height="270" data-src="http://www.shopandroid.com/store_images/product_images/accessories/large/14520.jpg"/></a><div class='p-info-gallery' style='margin-bottom:15px;'><div id='p-info-gallery-img'><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/1.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Ventev 3.3ft Micro-USB Charging Data Cable" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/thumbs/1.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/4.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Ventev 3.3ft Micro-USB Charging Data Cable" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/thumbs/4.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/5.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Ventev 3.3ft Micro-USB Charging Data Cable" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/thumbs/5.jpg"/></a>
<br style='display:block;'/><a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/6.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Ventev 3.3ft Micro-USB Charging Data Cable" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/thumbs/6.jpg"/></a>
<a href='http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/large/8.jpg' class='touchtouch' data-fancybox-group='product'><img width="70" height="67" alt="Ventev 3.3ft Micro-USB Charging Data Cable" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/additional_images/14520/thumbs/8.jpg"/></a>
</div></div><script type='text/javascript'>
            jQuery(function(){ 
            //$('a.touchtouch').touchTouch();
            $('.touchtouch').fancybox({
            openSpeed : 0,
            closeSpeed : 0,
            nextSpeed : 0,
            prevSpeed : 0,
            openEffect: 'none',
            closeEffect: 'fade',
            nextEffect: 'elastic',
            prevEffect: 'elastic',
            next : {
            13 : 'left', // enter
            34 : 'up',   // page down
            39 : 'left', // right arrow
            40 : 'up'    // down arrow
            },
            prev : {
            8  : 'right',  // backspace
            33 : 'down',   // page up
            37 : 'right',  // left arrow
            38 : 'down'    // up arrow
            },
            close  : [27], // escape key
            play   : [32], // space - start/stop slideshow
            toggle : [70],  // letter f - toggle fullscreen

            prevEffect	: 'none',
            nextEffect	: 'none',
            helpers	: {
            title	: {
            type: 'outside'
            },
            thumbs	: {
            width	: 	60,
            height	: 60
            },
            title	: { type : 'inside' },
            buttons	: {}
            }
            });
            });</script>
<div class='product-description-wrapper' style='display:inline-block;clear:left;float:left;width:360px;'><h2 class='product-description narrow'>Product Description</h2></div><span class='product-description-block' style='display:block;clear:left;'><p><b>Deal of the Day Tue 25th Jul 2017</b> Only while stocks last! </p><p>The Ventev 3.3ft Micro-USB Charging Data Cable features a flat cable design, making for easy, tangle-free wrapping.&nbsp; Charge rapidly with a rate of 2.1A and even use to transfer data, music or video files from your device to any PC or Mac.&nbsp;</p>
<p><strong>Features:</strong></p>
<ul>
<li>Cable length: 3.3ft</li>
<li>Cable type: Micro-USB to Standard USB</li>
<li>Charging rate: 2.1A</li>
<li>Flat cable design</li>
<li>Tangle free</li>
<li>Charges from any standard USB port</li>
<li>Transfer data, music or video files</li>
</ul></p><p><i>Please Note: Product images, including color, may differ from actual product appearance.<p><b>Promotional Pricing:</b> Coupons are not eligible for this product today.</p></i></p>
<p>
</p></span>
<div style='clear:both;'></div>
</div>
</div>
</form>
<a name='useropinions'></a>
<div class='product-list user-review'><h2>User Ratings &amp; Opinions</h2>
<style type="text/css">Input.ButtonOpinion{background:#EEEEEE;border-top:#DDDDDD solid 1px;border-left:#DDDDDD solid 1px;border-right:#AAAAAA solid 1px;border-bottom:#AAAAAA solid 1px;color:#000000;cursor:pointer;font-family:Tahoma,Verdana,Arial,sans-serif;font-size:11px;font-weight:bold;}</style>
<style type='text/css'>#return_link{position:relative;top:-15px;}#rating_graph{float:left;margin-bottom:20px;width:390px;}#rating_container{clear:both;}#rating_selector_container{background:url('/store_images/androidcentral/star_rating-bg.jpg?v1') no-repeat scroll 0 0 transparent;float:left;height:92px;margin-left:50px;position:relative;top:13px;width:223px;}#rating_selector_title{color:#FFFFFF;font-family:'Verdana';font-size:15px;font-weight:bold;left:10px;position:absolute;top:5px;}#rating_selector_help{color:#7E7E7E;font-family:'Arial';font-size:13px;font-weight:normal;left:30px;position:absolute;top:64px;}#user_rating_selector_button{position:absolute;top:36px;left:48px;}#rating_level_label{float:left;font-weight:bold;padding:2px;text-decoration:none;}#rating_average_title{color:#456B9D;font-size:15px;font-weight:bold;position:relative;top:-10px;}#rating_level_percentage{float:left;height:17px;width:86px;background-color:#DFDFDF;margin-top:3px;position:relative;}#rating_level_percentage_fill{position:absolute;height:17px;background-color:#FF8F12;}#rating_level_votes{float:left;padding:2px;}#user_rating_selector_confirm{height:28px;width:264px;}.user-rating-summary{margin-bottom:6px;}#summary-text{position:relative;top:-4px;}.user-rating-summary h3{margin-bottom:6px;}#user_rating_selector_title h3{margin-bottom:6px;margin-left:15px;}#user-review-form-container{}#user_review_title,#user_review_email,#user_review_first_name,#user_review_last_name,#user_review_verification_code,#user_review_pros,#user_review_cons{font-family:Verdana,Tahoma,Sans-Serif;font-size:13px;line-height:16px;position:relative;top:-3px;}#user_review_title,#user_review_email,#user_review_text,#user_review_pros,#user_review_cons{width:439px;}#user_review_first_name,#user_review_last_name{width:215px;}#user_review_form_button_container{height:30px;margin-top:10px;text-align:center;width:100%;}#user_review_form_button_container_single{height:36px;margin-left:236px;margin-top:10px;text-align:center;}.review_label_large{border:medium none;color:#456B9D!important;display:block;font-size:12px;font-weight:bold;padding:0;text-align:left;position:relative;top:10px;}.review_label_small{font-family:Verdana,Tahoma,Sans-Serif;font-weight:bold;}#user_review_text{font-size:12px;line-height:16px;position:relative;top:-4px;width:439px;font-family:Verdana,Tahoma,Sans-Serif;}#user_review_form_table{position:relative;top:-30px;}#human_test_phrase{position:relative;top:-2px;font-weight:normal;}#generated_code{font-weight:bold;}#user_review_form_table td{position:relative;}.user-rating-summary-container{overflow:hidden;}.user-rating-summary-container img,#user_rating_selector_confirm img{float:left;}#summary_stars_container{margin:auto;text-align:center;width:105px;}#user_review_verification_code{border:1px solid red;}.error_message{color:red;}.section_container{border:3px solid #336699;-moz-border-radius:6px;padding:15px;}#section_one,#section_two{width:647px;}#section_two{padding-bottom:0px;}#section_one td,#section_two td{padding-bottom:20px;vertical-align:top;}.left_column{width:150px;}.right_column{width:520px;}.align_top{vertical-align:top;}.no_padding{padding-bottom:3px!important;}.product-name.review_title_large{font-size:23px;padding:20px 0 0;}</style>
<script type='text/javascript'>

var openReviewForm = function()
{
var user_review_form_table = document.getElementById('user_review_form_table');
user_review_form_table.style.display = 'block';

var user_review_form_button_container = document.getElementById('user_review_form_button_container');
user_review_form_button_container.style.top = '0px';
user_review_form_button_container.style.left = '0px';
}

var starImages = new Array();
starImages[0] = new Array();
starImages[1] = new Array();
starImages[0][0] = 'http://www.shopandroid.com/store_images/v3/star-lg-off.png';
starImages[0][1] = 'http://www.shopandroid.com/store_images/v3/star-lg-on.png';
starImages[1][0] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png';
starImages[1][1] = 'http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-on.png';
var ratingRetainer = 0;


var changeRating = function(newRating,starVersion)
{
ratingRetainer = newRating;

if(document.getElementById('rating_retainer'))
{
document.user_review.rating.value = newRating;
}

if(newRating > 5 || newRating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= newRating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOver = function(rating,starVersion)
{
if(rating > 5 || rating < 0)
{
return false;
}

currentRating = 1;
while(currentRating <= 5)
{
if(currentRating <= rating)
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][1];
}
else
{
document.getElementById('rate_star_' + currentRating).src = starImages[starVersion][0];
}
currentRating++;
}
}

var ratingOnMouseOut = function(starVersion)
{
if(document.getElementById('rating_retainer'))
{
var newRating = document.user_review.rating.value;
}
else
{
var newRating = ratingRetainer;
}
changeRating(newRating,starVersion);
}
</script>
</form><img height="16" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
<div class='hreview-aggregate user-rating-summary-container'>
<span class='item'>
<span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
<span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
</span>
<div id='rating_graph'>
<table style='width:170px;' border='0' width='600' align='center' summary='Ventev 3.3ft Micro-USB Charging Data Cable aggregate review score'>
<tr>
<td valign='middle' width='130'>
<table border='0' width='130'>
<tr>
<td valign='middle' align='center'><span id='rating_average_title' style='color:#36668E;'>Avg.&nbsp;Rating</span></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='summary_stars_container'><img width="21" height="21" alt="Score 4.1" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4.1" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4.1" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4.1" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-on.png"/><img width="21" height="21" alt="Score 4.1" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-lg-off.png"/></div></td>
</tr>
<tr>
<td valign='middle' align='center'><div id='rating_verbal_text'><font size=2><span class='votes'>21</span> total ratings<br/>(<span class='count'>5</span> reviews)</font></div></td>
</tr>
</table>
</td>
<td align='right' width='37' valign='middle'><img width="37" height="110" class="lazy" data-src="http://www.shopandroid.com/images/ratings_merge.gif"/></td>
<td align='left' width='180' valign='middle'>
<table border='0' width='180' bgcolor='#FFFFFF'>
<tr>
<td align='right'>76% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 5/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4.1'></span></span>
<span class='average'><span class='value-title' title='4.1'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 4/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4.1'></span></span>
<span class='average'><span class='value-title' title='4.1'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>0% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 3/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4.1'></span></span>
<span class='average'><span class='value-title' title='4.1'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>5% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Score 2/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4.1'></span></span>
<span class='average'><span class='value-title' title='4.1'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
<tr>
<td align='right'>19% rated</td>
<td align='left'>
<img width="17" height="16" alt="Score 1/5" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<span class='rating'>
<span class='value'><span class='value-title' title='4.1'></span></span>
<span class='average'><span class='value-title' title='4.1'></span></span>
<span style='display:none;'><span class='best'>5</span><span class='worst'>1</span></span>
</span>
</td>
</tr>
</table>
</td>
</tr>
</table>
</div> <div id='rating_selector_container'>
<div id='rating_selector_title'>
Rate&nbsp;&amp;&nbsp;Review:
</div>
<div id='rating_selector_help'>
Click&nbsp;stars&nbsp;to&nbsp;start&nbsp;reviewing
</div>
<div id='user_rating_selector_button'>
<a href='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520A6.htm?action=rate_product&amp;rating=1' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(1,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(1,1)" title="Rating 1/5" height="25" name="rate_star_1" id="rate_star_1" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520A6.htm?action=rate_product&amp;rating=2' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(2,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(2,1)" title="Rating 2/5" height="25" name="rate_star_2" id="rate_star_2" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520A6.htm?action=rate_product&amp;rating=3' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(3,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(3,1)" title="Rating 3/5" height="25" name="rate_star_3" id="rate_star_3" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520A6.htm?action=rate_product&amp;rating=4' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(4,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(4,1)" title="Rating 4/5" height="25" name="rate_star_4" id="rate_star_4" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
<a href='http://www.shopandroid.com/ventev-33ft-micro-usb-charging-data-cable/5A18A14520A6.htm?action=rate_product&amp;rating=5' rel='nofollow'><img width="26" onmouseover="javascript:ratingOnMouseOver(5,1);" onmouseout="javascript:ratingOnMouseOut(1);" onclick="javascript:changeRating(5,1)" title="Rating 5/5" height="25" name="rate_star_5" id="rate_star_5" class="lazy" data-src="http://www.shopandroid.com/store_images/androidcentral/star-rating-lg-off.png"/></a>
</div>
</div></div>
<table border='0' width='100%'>
<tr>
<td valign='top' height='10'><img border="0" width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
</tr>
</table>
<a name='jump138950'></a>
<table border='0' style='border-collapse: collapse' width='100%' summary='Ventev 3.3ft Micro-USB Charging Data Cable Review ID#138950' class='hreview'>
<tr>
<td width='20%'><span class='rating'>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
<img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
<td><b><span class='summary'>Excellent Product</span></b></td>
</tr>
<tr>
<td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Gael O</span>, <span class='dtreviewed'>Jun 2, 2016<span class='value-title' title='2016-06-02'></span></span></div></font></td>
</tr>
<tr>
<td colspan='2'>
<table border='0' width='100%'>
<tr>
<td width='50'><b>Pros:</b></td>
<td>fast charging, great price</td>
</tr>
<tr>
<td width='50'<b>Cons:</b></td>
                    <td>none</td>
                    </tr>
                    </table>
                    </td>
                    </tr>
                    
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>Fast charging and the colored cable option makes it easy to distinguish among my other charge cables.</span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
                <a name='jump136824'></a>
                <table border='0' style='border-collapse: collapse' width='100%' summary='Ventev 3.3ft Micro-USB Charging Data Cable Review ID#136824' class='hreview'>
                <tr>
                <td width='20%'><span class='rating'>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
                <td><b><span class='summary'>FOR THE CAR</span></b></td>
                </tr>
                <tr>
                <td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>YOLLIE S</span>, <span class='dtreviewed'>Dec 10, 2014<span class='value-title' title='2014-12-10'></span></span></div></font></td>
                </tr>
                    <tr>
                    <td colspan='2'>
                    <table border='0' width='100%'>
                    <tr>
                    <td width='50'><b>Pros:</b></td>
                    <td>FAST CHARGE when used with Ventev charger</td>
                    </tr>
                    <tr>
                    <td width='50'<b>Cons:</b></td>
                    <td>NOTHING </td>
                    </tr>
                    </table>
                    </td>
                    </tr>
                    
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>I purchased these cables because my current cable charge very slow while being used in the car.  I am very pleased with these cables and the ability to charge fast with the car charger with I also purchased along with the cables.</span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
                <a name='jump135832'></a>
                <table border='0' style='border-collapse: collapse' width='100%' summary='Ventev 3.3ft Micro-USB Charging Data Cable Review ID#135832' class='hreview'>
                <tr>
                <td width='20%'><span class='rating'>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
                <td><b><span class='summary'>htc cable</span></b></td>
                </tr>
                <tr>
                <td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Don M</span>, <span class='dtreviewed'>Sep 4, 2014<span class='value-title' title='2014-09-04'></span></span></div></font></td>
                </tr>
                    <tr>
                    <td colspan='2'>
                    <table border='0' width='100%'>
                    <tr>
                    <td width='50'><b>Pros:</b></td>
                    <td>love the flat design</td>
                    </tr>
                    <tr>
                    <td width='50'<b>Cons:</b></td>
                    <td>-</td>
                    </tr>
                    </table>
                    </td>
                    </tr>
                    
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>the flat design is the way to go,a much better design than the round cable.seems to be a sturdier cable.</span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
                <a name='jump134026'></a>
                <table border='0' style='border-collapse: collapse' width='100%' summary='Ventev 3.3ft Micro-USB Charging Data Cable Review ID#134026' class='hreview'>
                <tr>
                <td width='20%'><span class='rating'>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
                <td><b><span class='summary'>Great alternative</span></b></td>
                </tr>
                <tr>
                <td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Michael G</span>, <span class='dtreviewed'>Apr 10, 2014<span class='value-title' title='2014-04-10'></span></span></div></font></td>
                </tr>
                    <tr>
                    <td colspan='2'>
                    <table border='0' width='100%'>
                    <tr>
                    <td width='50'><b>Pros:</b></td>
                    <td>Easy to wrap up. Bends easily. East to pack.  Great Price</td>
                    </tr>
                    <tr>
                    <td width='50'<b>Cons:</b></td>
                    <td>-</td>
                    </tr>
                    </table>
                    </td>
                    </tr>
                    
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>I bought a total of 4 different colors and have gone on a trip using them as well as using them daily at home.  The colors are awesome because I  use a multiple USB wall plug that has different outputs for each slot.  I no longer have to search for writign I know the Red cord will charge my Tablet at 2.1A and the grey one at 1A,etc.The quality is impressive.  The price is unbeatable.<br />
I cannot give you a long term review as I have only had for a couple of weeks.  </span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
                <a name='jump132426'></a>
                <table border='0' style='border-collapse: collapse' width='100%' summary='Ventev 3.3ft Micro-USB Charging Data Cable Review ID#132426' class='hreview'>
                <tr>
                <td width='20%'><span class='rating'>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/>
                    <img width="17" height="16" alt="Star" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-on.png"/> <span class='value-title' title='5'></span></span></td>
                <td><b><span class='summary'>Micro USB Charger</span></b></td>
                </tr>
                <tr>
                <td colspan='2' height='30'><font color='#808080'><div class='reviewer-outer'>User: <span class='reviewer'>Rose M</span>, <span class='dtreviewed'>Nov 6, 2013<span class='value-title' title='2013-11-06'></span></span></div></font></td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                    <span class='item'>
                    <span class='fn'><span class='value-title' title='Ventev 3.3ft Micro-USB Charging Data Cable'></span></span>
                    <span class='photo'><span class='value-title' title='http://www.shopandroid.com/images/product_images/accessories/thumbs/14520.jpg'></span></span>
                    </span>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <font size=2><span class='description'>The process of ordering my micro charger was speedy and easy, and I received it sooner than expected. I would definitely order again from this Shopandroid!</span></font>
                </td>
                </tr>
                <tr>
                <td colspan='2'>
                <img width="1" height="8" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1.gif"/>
                </td>
                </tr>
                <tr>
                <td colspan='2' valign='middle' height='10'><img width="100%" height="1" class="lazy" data-src="http://www.shopandroid.com/images/v2/1x1_grey.gif"/></td>
                </tr>
                </table>
<p></div>
<div class='product-list'><h2>Explore Similar Products</h2>
<div class='mini-product-row'>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/samsung-33ft-usb-type-c-cable/5A18A24448.htm'><img alt="Samsung 3.3ft USB Type-C Cable" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/24448.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://www.shopandroid.com/samsung-33ft-usb-type-c-cable/5A18A24448.htm'>Samsung 3.3ft USB Type-C Cable
<br /><span class='price mini-price'>$11.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/samsung-3ft-micro-usb-charging-data-cable/5A18A16220.htm'><img alt="Samsung 3ft Micro-USB Charging Data Cable" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/16220.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://www.shopandroid.com/samsung-3ft-micro-usb-charging-data-cable/5A18A16220.htm'>Samsung 3ft Micro-USB Charging Data Cable<br /><span class='light'>
                        <img alt="Score 3.4/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-3.png"/> (5)</span>
<br /><span class='price mini-price'>$9.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/samsung-33ft-usb-data-cable/5A18A7736.htm'><img alt="Samsung 3.3ft USB Data Cable" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/7736.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://www.shopandroid.com/samsung-33ft-usb-data-cable/5A18A7736.htm'>Samsung 3.3ft USB Data Cable<br /><span class='light'>
                        <img alt="Score 4.6/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-5.png"/> (65)</span>
<br /><span class='price mini-price'>$12.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/samsung-micro-usb-5ft-charging-data-cable/5A18A19736.htm'><img alt="Samsung Micro-USB 5ft Charging Data Cable" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/19736.jpg"/><span class='mini-decal-top'></span></a>
                <a class='mini-title' href='http://www.shopandroid.com/samsung-micro-usb-5ft-charging-data-cable/5A18A19736.htm'>Samsung Micro-USB 5ft Charging Data Cable<br /><span class='light'>
                        <img alt="Score 3.3/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-3.png"/> (4)</span>
<br /><span class='price mini-price'>$8.95</span></a>
</div>
                <div class='mini-product' style='width:19%'>
                <a href='http://www.shopandroid.com/ventev-6ft-micro-usb-charging-data-cable/5A18A18302.htm'><img alt="Ventev 6ft Micro-USB Charging Data Cable" width="100" height="84" class="lazy" data-src="http://www.shopandroid.com/images/product_images/accessories/thumbs/18302.jpg"/></a>
                <a class='mini-title' href='http://www.shopandroid.com/ventev-6ft-micro-usb-charging-data-cable/5A18A18302.htm'>Ventev 6ft Micro-USB Charging Data Cable<br /><span class='light'>
                        <img alt="Score 4.6/5" width="64" height="12" class="lazy" data-src="http://www.shopandroid.com/images/v3/star-sm-5.png"/> (14)</span>
<br /><span class='price mini-price'>$14.95</span></a>
</div>
</div><a class='shop_for' href='http://www.shopandroid.com/android-usb-cables.htm'>View All USB Cables</a>
</div>
<!--Product_Page-->
</div></div>
<div id='sidebar1'>

<h2 id='shop_by_category_title' class='accordian wl'><a href='http://www.shopandroid.com/android-accessories.htm' title='Accessories for Android' >Shop by Category</a></h2>
<div class='sidebar-item'>

<ul>
	<li><a title='' href='http://www.shopandroid.com/android-accessories.htm'>Best Android Accessories</a></li>
	<li><a title='' href='http://www.shopandroid.com/android-deals.htm'> Android Deals</a></li>
	<li><a title='New Android Accessories' href='http://www.shopandroid.com/android-new.htm'>New Accessories</a></li>
	<li><a title='Android Batteries  ' href='http://www.shopandroid.com/android-batteries-.htm'>Batteries </a></li>
	<li><a title=' Bluetooth ' href='http://www.shopandroid.com/android-bluetooth.htm'>Bluetooth</a></li>
	<li><a title='Android Car Kits &amp; Mounts ' href='http://www.shopandroid.com/android-car-kits-and-mounts.htm'>Car Kits &amp; Mounts</a></li>
	<li><a title='Android Cases ' href='http://www.shopandroid.com/android-cases.htm'>Cases</a></li>
	<li><a title='Android Chargers &amp; Cables ' href='http://www.shopandroid.com/android-chargers-and-cables.htm' class='active'>Chargers &amp; Cables</a>
<ul>
	<li class='menu-item-sub-cat'><a title='Android Quick Chargers ' href='http://www.shopandroid.com/android-quick-chargers.htm'>Quick Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Android Wireless Charging ' href='http://www.shopandroid.com/android-wireless-charging.htm'>Wireless Charging</a></li>
	<li class='menu-item-sub-cat'><a title='Android Car Chargers ' href='http://www.shopandroid.com/android-car-chargers.htm'>Car Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Android Wall Chargers ' href='http://www.shopandroid.com/android-wall-chargers.htm'>Wall Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Android USB Cables ' href='http://www.shopandroid.com/android-usb-cables.htm' class='active'>USB Cables</a></li>
	<li class='menu-item-sub-cat'><a title='Android USB Type-C ' href='http://www.shopandroid.com/android-usb-type-c.htm'>USB Type-C</a></li>
	<li class='menu-item-sub-cat'><a title='Android USB 3.0 ' href='http://www.shopandroid.com/android-usb-30.htm'>USB 3.0</a></li>
	<li class='menu-item-sub-cat'><a title='Android USB Chargers ' href='http://www.shopandroid.com/android-usb-chargers.htm'>USB Chargers</a></li>
	<li class='menu-item-sub-cat'><a title='Android Charging Docks ' href='http://www.shopandroid.com/android-charging-docks.htm'>Charging Docks</a></li>
	<li class='menu-item-sub-cat'><a title='Android Audio &amp; Video ' href='http://www.shopandroid.com/android-audio-and-video.htm'>Audio &amp; Video</a></li>
	<li class='menu-item-sub-cat'><a title='Android Charger Adapters ' href='http://www.shopandroid.com/android-charger-adapters.htm'>Charger Adapters</a></li>
</ul></li>
	<li><a title='Android Clearance ' href='http://www.shopandroid.com/android-clearance.htm'>Clearance</a></li>
	<li><a title='Android Clothing ' href='http://www.shopandroid.com/android-scarfs.htm'>Clothing</a></li>
	<li><a title='Android Cradles ' href='http://www.shopandroid.com/android-cradles.htm'>Cradles</a></li>
	<li><a title='Android Headsets ' href='http://www.shopandroid.com/android-headsets.htm'>Headsets</a></li>
	<li><a title='Android Health &amp; Fitness ' href='http://www.shopandroid.com/android-health-and-fitness.htm'>Health &amp; Fitness</a></li>
	<li><a title='Android Keyboards ' href='http://www.shopandroid.com/android-keyboards.htm'>Keyboards</a></li>
	<li><a title='Android Memory Cards ' href='http://www.shopandroid.com/android-memory-cards.htm'>Memory Cards</a></li>
	<li><a title='Android Other Products  ' href='http://www.shopandroid.com/android-tv-and-video.htm'>Other Products </a></li>
	<li><a title='Android Photography ' href='http://www.shopandroid.com/android-photography.htm'>Photography</a></li>
	<li><a title='Android Screen Protectors  ' href='http://www.shopandroid.com/android-screen-protectors-.htm'>Screen Protectors </a></li>
	<li><a title='Android Smart Watches ' href='http://www.shopandroid.com/android-smart-watches.htm'>Smart Watches</a></li>
	<li><a title='Android Speakers ' href='http://www.shopandroid.com/android-speaker-systems.htm'>Speakers</a></li>
	<li><a title='Android Stylus ' href='http://www.shopandroid.com/android-stylus.htm'>Stylus</a></li>
	<li><a title='Android Tools ' href='http://www.shopandroid.com/android-tools.htm'>Tools</a></li>
	<li><a title='Android Toys ' href='http://www.shopandroid.com/android-toys.htm'>Toys</a></li>
	<li><a title='Android Virtual Reality ' href='http://www.shopandroid.com/android-virtual-reality.htm'>Virtual Reality</a></li>
</ul>
</div>
<div class='sidebar-fot'></div>
<h2>Trending Purchases</h2>
<div class='sidebar-item'>

  <div id='recent-buys-wrapper' style=''><div id='recent-buys'>
  <ul class='bjqs'><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/incipio-33ft-usb-31-type-c-to-usb-a-chargesync-cable/AA24685.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Incipio 3.3ft USB 3.1 Type C to USB-A Charge/Sync Cable' style='width:100%;background-image:url(/images/product_images/accessories/large//24685.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Incipio 3.3ft USB 3.1 Type C to USB-A Charge/Sync Cable
<br /><span class='rb-mini-msrp'>$14.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-micro-usb-2a-travel-charger/AA14236.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung Micro-USB 2A Travel Charger' style='width:100%;background-image:url(/images/product_images/accessories/large//14236.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung Micro-USB 2A Travel Charger
<br /><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$12.95</span></span>
</a><span class='rb-mini-decal-save'>57%</span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-3ft-micro-usb-charging-data-cable/AA16220.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 3ft Micro-USB Charging Data Cable' style='width:100%;background-image:url(/images/product_images/accessories/large//16220.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung 3ft Micro-USB Charging Data Cable
<br /><span class='rb-mini-msrp'>$19.99</span>&nbsp; <span class='rb-mini-price price'>$9.95</span></span>
</a><span class='rb-mini-decal-save'>50%</span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/samsung-2800mah-standard-battery/AA17751.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Samsung 2800mAh Standard Battery for Galaxy S5 Sport, Galaxy S5 Active, Galaxy S5' style='width:100%;background-image:url(/images/product_images/accessories/large//17751.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Samsung 2800mAh Standard Battery for Galaxy S5 Sport, Galaxy S5 Active, Galaxy S5
<br /><span class='rb-mini-msrp'>$39.99</span>&nbsp; <span class='rb-mini-price price'>$29.95</span></span>
</a><span class='rb-mini-decal-top'></span></li><li style='display:none;'>
  <a class='rb-mini-product' href='http://www.shopandroid.com/rugged-qx-ntx-horizontal-pouch/AA16420.htm?utm_medium=trending&amp;utm_campaign=store&amp;utm_source=www.shopandroid.com' title='Rugged QX NTX Horizontal Pouch' style='width:100%;background-image:url(/images/product_images/accessories/large//16420.jpg);'>
  <span class='rb-mini-title'><div class='clr'></div>Rugged QX NTX Horizontal Pouch
<br /><span class='rb-mini-msrp'>$29.99</span>&nbsp; <span class='rb-mini-price price'>$24.95</span></span>
</a><span class='rb-mini-decal-top'></span></li>
</ul></div></div>
<script>
$(document).ready(function(){
  $('#recent-buys').bjqs({
    width: $('#recent-buys-wrapper').width(),
    height: $('#recent-buys li.bjqs-slide').height(),
    animtype: 'slide',
    animationDuration: 450,
    automatic: false,
    rotationSpeed: 4000,
    hoverPause: true,
    showControls: false,
    centerControls: true,
    nextText: '>',
    prevText: '<',
    showMarkers: true,
    centerMarkers: false,
    keyboardNav: true,
    useCaptions: false
  });
});
</script>
</div>
<div class='sidebar-fot'></div>
<h2 id='shop_by_device_title' class='accordian'>Shop by Device</h2>
<div class='sidebar-item'>

			<ul style='margin-bottom:10px'><li><b>Popular Brands</b></li>
			<li><a href='http://www.shopandroid.com/device-selector-samsung.htm' title=' Samsung accessories'>Samsung</a></li><li><a href='http://www.shopandroid.com/device-selector-htc.htm' title=' HTC accessories'>HTC</a></li><li><a href='http://www.shopandroid.com/device-selector-motorola.htm' title=' Motorola accessories'>Motorola</a></li><li><a href='http://www.shopandroid.com/device-selector-acer.htm' title=' Acer accessories'>Acer</a></li><li><a href='http://www.shopandroid.com/device-selector-alcatel.htm' title=' ALCATEL accessories'>ALCATEL</a></li><li><a href='http://www.shopandroid.com/device-selector-amazon.htm' title=' Amazon accessories'>Amazon</a></li><li><a href='http://www.shopandroid.com/device-selector-asus.htm' title=' Asus accessories'>Asus</a></li><li><a href='http://www.shopandroid.com/device-selector-blackberry.htm' title=' BlackBerry accessories'>BlackBerry</a></li><li><a href='http://www.shopandroid.com/device-selector-casio.htm' title=' Casio accessories'>Casio</a></li><li><a href='http://www.shopandroid.com/device-selector-dell.htm' title=' Dell accessories'>Dell</a></li><li><a href='http://www.shopandroid.com/device-selector-essential.htm' title=' Essential accessories'>Essential</a></li><li><a href='http://www.shopandroid.com/device-selector-google.htm' title=' Google accessories'>Google</a></li><li><a href='http://www.shopandroid.com/device-selector-huawei.htm' title=' Huawei accessories'>Huawei</a></li><li><a href='http://www.shopandroid.com/device-selector-kyocera.htm' title=' Kyocera accessories'>Kyocera</a></li><li><a href='http://www.shopandroid.com/device-selector-leeco.htm' title=' LeEco accessories'>LeEco</a></li><li><a href='http://www.shopandroid.com/device-selector-lg.htm' title=' LG accessories'>LG</a></li><li><a href='http://www.shopandroid.com/device-selector-nokia.htm' title=' Nokia accessories'>Nokia</a></li><li><a href='http://www.shopandroid.com/device-selector-oneplus.htm' title=' OnePlus accessories'>OnePlus</a></li><li><a href='http://www.shopandroid.com/device-selector-oppo.htm' title=' Oppo accessories'>Oppo</a></li><li><a href='http://www.shopandroid.com/device-selector-pantech.htm' title=' Pantech accessories'>Pantech</a></li><li><a href='http://www.shopandroid.com/device-selector-sanyo.htm' title=' Sanyo accessories'>Sanyo</a></li><li><a href='http://www.shopandroid.com/device-selector-sonim.htm' title=' Sonim accessories'>Sonim</a></li><li><a href='http://www.shopandroid.com/device-selector-sony.htm' title=' Sony accessories'>Sony</a></li><li><a href='http://www.shopandroid.com/device-selector-zte.htm' title=' ZTE accessories'>ZTE</a></li>
			</ul>
			
<ul style='margin-bottom:10px'><li><b>Recent Models</b></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-idol-5s-accessories.htm' title=' ALCATEL Idol 5S accessories'>ALCATEL Idol 5S</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-a50-accessories.htm' title=' ALCATEL A50 accessories'>ALCATEL A50</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/alcatel-a30-accessories.htm' title=' ALCATEL A30 accessories'>ALCATEL A30</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/htc-u11-accessories.htm' title=' HTC U11 accessories'>HTC U11</a></li>
	<li><a class='sb_new_device' href='http://www.shopandroid.com/oneplus-5-accessories.htm' title=' OnePlus 5 accessories'>OnePlus 5</a></li>
</ul><ul style='margin-bottom:10px'><li><b>Popular Models</b></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-s8-plus-accessories.htm' title=' Samsung Galaxy S8 Plus accessories'>Samsung Galaxy S8 Plus</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-s5-accessories.htm' title=' Samsung Galaxy S5 accessories'>Samsung Galaxy S5</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-s8-accessories.htm' title=' Samsung Galaxy S8 accessories'>Samsung Galaxy S8</a></li>
<li><a href='http://www.shopandroid.com/samsung-galaxy-note-4-accessories.htm' title=' Samsung Galaxy Note 4 accessories'>Samsung Galaxy Note 4</a></li>
<li><a href='http://www.shopandroid.com/lg-g6-accessories.htm' title=' LG G6 accessories'>LG G6</a></li><li><a href='http://www.shopandroid.com/device-selector.htm' rel='nofollow' class='first'><b>Your phone not listed?</b><br />Use our phone selector...</a></li></ul>
</div>
<div class='sidebar-fot'></div>

<h2 id='community_links_title'><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Androidcentral.com</a></h2>
<div class='sidebar-item'>

<div style='margin:5px 10px 10px 13px;color:#474747;font-size:11px;'>Get help, news and reviews for your Android Phone through our comprehensive blog and growing community.<br /></div>
<ul style='margin-top:8px'>
<li><a href='http://www.androidcentral.com/' target='_blank' title='Android Central Blog'>Blog</a></li>
<li><a href='http://www.androidcentral.com/reviews' target='_blank' title='Android Phone Reviews'>Reviews</a></li>
<li><a href='http://www.androidcentral.com/reviews/software-reviews' target='_blank' title='Android App Reviews'>Apps</a></li>
<li><a href='http://forums.androidcentral.com/' target='_blank' title='Android Phone Forums'>Forums</a></li>
<li><a href='https://twitter.com/#!/shopandroid' target='_blank'><img title="Follow Us on Twitter" alt="Follow Us on Twitter" style="margin-top:3px;" class="lazy" data-src="http://twitter-badges.s3.amazonaws.com/follow_us-b.png"/></a></li>
</ul>

</div>
<div class='sidebar-fot'></div>
<h2 id='customer_care_title' class='accordian wl'><a href='http://www.shopandroid.com/content/customercare/index.htm'>Customer Care</a></h2>
<div class='sidebar-item'>
<ul><li><a title='Receive Deal Alerts &amp; Promos via email' href='http://www.shopandroid.com/content/customercare/page-subscriptions.htm'>Deal Alerts &amp; Offers</a></li><li><a title='Order Support' href='http://www.shopandroid.com/content/customercare/index.htm'>Order Support</a></li><li><a title='Order Status' href='http://www.shopandroid.com/content/customercare/page-status.htm'>Order Status</a></li><li><a title='Technical Support' href='http://www.shopandroid.com/content/customercare/page-support.htm'>Technical Support</a></li><li><a title='Shipping Methods' href='http://www.shopandroid.com/content/customercare/page-shipping.htm'>Shipping Methods</a></li><li><a title='Returns' href='http://www.shopandroid.com/content/customercare/page-returns.htm'>Returns</a></li><li><a title='Enterprise' href='http://www.shopandroid.com/content/enterprise/index.htm'>Enterprise</a></li><li><a title='About Us' href='http://www.shopandroid.com/content/customercare/page-about.htm'>About Us</a></li><li><a title='Contact Us' href='http://www.shopandroid.com/content/customercare/page-contact.htm'>Contact Us</a></li></ul>
</div>
<div class='sidebar-fot'></div>
<h2 id='powered_by_title'>Powered by...</h2>
<div class='sidebar-item'>

<div class='brand_spe'><center>
<a href='http://www.mobilenations.com' target='_blank'><img style="margin:4px auto" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/mn-logo-91x26.jpg"/></a>
<br />ShopAndroid<br /> is part of<br /><a target='_blank' style='color: #595959;' href='http://www.mobilenations.com'>Mobile Nations</a><BR><BR>
<p><B>Shop with Confidence</B>
<p>Expert advice available weekdays 8am-5.30pm ET at (888) 468-6158<br /><img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" alt="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
<a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>
<a href='/content/customercare/page-shipping.htm'><img width="141" height="184" class="lazy" data-src="http://www.shopandroid.com/images/v3/sidebar-shipping.gif"/></a><p><center><b>We gladly accept</b><br /><img style="margin:4px auto;clear:both;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/><br />
<img width="60" height="38" alt="PayPal Acceptance Mark" style="margin:4px auto;clear:both;" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/><br />
<br /><b>Secured by</b>
<table width='135' border='0' cellpadding='1' cellspacing='1' style='display:inline'><tr><td width='135' align='center'>
<script src='https://sealserver.trustkeeper.net/compliance/seal_js.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en'></script>
<noscript>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img border="0" alt="Trusted Commerce" class="lazy" data-src="https://sealserver.trustkeeper.net/compliance/seal.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en"/>
</a></noscript>
</td></tr></table>
</center>
</div>
</div>
<div class='sidebar-fot'></div>
<h2 id='our_customers_say_title'>Our Customers Say...</h2>
<div class='sidebar-item'>
<p class='customer_testimonials'>&quot;Thanks for the quick service! I'm impressed by your accessory prices and level of customer service!&quot;<br />
- Greg, CA
</p>
</div>
<div class='sidebar-fot'></div>
</div>
</div> <!-- content END -->
</div> <!-- container END -->
</div> <!-- container-wrapper END -->
<div class='footer-wrapper'>
<footer class='footer'>
  <div class='container'>
    <div class='logo-container'>
      <a class='logo' id='logo' href='/'><img class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-15.png"/></a>
    </div>

    <div class='logo-container-right' style=''>
      <img style="margin:2px 4px 4px;" alt="Visa, MasterCard, Amex" width="81" height="50" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/btn_credit_2.png"/>
      <img style="margin:2px 4px 4px;" width="60" height="38" alt="PayPal Acceptance Mark" class="lazy" data-src="http://www.shopandroid.com/store_images/v2/pp-60x38.gif"/>
      &nbsp; &nbsp;
<table width='110' border='0' cellpadding='1' cellspacing='1' style='display:inline-block'><tr><td width='110' align='center'>
<a href='https://sealserver.trustkeeper.net/compliance/cert.php?code=w6o8pBlmFRuBa6R5amMpiSva2uwMPV&style=normal&size=105x54&language=en' target='hATW'>
<img class='no-lazy' src='http://www.shopandroid.com/store_images/v3/trustkeeper-seal.png' alt='Trusted Commerce'/>
</a>
</td></tr></table>      
      <img style="margin:4px 2px" title="Inc 500: Smartphone Experts - 2007 #37" width="63" height="66" class="lazy" data-src="http://www.shopandroid.com/store_images/inc5002007.gif"/>
      <a target='_blank' href='http://www.bbb.org/central-florida/business-reviews/cellular-telephone-equipment-and-supplies/smartphone-experts-in-inverness-fl-172541150' rel='nofollow' ><img style="margin:4px 2px" title="Click to verify BBB accreditation and to see a BBB report." alt="Click to verify BBB accreditation and to see a BBB report." width="42" height="67" class="lazy" data-src="http://www.shopandroid.com/store_images/bbbsealh1.png"/></a>

    </div>

    <div class='columns'>

      <div class='column'>
        <ul class='stats'>
          <li class='num-about'><a href='/content/customercare/page-about.htm'>About Our Shop</a></li>
          <li class='num-visits'>30m Monthly Visits</li>
          <li class='num-members'>6m Members</li>
          <li class='num-orders'>+3m Orders shipped</li>
        </ul>
      </div>


      <div class='column'>
        <h4>Customer Care</h4>
        <ul>
          <li><a href='/content/customercare/page-contact.htm'>Contact Us</a></li>
          <li><a href='/content/customercare/page-subscriptions.htm'>Deal Alerts</a></li>
          <li><a href='/content/customercare/page-shipping.htm'>Shipping</a></li>
          <li><a href='/content/customercare/page-status.htm'>Order Status</a></li>
          <li><a href='/content/customercare/page-support.htm'>Tech Support</a></li>
          <li><a href='/content/customercare/page-returns.htm'>Returns</a></li>
        </ul>
      </div>

      <div class='column'>
        <h4>Accessories</h4>
        <ul>

          <li><a href='http://www.shopandroid.com/' target='_blank'>android</a></li>
          <li><a href='http://shop.crackberry.com' target='_blank'>blackberry</a></li>
          <li><a href='http://www.amazon.com/b?ie=UTF8&node=9013937011&tag=swblog00-20&t=swblog00-20' rel='nofollow' target='_blank'>gadgets</a></li>
          <li><a href='http://store.imore.com/' target='_blank'>ios</a></li>
          <li><a href='http://shop.windowscentral.com/' target='_blank'>windows</a></li>

        </ul>
      </div>


      <div class='column'>
        <h4>Our Communities</h4>
        <ul>

          <li><a href='http://www.androidcentral.com/' target='_blank'>Android central</a></li>
          <li><a href='http://crackberry.com/' target='_blank'>crackberry</a></li>
          <li><a href='http://www.connectedly.com/' target='_blank'>connectedly</a></li>
          <li><a href='http://www.imore.com/' target='_blank'>imore</a></li>
          <li><a href='http://www.windowscentral.com/' target='_blank'>windows central</a></li>

        </ul>
      </div>


      <div class='column'>
      <h4>Mobile Nations</h4>
        <ul class='links'>
          <li><a href='http://www.mobilenations.com/' target='_blank'>about mobile nations</a></li>
          <li><a href='http://www.mobilenations.com/#whoweare' target='_blank'>work with us</a></li>
          <li><a href='https://mobilenations.recruiterbox.com/' target='_blank'>jobs</a></li>
          <li><a href='mailto:advertising@mobilenations.com'>advertise</a></li>
          <li><a href='/pages/become-an-affiliate.htm'>Become an Affiliate</a></li>
        </ul>
      </div>

    </div>

    <div class='copyright'>
      <p>Copyright 2017 Mobile Nations / <a href='/content/customercare/page-returns.htm'>Terms and Conditions</a> / <a href='/content/customercare/page-privacy.htm'>Privacy Policy</a> </p>
      <span class='small-text'> is an independent site that is not affiliated with or endorsed by any major manufacturer. All trademarks acknowledged.</span>
    </div>

    <div class='brands'>
      <a href='http://www.mobilenations.com/'><img alt="" class="lazy" data-src="http://www.shopandroid.com/store_images/v3/footer-logo-mn.png?v=1"/></a>
    </div>

  </div>

</footer>

</div>
</div> <!-- background END -->
</div> <!-- background-wrapper END -->

<script type='text/javascript'>
var google_tag_params = {
ecomm_prodid: 'A14520',
ecomm_pagetype: 'product',
ecomm_totalvalue: '6.00'
};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_conversion_id = 1045611934;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type='text/javascript' src='//www.googleadservices.com/pagead/conversion.js'>
</script>
<noscript>
<div style='display:inline;'>
<img height="1" width="1" style="border-style:none;" alt="" class="lazy" data-src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1045611934/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script async='async' src='//assets.pcrl.co/js/jstracker.min.js'></script>


<script type='text/javascript'>
// MegaHover
function megaHoverOver(){ $('ul:first',this).slideDown(100); }
function megaHoverOut(){  $('ul:first',this).slideUp(250);}
var megaHover = {    
	 sensitivity: 2, // number = sensitivity threshold (must be 1 or higher)    
	 interval: 50, // number = milliseconds for onMouseOver polling interval    
	 over: megaHoverOver, // function = onMouseOver callback (REQUIRED)    
	 timeout: 500, // number = milliseconds delay before onMouseOut    
	 out: megaHoverOut // function = onMouseOut callback (REQUIRED)    
};

$('ul.dropdown li').hoverIntent(megaHover);
</script>
<script type='text/javascript'>
var _qevents = _qevents || [];
try {
(function() {
var elem = document.createElement('script'); 
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; 
elem.async = true; 
elem.type = 'text/javascript'; 
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt); })();
_qevents.push({qacct:'p-c1TRDpaaxOT72',labels:'shopandroid.store'},{qacct:'p-8bC03lZwjgqy2',labels: 'shopandroid.store'});
} catch(err) {}
</script>
<noscript>
<div style='display:none;'>
<img border="0" height="1" width="1" alt="Quantcast" class="lazy" data-src="//pixel.quantserve.com/pixel?a.1=p-c1TRDpaaxOT72&a.2=p-8bC03lZwjgqy2"/> </div>
</noscript>
<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com -->
<!-- cached: yes (/p/product/s/15/d//m/desktop/a/14520/u/51838018619fbff815ea6065f315e325dba) 84-->
<script type='text/javascript'>
var JSglobal = {"session_id":"ddu2bop96ec4msv3s4pc8albq0"};
jQuery(document).ready(function() { 

$('a.interstore').attr('href',function(idx) { 
  return this.href + '?s=' + JSglobal.session_id;
});

});
</script>

</body>
</html>